home Foro de soporte Otros Servicios Subefotos.com
 
Problema al subir fotos
#1 ·

hola... tngo un problemilla. kiero poner en mi foro fotos de mi pc q no estan colgadas en enternet. os cuanto loq he hecho a ver q es loq hago mal.
he hecho 1 album de esos colgar las fotos, y luego pongo l codigo html q me aparece en cada foto xa colgarla en los post... xo en vez de salirme la imagen, m sale el tipico cuadradito blanco con la cruz roja..q es loq hago mal? l formato q he puesto e jpeg, hay q ponerlas en otro distinto?

me gustaria q alguien m ayudara porfavr.

gracias!!!


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 13
Desde: 19/May/2008
· ·
#2 ·
Escrito originalmente por anita_3

tngo un problemilla. kiero poner en mi foro fotos de mi pc q no estan colgadas en enternet.

Pues tienes que colgarlas primero en Internet

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.304
Desde: 01/Mar/2003
· ·
#3 ·

ya lo he hech. he creado un album y las he insertado. dsp he puesto en el foro del post el codigo html q aparecia en la foto al subirla al album. xo en vez de aparecerme la foto, me aparece la crucecita roja. el codigo html q me aparece es este : 
<a href="http://album.miarroba.com/anita_3/1/1/" target="_BLANK"><img src="http://fotos.miarroba.com/thumb/24489482FD284849AB33274849AB32.jpg" alt="400x300px - 33.1 KB" title="400x300px - 33.1 KB" border=0 /></a>

y ese es el q pongo en el foro xo no me sale la foto... es el formato loq esta mal? cual tngo q poner??


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 13
Desde: 19/May/2008
· ·
#4 ·

El código esta bien... pero ¿donde quieres poner la foto? ¿dentro de un mensaje de un foro de mi@? ¿donde?


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.304
Desde: 01/Mar/2003
· ·
#5 ·

si en 1 post, xo ya lo he arreglado, me acabo de dar cuenta al poner todo el codigo aki, q yo ponia todo entero tal cual, y solo tenia q poner:
http://fotos.miarroba.com/thumb/24489482FD284849AB33274849AB32.jpg
asi ya aparece la foto... perdona la ekivokacion y muxas grcias x cntstarm. 

x cierto tu sabes como puedo poner en el foro en un cuadro html una foto xa q cuando se pinche en ella se abra otra ventana nueva que vincule a otra pag web? esq estuve mirando diferentes codigos html xo no me funciona con ninguno... si no m puedes cntstr en este subforo, me podrias decir en q subforo he de formular mi pregunta?

muxas grcias x adelantado


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 13
Desde: 19/May/2008
· ·
#6 ·

Me alegro...

Seguro que la otra pregunta también eres capaz de resolverla tu sola... te dejo un par de pistas
¿Sabrías poner simplemente la imagen en html?
¿Sabrías poner un enlace en html?


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.304
Desde: 01/Mar/2003
· ·
#7 ·

pues seria alg asi como:

[url=http://www.antena3.com[img]http://www.http://fotos.miarroba.com/thumb/24489482FD284849AB33274849AB32.jpg[/img][/url]


no?

pero algo estara mal xq no me sale....

 


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 13
Desde: 19/May/2008
· ·
#8 ·

Pues si... pues eso es código mi@ -que además tiene un fallo, al menos- sería con html... y si te fijas, antes has puesto un código html...


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.304
Desde: 01/Mar/2003
· ·
#9 ·

a, lo de mi arroba es lo de los parentesis, no?
pues seria entonces, http://www.antena3.comhttp://fotos.miarroba.com/thumb/24489482FD284849AB33274849AB32.jpg
pero hay q poner algo entre la url de la pag y la url de la foto,no? xq asi me sigue sin parecer...


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 13
Desde: 19/May/2008
· ·
#10 ·
Escrito originalmente por anita_3

 el codigo html q aparecia en la foto ....: 
<a href="http://album.miarroba.com/anita_3/1/1/" target="_BLANK"><img src="http://fotos.miarroba.com/thumb/24489482FD284849AB33274849AB32.jpg" alt="400x300px - 33.1 KB" title="400x300px - 33.1 KB" border=0 /></a>

Si te fijas... tu misma pusistes el código html para enlazar, a una web de mi@ en este caso, con una imagen....

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.304
Desde: 01/Mar/2003
· ·
#11 ·

muxisimas grcias!!!! se ve q entieno menos... no se ni loq escribo, xq lo hbia escrito buscando cosas en el foro este y claro, ni sabia q existian dos tipos de codigos ni nada de eso... muxisimas grcias, q ad+ de conseguir el codigo, he aprendido. el codigo quedaria:
<a href="http://www.antena3.com" target="_BLANK"><img src="http://fotos.miarroba.com/thumb/24489482FD284849AB33274849AB32.jpg" alt="400x300px - 33.1 KB" title="400x300px - 33.1 KB" border=0 /></a>

ya lo he probado y funciona!

grcias x todo


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 13
Desde: 19/May/2008
· ·
#12 ·
Escrito originalmente por anita_3

 muxisimas grcias, q ad+ de conseguir el codigo, he aprendido


Lo importante es que aprendas... el código te lo puede dar cualquiera, pero aprender, solo puedes hacerlo tu.


Ahora si lees el código, puedes interpretar que es cada campo e ir tocando cositas.

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.304
Desde: 01/Mar/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Otros Servicios · Subefotos.com
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 15:00 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario310/Mar/2010, 04:27
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario611/Jun/2010, 14:40
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
no soy capaz de subir fotos
Por: · 26/Abr/2010, 22:59
127/Abr/2010, 12:25
 Ir al último mensaje del tema