InicioOtros ServiciosEncuestas
Responder
Problemita con rutas
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#1

Tengo un sub-directorio en mi website lammado REGISTRARSE y en el hay dos ficheros index.php y formu-registro.php

cuando entro al sito no me carga la hoja de estilo no se como solucionar este problema si alguien me puede prestar un poco de ayuda se lo agradeceria.

podeis mirar el sitio www.cachespa.webcindario.com

REGISTRARSE/index.php

$raiz = "../";
include_once($raiz ."LIBRERIAS/funciones.php");

$titulo_pagina = "Registro de usuario";

include($raiz."PLANTILLAS/cabecera.php");.....

PLANTILLAS/cabecera.php

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
   "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html lang="es">

<head>
   <title><?php parametro_plantilla("titulo_pagina")?></title>
   <link rel="stylesheet" type="text/css" href="estilo.css" media="screen">

index.php  PRINCIPAL

<?php
   $raiz = "/home/webcindario/c/a/cachespa/web/";
   
   include_once($raiz."LIBRERIAS/funciones.php");
   
   $titulo_pagina = "Portada";
   
   include($raiz."PLANTILLAS/cabecera.php");...

Mi sitio esta asi

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#2

Haz las preguntas en los subforos adecuados. Revisa el foro y busca el subforo que corresponde.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 00:22 UTC+02:00 DST
Ir al subforo:
Temas similares
No se han encontrado temas similares