Actualicé mi web y no se visualiza completamente..ayuda
#1 ·

Hola a todos:

Actualicé mi web  como lo hago  siempre,  guardando  archivo  antes de cerrar carpeta,  y  desde hace  un par de dias  que  dejó de verse  un fichero..

Toda la  web se  ve  muy bien  a excepción de  un fichero  que  al dar click  se  ve  solo  en blanco  la pagina.

Como  primera opción......La  volví  a editar  y  metí  todo el contenido  nuevamente, porque  tengo respaldos  de  todo,  pero  ni  aun asi  se  visualiza.

Como segunda  opción ...... eliminé  el  archivo  completamente  y lo  volvi  a subir  desde  la carpeta  raiz  donde  lo tenia con el mismo  nombre que lo tenia  antes, y  sigue  sin verse.

Doy  click  para  ver el codigo  fuente  y me sale   todo  en blanco.... como si no  hubiera  nada escrito.

Ya  chequee  que  todo este   igual  que antes  y  no veo errores.  Edito  y edito, guardo  y guardo  y sigue  sin verse.

Alguno de ustedes  me puede  ayudar,  porfavor.

Esta es mi web:

http://cocinadehogar.webcindario.com

Y  este  es el  link de la  pagina que no se mira:

https://cocinadehogar.webcindario.com/tips-de-cocina.html

Gracias  de antemano a quien  pueda  ayudarme. .


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 16
Desde: 05/Nov/2009
· ·
#2 ·

La url https://cocinadehogar.webcindario.com/tips-de-cocina.html (que no se ve) tiene el script del contador de mi@; entonces el servidor emite 'algo'.

Si es un archivo html (sin codigo php), es muy posible que esté vacío (0 bytes).

Si tiene código php, puede ser que exista alguna instrucción return o die que provoque una finalización sin contenido.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.001
Desde: 02/Ago/2008
· ·
#3 ·
Escrito originalmente por GestionXls

La url https://cocinadehogar.webcindario.com/tips-de-cocina.html (que no se ve) tiene el script del contador de mi@; entonces el servidor emite 'algo'.

Si es un archivo html (sin codigo php), es muy posible que esté vacío (0 bytes).

Si tiene código php, puede ser que exista alguna instrucción return o die que provoque una finalización sin contenido

Como  ya dije anteriormente,  ya  edite  ese  archivo  colocando  nuevamente  el contenido,  pero cuando  le doy guardar,  todo bien, pero al  querer  visualizar  la pagina,  NADAMAS  NO SE  VE  nada!!!.

Aque  se  debe,  cual sera el gran  problema   que  evita  que  la  pagina se  visualice.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 16
Desde: 05/Nov/2009
· ·
#4 ·

No comentas con que editas el archivo.

Luego de guardarlo (actualizado en el espacio web), fíjate a través del WebFTP (o con un cliente FTP) los bytes que tiene el archivo (si ves 0 es porque no se actualizo bien o ha ocurrido algun error).

Las imagenes y videos deben mostrar la misma cantidad de bytes que en tu pc.

Los archivos HTML, CSS, JS, PHP (si usas windows) verás que en servidor tienen unos byes de menos (es normal).


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.001
Desde: 02/Ago/2008
· ·
#5 ·
Escrito originalmente por GestionXls

No comentas con que editas el archivo.

Luego de guardarlo (actualizado en el espacio web), fíjate a través del WebFTP (o con un cliente FTP) los bytes que tiene el archivo (si ves 0 es porque no se actualizo bien o ha ocurrido algun error).

Las imagenes y videos deben mostrar la misma cantidad de bytes que en tu pc.

Los archivos HTML, CSS, JS, PHP (si usas windows) verás que en servidor tienen unos byes de menos (es normal).

Utilizo el blog  de notas,  porque  asi  aprendi desde el principio.

Una  vez  que he subido  el  archivo  atravez de WebFTP, edito directamente  alla.

Ahora  bien,   creo  que  lo que pasaba  era  que  al momento de guardar   mis actualizaciones de contenido,  sucedia  para mi mala  suerte, algun error  ya que  no se guardaba y de  paso  se  borraba  todo  lo que  ya  tenia  anteriormente.

Despues de ayer  que   abri este  tema  aqui en el  foro,  lo intente  nuevamente  y  ya  quedo bien.

Ya  se puede  visualizar  completamente....(aun  sigo  editando.......)

En conclusión:  creo que   sucedió  algun fallo con el servidor  de miarroba, que no  me permitia guardar mis actualizaciones.

Muchas  gracias  por  tomarte  el tiempo de leer  mi  tema. Te  agradezco  tu  ayuda.

Salu2


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 16
Desde: 05/Nov/2009
· ·
#6 ·

Si mal no recuerdo, hace poco, se descubrio un bug en el editor online al guardar y fue reparado, quizás le quede algun problemita.

Lo ideal por practicidad suele ser editar en la propia pc y subir por FTP.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.001
Desde: 02/Ago/2008
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Otros Servicios · Otros servicios
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 21:39 UTC+02:00 DST
Temas similares
No se han encontrado temas similares
Recomendado