home Foro de soporte Comunidades de foros Comunidades de foros
 
No funcionan los USUARIOS CONECTADOS en mi comunidad
#1 ·

http://elviejocontinente1.mforos.com

¿por qué? en el resto de foros sí funcionan. He probado a eliminarlos del portal y volver a ponerlos, y nada. GRacias


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#2 ·

GRRACCCCIIASSSS


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#3 ·

¿Hola? Decidme algo, aunque no tenga solución..........


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#4 ·

HOSTIA PUTA!!!!!!Por favor........


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#5 ·

Ya está reportado (-tranquilo ;-)-), tiempo a que lo vean los administradores (que supongo, ya será el lunes como muy pronto).



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#6 ·

Jajaja, perdón José pepe por el lenguaje pero uno se desespera... Un saludo!!Y ya me oiréis cagarme en tó si no va!!JEJEJEJ


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#7 · ·

Edita tu HTML personalizado del foro pegando este código:

Cabecera personalizada:
<style type="text/css">

    body {
        background-image: url(http://el50.files.wordpress.com/2008/05/w_bosque_211.jpg);
        background-attachment: fixed;
        background-repeat: no-repeat;
        background-position: center center;
    }

</style>

<div align=center>
<img src="http://s3.subirimagenes.com:81/imagen/previo/thump_6982553jauja.png" alt="El Viejo Continente">
</div>
Pie de página personalizado:
(vacio)

En el pie de página personalizado en principio no te haría falta poner nada. El problema era que tu código personalizado estaba mal.


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 303
Desde: 20/Sep/2007
· ·
#8 ·

No funciona tp. Os explico lo que he hecho: He entrado en Panel de Control > Aspecto > HTML
He cogido y he puesto tu codigo en HTML Cabecera, que incluía el banner (gracias) pero siguen saliendo usuarios conectados 0, habiendo actualizado varias veces la pagina,,,


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#9 ·
Escrito originalmente por Onfox

No funciona tp. Os explico lo que he hecho: He entrado en Panel de Control > Aspecto > HTML
He cogido y he puesto tu codigo en HTML Cabecera, que incluía el banner (gracias) pero siguen saliendo usuarios conectados 0, habiendo actualizado varias veces la pagina,,,


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#10 ·

aló???qué pasa????????????????


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 21/Oct/2011
·
#11 ·


http://elviejocontinente1.mforos.com

¿por qué? en el resto de foros sí funcionan. He probado a eliminarlos del portal y volver a ponerlos, y nada. GRacias


No funciona tp. Os explico lo que he hecho: He entrado en Panel de Control > Aspecto > HTML
He cogido y he puesto tu codigo en HTML Cabecera, que incluía el banner (gracias) pero siguen saliendo usuarios conectados 0, habiendo actualizado varias veces la pagina,,,



Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#12 ·

aqui estoy de nuevo para que el mensaje no vaya p abajo. a ver si alguien encuentra la solución algún día, no pararé hasta que alguien me diga algo más....

Escrito originalmente por Onfox

http://elviejocontinente1.mforos.com

¿por qué? en el resto de foros sí funcionan. He probado a eliminarlos del portal y volver a ponerlos, y nada. GRacias


No funciona tp. Os explico lo que he hecho: He entrado en Panel de Control > Aspecto > HTML
He cogido y he puesto tu codigo en HTML Cabecera, que incluía el banner (gracias) pero siguen saliendo usuarios conectados 0, habiendo actualizado varias veces la pagina,,,



Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 26/Feb/2010
·
#13 ·

hola,

yo tengo un moderador que cuando esta conectado no aparece en la lista de usuarios desde hace varios días-

podría haber mas usuarios que no se hayan dado cuenta pero eso ya no lo puedo asegurar.

saludos.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#14 ·
Escrito originalmente por salinas52

hola,

yo tengo un moderador que cuando esta conectado no aparece en la lista de usuarios desde hace varios días-

podría haber mas usuarios que no se hayan dado cuenta pero eso ya no lo puedo asegurar.

saludos.

Métete en su perfil y comprueba que no está puesto como usuario invisible.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#15 ·

 gracias josepepe

sí, lo hemos mirado y lo cambiamos a visible - invisible varias veces sin resultado, desde luego es raro. yo he visto en el historial de actividad que se registra y todo lo que hace, es solo que no lo muestra en la lista.

saludos


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#16 ·

Para asegurar que no es ningún código externo, guardar el HTML de la cabecera y el pie en un fichero. Lo quitais en el foro y probais a ver si funciona (con una recarga fuerte (Cntrl+F5)).

Luego podeis restaurar el HTML.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#17 · ·

hola josepepe, hace unos dias puse el código de un page -rank de una página ( para sustituir el miarroba que estaba inactivo ) que encontré, a ver si tiene la culpa ... hoy eliminé el último código y no funcionó:

cabecera superior:

<img border="0" src="https://espacioforos.miarroba.st/385786/cabecera11.jpg" width="1000" height="150">
<link rel="shortcut icon" href="https://espacioforos.miarroba.st/385786/favicon.ico">

cabecera inferior.

<script type="text/javascript">
//CREANDO FUNCIONES DE COLOR - ¡NO EDITAR!
//COLOR NICK - BY EFFECTEDCARD - MIAMODS.MFOROS.COM
cusuarios=''; ccolores=new Array(); cnegritas=new Array(); ccursivas=new Array(); //arrays para guardar datos de usuarios
cgrupos=''; //variables para guarda datos de grupos
fobase=location.href.replace('http://','').split('/')[0]; //base del foro
function do_colorear(perfil,id){ //coloreamos los nicks
if(
(cenlaces[id].href == '/users/'+perfil+'/' || cenlaces[id].href == 'http://'+fobase+'/users/'+perfil+'/') &&
cenlaces[id].innerHTML != '<b>Perfil</b>' &&
cenlaces[id].innerHTML != 'Perfil' &&
cenlaces[id].innerHTML != 'Mi perfil' &&
cenlaces[id].innerHTML != '<b>Mi perfil</b>' &&
cenlaces[id].innerHTML != '<B>Perfil</B>' &&
cenlaces[id].innerHTML != '<B>Mi perfil</B>'
){

if(ccolores[perfil]!='' && ccolores[perfil]!=0){ cenlaces[id].style.color=ccolores[perfil]; }
if(cnegritas[perfil]==1 || cnegritas[perfil]=='1' || cnegritas[perfil]=='bold' || cnegritas[perfil]=='negrita'){
cenlaces[id].style.fontWeight='bold'; }else{ cenlaces[id].style.fontWeight='normal'; }
if(ccursivas[perfil]==1 || ccursivas[perfil]=='1' || ccursivas[perfil]=='italic' || ccursivas[perfil]=='cursiva'){
cenlaces[id].style.fontStyle='italic'; }else{ cenlaces[id].style.fontStyle='normal'; }

texto = cenlaces[id].innerHTML;
texto = texto.replace("<i>","").replace("<I>","").replace("</i>","").replace("</I>" ,"");
texto = texto.replace("<b>","").replace("<B>","").replace("</b>","").replace("</B>" ,"");
cenlaces[id].innerHTML=texto;
}
}

function colorear(perfil,color,negrita,cursiva){
cusuarios=cusuarios+perfil+','; ccolores[perfil]=color; cnegritas[perfil]=negrita; ccursivas[perfil]=cursiva; //guardo datos
}

function grupo(nombre,color,negrita,cursiva){
if(cgrupos!=''){ cgrupos+=', '; }
if(color!=0){ cgrupos+='<span style="'; }else{ cgrupos+='<a href="#usu" style="cursor:text; text-decoration:none; '; }
if(color!='' && color!=0){ cgrupos+='color: '+color+';'; }
if(negrita==1 || negrita=='bold' || negrita=='1' || negrita=='negrita'){
cgrupos+='font-weight: bold;'; }else{ cgrupos+='font-weight: normal;'; }
if(cursiva==1 || cursiva=='italic' || cursiva=='1' || cursiva=='cursiva'){
cgrupos+='font-style: italic;'; }else{ cgrupos+='font-style: normal;'; }
  cgrupos+='">['+nombre+']';
  if(color!=0){ cgrupos+='</span>'; }else{ cgrupos+='</a>'; }
}
//EDITAR A PARTIR DE AQUÍ


//PARA COLOREAR EL NICK DE UN USUARIO EMPLEAR:
//colorear(perfil,color,negrita,cursiva);
//por ejemplo (emplear sin // ):

colorear('salinas52','#000000',1,1);
colorear('merops_apiaster','#000000',1,1);
colorear('proapinubiola','#000000',1,1);
colorear('apicultor003','#000000',1,1);
colorear('ttcsf','#000000',1,0);
colorear('davidozz','#000000',1,0);
colorear('mikel-erle','#000000',1,0);
//////////////////// debajo los colaboradores 400
colorear('jincha','#3333FF',1,0);
colorear('superkeys1','#3333FF',1,0);
colorear('karpinter','#3333FF',1,0);
colorear('apitoxina','#3333FF',1,0);
colorear('jos60','#3333FF',1,0);
colorear('felipemarin','#3333FF',1,0);
colorear('mielerete','#3333FF',1,0);
colorear('zanganero','#3333FF',1,0);
///////////// debajo los ASIDUOS color verde 200 mensajes
colorear('abejitas','#009000',1,0);
colorear('relmpago','#009000',1,0);
colorear('jandro261','#009000',1,0);
colorear('oscarcv','#009000',1,0);
colorear('apiluises','#009000',1,0);
colorear('beekeeper','#009000',1,0);
colorear('xosevi','#009000',1,0);
colorear('nilote','#009000',1,0);
colorear('carpinco','#009000',1,0);
colorear('munorrodero','#009000',1,0);
colorear('josu78','#009000',1,0);
colorear('abejasriofrio','#009000',1,0);
colorear('jokan032','#009000',1,0);
colorear('Canariompl','#009000',1,0);
///////////// debajo los VETERANOS de color rojo 100 mensajes
colorear('guadavilla','#FF3333',1,0);
colorear('javabejas','#FF3333',1,0);
colorear('romapi','#FF3333',1,0);
colorear('dendrobiumxx','#FF3333',1,0);
colorear('joseapicutor','#FF3333',1,0);
colorear('guadavilla','#FF3333',1,0);
colorear('cerosunos','#FF3333',1,0);
colorear('colmenero76','#FF3333',1,0);
colorear('landgabyl','#FF3333',1,0);
colorear('coline123456','#FF3333',1,0);
colorear('palazu','#FF3333',1,0);
colorear('escarver','#FF3333',1,0);
colorear('melojis','#FF3333',1,0);
colorear('apicola','#FF3333',1,0);
colorear('fernandos202','#FF3333',1,0);
colorear('huecha-moncayo','#FF3333',1,0);
colorear('apiamante','#FF3333',1,0);
colorear('apis62','#FF3333',1,0);
colorear('picotazos','#FF3333',1,0);
colorear('pedro_bee','#FF3333',1,0);
colorear('apicola','#FF3333',1,0);
colorear('apiguelu','#FF3333',1,0);
colorear('sestancianova','#FF3333',1,0);
colorear('erindio','#FF3333',1,0);
colorear('joseapuente','#FF3333',1,0);
colorear('canariovolador1','#FF3333',1,0);
colorear('luigiminestrone','#FF3333',1,0);
//colorear('canariovolador1','#FF3333',1,0);
//colorear('canariovolador1','#FF3333',1,0);
//colorear('canariovolador1','#FF3333',1,0);
//Veterano rojo (100 )#FF3333        Asiduo verde ( 200)#009000    Colaborador azul (400)#3333FF   , ,  //






//PARA CREAR UN GRUPO DE USUARIO EN LA BARRA DE USUARIOS CONECTADOS:
//grupo(nombre,color,negrita,cursiva);
//por ejemplo (emplear sin // ):
grupo('Moderador','#000000',1,0);
grupo('Colaborador 400 mj','#3333FF',1,0);
grupo('Asiduo, 200 mj','#009000',1,0);
grupo('Veterano, 100 mj','#FF3333',1,0);
//grupo('Usuario habitual','#FF6633',1,0);
//NO ES NECESARIO CREAR UN GRUPO PARA LOS USUARIOS NOMRALES





//NO VOLVER A EDITAR, REALIZANDO CAMBIOS
if(cusuarios!=''){
cenlaces=document.getElementsByTagName("a");
for(i=0; i<cenlaces.length; i++){ //reviso los enlaces
if(cenlaces[i].href.match('/users/') && !cenlaces[i].href.match('\\?') && cenlaces[i].className!='matb_boton mod_user'){ //compruebo si es enlace usuarios
eenlace=cenlaces[i].href.split('users/')[1].replace('/',''); //saco el enlace limpio
if(cusuarios.match(eenlace+',')){ do_colorear(eenlace,i); }
}
}
}


if(cgrupos!=''){
//edicion de los grupos de usuarios
spans=document.getElementsByTagName('span');

for(i=0;i<spans.length;i++){
if(
    spans[i].innerHTML == '<b><i>[Administrador]</i></b> <b>[Moderador]</b>' ||
    spans[i].innerHTML == '<B><I>[Administrador]</I></B> <B>[Moderador]</B>'
   ){
spans[i].innerHTML = '<br /><a name="usu"></a>Grupos de Usuario: <span>'+cgrupos+', <a href="#usu" style="cursor:text; text-decoration:none;">[Usuario]</a></span>';
spans[i].className='';
i=spans.length; break;
}
}
}
//FIN DEL CÓDIGO
</script>
<!-- http://contadores.miarroba.es  -->
<script type="text/javascript" src="http://contadores.miarroba.es/ver.php?id=627271"></script>
<!-- http://contadores.miarroba.es  -->
<a href="http://contadores.miarroba.es/stats/?id=627271#summary" target="_bank">Estadística de visitas completa</a>

lo único sería copiar y quitar todo el html y volver a ponerlo, ¿ será imprescindible?.dudo un tanto por si deja de funcionar otra cosa.

saludos


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#18 ·

Al indicarte JosePepe es que quites los códigos insertados es para que solo quede el código 'puro' de mi@, para hacer las pruebas del caso.

De esta forma es posible orientarse donde está la causa del error.

Luego (una vez determinado si es error de Mi@ o del código que tienes insertado) vuelves a colocar todo como estaba.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.001
Desde: 02/Ago/2008
· ·
#19 ·

hola,  he visto una cosa interesante en lo que me dice el usuario y creo que hay una solución:

---  mirando en Historial de actividad todo es correcto todo lo que hace queda registrado.

---- mirando la fisgona el usuario permanece en estado de autentíficación todo el tiempo, esto me dice él:

""

una cosa curiosa es que si le doy a la fisgona y miro el ultimo usuario no registrado en el que pone

Invitad@ Autentificándose como usuario registrado  y le cliqueo pone usuario conectado como davidozz ,, es como si estuviera  en proceso de autentificacion pero estancado,""

En otro caso parecido funcionó cambiar la contraseña, de modo que en este caso se lo he dicho para que pruebe y a ver que pasa.

GestionXls  el código de arriba es todo lo que hay pero no altera nada, el usuario no se ve en la lista, evidentemente si no aparece en la fisgona tampoco aparece en usuarios conectados, por eso le he dicho que cambie la contraseña al menos en otra ocasión se solucionó un caso casi igual, aparecía en el historial de actividad como autentificado pero no podía hacer nada en el foro.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#20 · ·

Ya se ha hecho visible

saludos

pues no funcionó el cambio de contraseña:

""

ya lo he hecho , sigo igual,,, un saludo

he probado a desconectar reiniciar ,hacerme invisible ,volver a visible , cambiar perfil ,cambiar contraseña ,,

saludos.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Comunidades de foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 14:46 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario508/Jun/2008, 16:16
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario120/Jun/2009, 00:08
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
¿Fallo en Usuarios conectados y perfil?
Por: User 5140739 · 30/Abr/2009, 18:26
301/May/2009, 04:44
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario504/Feb/2011, 23:06
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario118/Nov/2010, 01:38
 Ir al último mensaje del tema