home Foro de soporte Ayuda para webmasters HTML básico
 
Problema con el fondo de blog en IE
#1 ·

Mi problema es que tengo insertada como fondo una imagen alojada en imageshack, en IExplorer no consigo verla y sale todo en blanco pero en Firefox sale perfecta!!!!

Si alguien puede echarme una mano lo agradeceré de veras.....el blog es el siguiente:

gorkaburgos.blogspot.com

Muchas gracias!


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 05/Abr/2009
·
#2 ·

Si estás usando una hoja de estilo css o estas usando el atributo style insertado en el tag, revisa la propiedad background:

background:[#color de fondo] URL('url de la imagen') top left no-repeat;

Revisa que hayas separado el parentesis de la url del siquiente valor con un espacio y que estás usando valores válidos.

Aquí tienes toda la información necesaria http://www.w3schools.com/css/pr_background.asp


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 683
Desde: 29/May/2003
· ·
#3 ·

Ya he solucionado el problema, muchas gracias por la ayuda.

¡Era un error de sintaxis como sugeriste!

Un saludo


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 05/Abr/2009
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · HTML básico
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 17:00 UTC+02:00 DST
Temas similares
 I FotoTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario205/Jun/2009, 16:39
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario1110/Ago/2008, 20:56
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema con .png e IE
Por: · 18/Ene/2008, 22:59
119/Ene/2008, 10:58
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema con % (Moz vs IE)
Por: · 22/Ago/2007, 01:01
022/Ago/2007, 01:01
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema con el IE
Por: · 22/Sep/2006, 13:46
222/Sep/2006, 14:50
 Ir al último mensaje del tema