home Foro de soporte Ayuda para webmasters Editores de páginas WEB
 
Error editor documentos .html
Haz clic para ver el perfil del usuarioUser 5140739
Nació y murió en el foro
Nació y murió en el foro
·
#1 ·

Pues he detectado ya desde el sabado, que el editor de estos documentos, tiene un error, se ve el código, en colores según las etiquetas, hasta ahí bien, pero aparece el mismo código en tono grisaceo en una capa de fondo, siendo el codigo que se modifica el de color gris, y no el de color como debería ser.

Haz clic para ver el perfil del usuario
Moderador
Moderador
· ·
#2 ·

Y estas seguro que ese error es de los espacios webs y no tuyo que algo me dice que es así .

deja le código para verlo.


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuarioUser 5140739
Nació y murió en el foro
Nació y murió en el foro
·
#3 ·

El vivo ejemplo es la selección de la lines 98 "<td>

Haz clic para ver el perfil del usuario
Moderador
Moderador
· ·
#4 ·

el codigo para verlo , no me sirve la imagen .


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuarioUser 5140739
Nació y murió en el foro
Nació y murió en el foro
·
#5 ·

<html>
<head>
<title>WebLagunamov</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css">
<!--
.Estilo9 {font-size: 30px; color: #004a99; }
#inicio {
    position:absolute;
    width:89px;
    height:35px;
    z-index:1;
    left: 50px;
    top: 270px;
}
#foro {
    position:absolute;
    width:37px;
    height:21px;
    z-index:2;
    left: 51px;
    top: 317px;
}
#noticias {
    position:absolute;
    width:79px;
    height:24px;
    z-index:3;
    left: 51px;
    top: 364px;
}
#tutoriales {
    position:absolute;
    width:53px;
    height:18px;
    z-index:4;
    left: 51px;
    top: 411px;
}
#programas {
    position:absolute;
    width:49px;
    height:14px;
    z-index:5;
    left: 51px;
    top: 458px;
}
#para_aprender {
    position:absolute;
    width:202px;
    height:16px;
    z-index:6;
    left: 51px;
    top: 505px;
}
#sitios_de_interes {
    position:absolute;
    width:191px;
    height:26px;
    z-index:7;
    left: 51px;
    top: 552px;
}
#juegos {
    position:absolute;
    width:69px;
    height:23px;
    z-index:8;
    left: 51px;
    top: 599px;
}
#afiliados {
    position:absolute;
    width:105px;
    height:21px;
    z-index:9;
    left: 51px;
    top: 646px;
}
#contacta {
    position:absolute;
    width:101px;
    height:25px;
    z-index:10;
    left: 51px;
    top: 693px;
}
-->
</style>
</head>
<body>
<table id="Tabla_01" width="900" height="900" border="0" cellpadding="0" cellspacing="0">
    <tr>
        <td>
            <img src="http://img375.imageshack.us/img375/4311/cabezeracj6.jpg"></td>
    </tr>
    <tr>
        <td>
            <img src="http://img375.imageshack.us/img375/7872/indexny1.jpg">
            <div class="Estilo9" id="foro"><a href="http://lagunamov.mforos.com" class="Estilo9">Foro</a></div>
            <div class="Estilo9" id="programas">Programas</div>
            <div class="Estilo9" id="para_aprender">Para aprender </div>
            <div class="Estilo9" id="sitios_de_interes">Sitios de interes </div>
            <div class="Estilo9" id="afiliados">Afiliados</div>
            <div class="Estilo9" id="contacta">Contacta</div></td>
    </tr>
</table>
<div class="Estilo9" id="juegos">Juegos</div>
<div class="Estilo9" id="noticias">Noticias</div>
<div class="Estilo9" id="tutoriales">Tutoriales</div>
<div id="inicio">
     <div align="left" class="Estilo9"><a href="https://weblagunamov.webcindario.com/index.html" class="Estilo9">Inicio</a></div>
</div>
</body>
</html>

Haz clic para ver el perfil del usuario
Moderador
Moderador
· ·
#6 ·

es un tema del editor que usas , yo no veo ningún error en el código y al pasarlo al pc para verlo se visualiza bien .


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuarioUser 5140739
Nació y murió en el foro
Nació y murió en el foro
·
#7 ·

El editor es el que tiene mi@ incorporado en el administrador de ficheros. El codigo lo he obtenido con imageready y dreamweaver, pero lo he modificado, para quitarlo codigo basura, cosa que no influye en esto , pues el problema ya lo observé el sabado con una simple tabla

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#8 ·

No uses el editor de mi@... usa tu ordenador.

Haz clic para ver el perfil del usuarioUser 5140739
Nació y murió en el foro
Nació y murió en el foro
·
#9 ·
Escrito originalmente por NoSetup.org
No uses el editor de mi@... usa tu ordenador.
Si lo hago, mejor tener el original que  una copia...

Pero resulta que hay veces que borro el fichero index, subo el nuevo, pero luego sigue el viejo, en cambio si lo modifico no ocurre así, (dentro de lo poco que puedo)

Creo que doy el "problema" por solucionado
Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#10 ·
Escrito originalmente por Iosuiscloud
Pero resulta que hay veces que borro el fichero index, subo el nuevo, pero luego sigue el viejo,

Eso es la cache del proveedor. Entra a la web y presiona ctrl+f5.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · Editores de páginas WEB
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 09:33 UTC+01:00
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos06/Abr/2009, 06:27
154606/Abr/2009, 15:13
 Ir al último mensaje del tema
No Hay mensajes nuevos30/Jul/2003, 09:09
213k16/Ago/2005, 22:45
 Ir al último mensaje del tema
No Hay mensajes nuevos17/Feb/2003, 11:17
94k23/Mar/2003, 20:42
 Ir al último mensaje del tema