Responder
Problema con 404 y Include
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#1

Holas, bueno en primer lugar unas felicitaciones a esta comunidad, por que se ve que son activos y bien coperativos, ya que he encontrado muchas respuestas solo buscando en los foros.
    Pero hay algo que no he podido solucionar:

       Resulta que tengo un blog wordpress alojado aca y el problema es que deceo, poner de error 404 un post del blog (https://zaivel.webcindario.com/?p=5), me gustaria saber si es que hay alguna forma de hacerlo, ya que intente con include y solo he logrado que cuando salga el error 404 mande al index.

De antemano Gracias.

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#2

No me aclaro donde quieres definir el 404, si en la configuración del wordpress, si en el código fuente del wordpress o en el panel de control del espacio web de mi@.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#3

Haber si haora logro explicarme mejor:

    Lo que deseo es que cuando un visitante entre a mi web, y llege a un link que no existe (EJ: zaivel.webcindario.com/noexiste.html) lo redireccione hacia 1 post de mi blog (el cual esta alojado en wordpress). Lo unico que he podido lograr es que me mande al home del blog (poniendo como pagina de error 404 en el panel de control de mi@rroba Index.php como pagina).

¿Es posible? Si fuese, ¿Como?

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#4

Sabes la dirección exacta del post??

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#5
Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#6

Pues en el panel de control del espacio web, preferencias, donde pone la página error 404 pone esa "/?p=5"

Página de error 404 personalizada:
Dejar en blanco para usar la defecto.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#7

Me salia Error de nombre (me decia que devia ser php,htm,html) y que el archivo no se encontraba en el servidor (cuando puse /?p=5)

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 17:10 UTC+02:00 DST
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
2610Jun/14
0949Jul/09
02kNov/04
12kAug/04