home Foro de soporte Servicio Hosting PHP
 
¡¡¡ERROR AL INSTALAR PHPMyAdmin!!!
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#1 ·

Hola a todos, estoy instalando MySQL con PHP5, en IIS, pero al descargar el PHPMyAdmin lo copio en el la carpeta raiz (wwwroot) y entro al http://localhost/PHPMyAdmin/index.php pero me aparece error.

Ingreso al archivo config.sample.inc.php (ya que el config.inc.php no existe) y al editarlo en el block de notas observo que envez de los saltos de linea figura el siguiente caracter:

<?php /* vim: set expandtab sw=4 ts=4 sts=4: */ /**...

Supongo que ese es el motivo por el cual no carga la pagina del PHPMyAdmin, pero el detalle es que la unica forma de corregir este problema es configurar para que el archivo PHP se abra directo con el MFC WORPAD pero aun quedan otros tipos de archivos que tienen el mismo problema.

Que solucion es la que debo realizar para pasar este problema, ya que es lo unico que me falta para poder empezar a utilizar mi conexion.

Espero sus respuestas y muchas gracias por su ayuda

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#2 ·

El problema no está en los archivos. Revisa la codificación (o juego) de caracteres del editor.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Hosting · PHP
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 16:50 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos15/Jul/2006, 23:46
1717k01/Mar/2009, 19:20
 Ir al último mensaje del tema
No Hay mensajes nuevos02/Oct/2004, 05:07
02k02/Oct/2004, 05:07
 Ir al último mensaje del tema