Entrar Regístrate
 
¿Error con Wordpress?
#1 · · Editado por De-mon

Creo que ha vuelto ha saltar un error en los sitios que usamos Wordpress (lo he visto en varios). Salta un "Error estableciendo una conexión con la base de datos" desde hace unos días, creo que desde el jueves o viernes de la semana pasada.

No he actualizado el sitio (https://demon2.webcindario.com/wordpress/) ni he tocado nada en este tiempo.


De-mon
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 35
Desde: 16/Jul/2003
· ·
Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#3 · · Editado por De-mon
Escrito originalmente por @Tito

Creo que no ha funcionado. Lo he probado en otra cuenta por si me lo cargo. Simplemente he puesto contraseña nueva en MySQL, no sé si tengo que tocar algo de Wordpress pero aparentemente no hay cambios.

Pero sí sospecho que tiene algo que ver con el cambio del día 19, fue por ahí cuando dejó de funcionar.


De-mon
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 35
Desde: 16/Jul/2003
· ·
#4 ·
Escrito originalmente por @De-mon
Escrito originalmente por @Tito

Creo que no ha funcionado. Lo he probado en otra cuenta por si me lo cargo. Simplemente he puesto contraseña nueva en MySQL, no sé si tengo que tocar algo de Wordpress pero aparentemente no hay cambios.

En el Wordpress habrá un fichero donde tengas que indicar la contraseña de la cuenta de mysql que tengas, eso tendrás que cambiarlo y subirlo de nuevo.


NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.296
Desde: 01/Mar/2003
· ·
#5 ·
Escrito originalmente por @NoSetup.org
Escrito originalmente por @De-mon
Escrito originalmente por @Tito

Creo que no ha funcionado. Lo he probado en otra cuenta por si me lo cargo. Simplemente he puesto contraseña nueva en MySQL, no sé si tengo que tocar algo de Wordpress pero aparentemente no hay cambios.

En el Wordpress habrá un fichero donde tengas que indicar la contraseña de la cuenta de mysql que tengas, eso tendrás que cambiarlo y subirlo de nuevo.

Sí, era eso, gracias, ya vuelve a funcionar.. Esta mañana estaba ocupado y lo dejé a medias, pero ya imaginaba que tenía que tocar el wp-config.

¡Un saludo!


De-mon
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 35
Desde: 16/Jul/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Reporte de errores y bugs nueva versión miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 02:40 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
adalberto4 Ir al último mensaje del tema