Entrar Regístrate
 
Colorear la letra del texto.
#1 ·

Hola a todos.

Este verano que he coincidido con muchos usuarios de nuestro foro,me han comentado que persiste el problema al elegir el color del texto por ejemplo de azul para remarcar un link.Siempre aparece el color negro o remarcado en negrita,incluso utilizando la opción de hipervínculo en el Word y cambiando el enlace de color por ejemplo de azul,al pegar en nuestro foro el enlace aparece en color negro normal o en negrita,pero no deja cambiar de color.

Personalmente yo utilizo Windows 7.Agradecería que me pudiéseis ayudar.

Pd:La herramienta de elegir color del fondo si que funciona,sólo nos ocurre con la opción elegir color del texto.

Saludos

 


M0CHUEL0
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 74
Desde: 07/Jun/2007
· ·
#2 ·

Los enlaces no se pueden cambiar de color, solo el texto.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#3 ·

Antes de la nueva versión si que se podía cambiar de color un enlace.¿Por qué motivo se ha cambiado?


M0CHUEL0
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 74
Desde: 07/Jun/2007
· ·
#4 · · Editado por Josepepe033

Ah, no se. Tal vez yo tenga el mismo error. Pero no me parece un fallo, así es mejor.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#5 ·

Lo pregunté al parecer en el sitio equivocado y no respondieron, a ver si aquí lo dicen:

2. Hay colores que no funcionan con el hipervínculo, cuando ponemos una noticia colocamos siempre de dónde la hemos cogido (el medio de prensa), o los emails que envío del foro con enlaces, poniendo en rojo o azul el hipervínculo, ahora no sale...

Antes:

Ahora:


Bunburydad
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 22/Ene/2005
·
#6 ·

Creo que Bunburydad lo ha reflejado mucho mejor y esperemos que puedan ayudarnos.

Saludos.


M0CHUEL0
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 74
Desde: 07/Jun/2007
· ·
#7 ·

Buenas noches.

Me gustaría que algún administrador nos explicara los motivos de no poder colorear los enlaces con la nueva versión.Me he quedado como estaba....


M0CHUEL0
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 74
Desde: 07/Jun/2007
· ·
#8 · · Editado por rumezHB

Yo diría que esto no es nuevo, porque siempre dio los mismos problemas.

Sin embargo, habíamos comentado por aquí que había un truco... empiezas seleccionando el texto que contiene el enlace, dejando sin seleccionar las últimas letras de cada extremo.
Luego le cambias el color... y podrás hacerlo.

Veamos si sigue funcionando.

ENLACE

ENLACE (con otro color)

AGREGO:

Como vemos, así funciona... ahora te colocas sobre el texto que ya está en color rojo, y sólo cambias las letras que no están del color de tu agrado (es decir, te situas por ejemplo entre la "l" y la "o"  de "color"...alli escribes "or" que saldrá en color rojo...y luego borras las letras que sobran). Haces lo mismo en las letras del inicio.

ENLACE (con otro color)


rumezHB
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.379
Desde: 19/Jul/2008
· ·
#9 ·

Gracias Rumez HB.

Aunque antes era el modo mas sencillo al menos nos prestas una solución.

Saludos


M0CHUEL0
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 74
Desde: 07/Jun/2007
· ·
#10 ·

Esta es la explicación:

Cuando se crea un enlace en el mensaje y después se intenta cambiar el color el código queda tal que así:

Código:
<span style="color:#FF0000;"><a href="http://miarroba.es">miarroba</a></span>

Mientras que si creas el enlace y cambias el color a parte del texto del enlace ocurre esto otro:

Código:
<a href="http://miarroba.es">mi<span style="color:#FF0000;">arro</span>ba</a>

En el primer caso el span que pone el color envuelve al enlace, con lo que predomina el estilo del enlace que tiene el foro, mientras que en el segundo caso si afecta el cambio de color porque esta dentro del enlace.



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#11 ·

Gracias por la ayuda,pero creo que con lo fácil que era antes son ganas de complicar las cosas en esta nueva versión que aporta tanta sencillez y funcionalidad para muchas otras...

Saludos.


M0CHUEL0
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 74
Desde: 07/Jun/2007
· ·
#12 ·

Vaya tela... perdonadme pero esto ha ido a peor... lo siento.

Antes con Firefox no se podía pero con Explorer sí, ahora con ninguno de los dos... y si tengo que hacer todo eso... veo más fácil lo que dice rumeHB (Gracias ;-)), lo aplicaré a firefox a ver si sale, jejeje.


Bunburydad
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 22/Ene/2005
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Reporte de errores y bugs nueva versión miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 20:55 UTC+02:00 DST
Temas similares
No se han encontrado temas similares