home Foro de soporte Otros Servicios Tagboard
 
Problemilla con el tagboard
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#1 ·

Bien, he colocado mi tagboard en mi web (http://elmundoestaloco.blogspot.com) y se ve perfectamente si usas mozilla o usas opera, pero con internet explorer (la mayoria d la gente que ve mi pagina lo usa) no se ve, y da error en la pagina y por lo tanto nadie puede poner nada, hay alguna solución??, es solo problema del navegador explorer??

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#2 ·

Tiene pinta que el código javascript que mi@ usa da conflictos con otro que tengas en la web. Deberías ver uno a uno cual puede ser y si les puedes modificar.

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#3 ·

pero es que funciona con mozilla, es que no lo entiendo por que no va con explorer, si es un error con el script no deberia ir con ninguno,no?

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#4 ·
Escrito originalmente por Javier_Morilla
pero es que funciona con mozilla, es que no lo entiendo por que no va con explorer, si es un error con el script no deberia ir con ninguno,no?



Los script no neceseriamente tiene que funcionar en todos los navegadores, cada uno es muy distinto e interpreta el javascript de forma diferente. Pasate por el subforo de javascript que hace poco se comenteo sobre el tema.
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#5 ·

ok , gracias

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#6 ·

Hola Morri

A mi tagboard le pasa exactamente lo mismo. El error me lo da en la línea 37, caracter 115.

El problema es que en mi web en la línea 37 apenas tiene 20 caracteres. En el javascript que tengo, la línea 37 tiene 98 caracteres.

El caso es que sin hacer modificaciones en el javascript ni en la web, el tagboard ha dejado de funcionar. Lleva así unas dos semanas.

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#7 ·

Ah, mi web está en mi perfil. Así no hago publi

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Otros Servicios · Tagboard
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 07:25 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos04/Abr/2004, 20:42
150004/Abr/2004, 20:44
 Ir al último mensaje del tema