Versión imprimible del tema: No se ven mis imágenes.
URL: https://soporte.miarroba.es/3/1857926-no-se-ven-mis-imagenes/

De la comunidad de foros: Foro de soporte
URL: https://soporte.miarroba.es


Autor: weedle1, 28/May/2004, 17:09


Hola!

Ya sé que lo habeis contestado muchas veces y he probado a hacer todo lo que he encontrado por aquí, pero no hay forma.

Una vez que subo la página no veo mis fotos, y sólo sale el recuadrito con el aspa.

Alguien puede ayudarme? Algo debo hacer mal pero no sé el qué?

La secuencia es esta:

<p><img src="../imagenes/juanillo.jpg" width="133" height="154" name="juanillo" alt="juanillo"></p>
</body>
</html>

Por favor ya no sé que hacer


Autor: NoSetup.org, 28/May/2004, 20:33


Tiene pinta que no has puesto bien el enlace, mira la ruta y sobre todo el tema de las mayúsculas y minúsculas en el nombre del archivo.


Autor: weedle1, 28/May/2004, 23:22


Hola,

ya no sé qué hacer, llevo toda la tarde intentando solucionarlo, estoy desesperadaaaaaaa

aceptaría una información más concreta si puede ser

Muchas gracias.-


Autor: WebmasterExt., 29/May/2004, 04:37


HOLA
OYE NO SE BIEN LO KE PASA, PERO A MI LO KE ME PASABA ES KE NO PONIA BIEN LA DIRECCION DE LA FOTO(C:\....).

MIRA PARA KE ESTES SEGURA DE KE ESTAS PONIENDO BIEN LA FOTO, NADA MAS TE METES DONDE LA TENES, LE DAS CLIK DERECHO A LA FOTO Y TE VAS A DONDE DICE "PROPIEDADES" AHI TE DICE EL FORMATO DE LA FOTO(JPG,PNG,BMP,GIF,etc) Y ADEMAS LA DIRECCION EXACTA(c:\..../) NADA MAS DE PONER EL NOMBRE DE TU FOTO.
TAL VEZ VOS SABIAS ESTO, O NO SE, PERO ES ALGO EN LO KE TENES KE FIJAR.

OTRA KOSA ES NO ESTES CERRANDO BIEN ALGUNA ETIKETA O NO SE.

ESPERO KE TE SIRVA DE ALGO
SE DESPIDE EL WEBMASTER EXTERIOR.
BESOS DESDE COSTA RIKA


Autor: weedle1, 29/May/2004, 11:15


Hola!

Sigo igual, he probado todo lo que me habeis dicho y todo lo que yo sabía y no he conseguido subir mis fotos.

Por si sirve de algo, estoy haciendo la página con el dreamweaver.

Si esto que se suponía que era lo facil no he podido llevarlo a cabo, creo que por ahora dejaré el diseño web.

De todos modos, muchas gracias a los que me habeis contestado.

Un saludo.-


Autor: weedle1, 29/May/2004, 14:06


Hola!

Ahora me acabo de dar cuenta, que si abro la página con el explorer no salen las imágenes y si la abro con el netscape si salen.

Esto es para volverse

Alguien me dice qué me puede estar pasando??

Os dejo mi dirección para que mireis vosotros y me digais si se ve o no. Muchas gracias.-

http://soleteworld.webcindario.com

Os aviso antes de nada, que la acabo de comenzar y no hay practicamente nada, ok?

Las imágenes las puse a modo de prueba, para ver como salían, que no serán las definitivas, creo.

Un saludo y muchas gracias.-


Autor: NoSetup.org, 29/May/2004, 14:09


<img src="imagenes/firma.gif" width="175" height="106">

Cambialo a:
<img src="./imagenes/firma.gif" width="175" height="106">

Mira el ./ que he añadido.

Y prueba ahora.


Autor: weedle1, 29/May/2004, 14:17


He probado lo que me dices, y al subir la página me sale un cuadro que dice lo siguiente:

No se puede crear carpeta remota ./. 550 - No se puede crear el directorio: File exists


Otra pregunta, hay algún chat en esta página donde se pueda hablar más directamente? es que así es un lío y se pierde mucho tiempo.

De nuevo gracias.


Autor: NoSetup.org, 29/May/2004, 15:45


A ver... te he dicho de cambiar en la página, no en crear nada.

Por otra parte, creo que no tienes el directorio "imagenes" creado.

Y no hay un chat. Esto esta pensado para que entre todos te podamos ayudar.


Autor: weedle1, 29/May/2004, 17:33


Mira, esta vez me ha dejado subir la página, pero no me ha servido de nada, porque sigo igual.

Respecto al directorio de imágenes, si lo he creado.

Yo ya no sé qué mas hacer, y creo que aquí no nos estamos entendiendo, así es que por el momento creo que desisto.

De todos modos, muchas gracias por tu ayuda.

Un saludo.-


Autor: Nodws, 29/May/2004, 23:46


empanaa SI SE VE!!
no sabes que debes recargar la web cada vez que actualizas??!!
la ruta para tus imagenes es
/imagenes/imagen.gif
nada de ./ ni ../
fijate ke las imagenes no esten en mayusculas, ni el nombre ni la extension!!
esto en tu pagina
<img src=/imagenes/2.gif>
lleva a
https://soleteworld.webcindario.com/imagenes/2.gif
entiendes??
sube tus imagenes con el webFTP o con un programa FTP decente! nada de dreamweaver!! existe un cliente webFTP en www.web2ftp.com