Versión imprimible del tema: por que no se ven las imagenes y por que tarda tannnntooo en cargar mi sitio
URL: https://soporte.miarroba.es/3/9529354-por-que-no-se-ven-las-imagenes-y-por-que-tarda-tannnntooo-en-cargar-mi-sitio/

De la comunidad de foros: Foro de soporte
URL: https://soporte.miarroba.es


Autor: vivianas09, 27/Sep/2010, 22:55


el año pasado hice otro sitio en otro usuario y andaba barbaro...este año no se ven las imagenes o tardan demasiado en aparecer y la pagina se carga despues de los 5 a 10 minutos!!!

Que puede ser..???

Espero ayuda estoy desesperada!!

Gracias!


Autor: Sirquini, 27/Sep/2010, 23:19


La solucion al problema de las imagenes podria estar en:

http://soporte.miarroba.es/3/786280[....]ue-no-ven-las-imagenes-en-sus-webs/


Autor: vivianas09, 28/Sep/2010, 00:48


Gracias Sirquini por tu respuesta....;-)

Las imagens estan bien...a veces cargan y a veces NO! es una lucha.

No entiendo porque en distintos navegadores lo he probado...carga mal, o tarda demasiado...si antes de este nueva version de Miarroba No me pasaba.

Espero respuesta de otro usuario o de Mi arroba porque es tan lento cargar mi sitio y porque carga a veces si o no las imagenes.

Gracias!


Autor: vivianas09, 28/Sep/2010, 00:49


A otro usuario le paso lo mismo??

Y tuvo solucion?


Autor: Sirquini, 28/Sep/2010, 04:27


Puede que aveces el servidor de miarroba tenga bajones y ocurra lo que mencionas, no es un servidor perfecto :5} , pero es bueno ;); tambien puedes intentar comprimir por ejemplo los archivos CSS para que sean aun mas ligeros y tu pagina cargue un poco mas rapido, ademas de optimizar las imagenes, no esta de mas.


Autor: rumezHB, 28/Sep/2010, 06:34


Y de que tamaño son las imágenes?

No será que son muy "pesadas" y por ello demoran en cargar?


Autor: vivianas09, 02/Oct/2010, 01:09


Hola sirquini

Si puede ser no es perfecto...pero el año pasado andaba GENIAL!!! no era para nada lento y funcionaba bien!

Las imagenes tienen menos de 200 K.

Gracias igual por tu respuesta!!


Autor: GestionXls, 02/Oct/2010, 02:58


Escrito originalmente por vivianas09

Las imagenes tienen menos de 200 K.

En base a este dato: (para ejemplo) si tienes 5 imágenes con este peso, compáralo con descargar un archivo -del email- de 1 MByte ¿ cuanto demora en descargar? ¿ y a usuarios con menor ancho de banda?


Autor: hitokiri83, 04/Oct/2010, 15:44


Bueno a mi me pasa lo mismo, te puedo responder que es como dicen anteriormente, es por el servidor, aveces tiene bajones de ancho de banda, mis imagenes son de 50k a 90k cada uno, las reduje de ese tamaño para que se pudiera descargar un poco mas rapido, pero de igual me pasa lo que a ti... aveces me salen las imagenes aveces no, pero en este momento mi sitio esta esta cargando bien las imagenes, es en las noches cuando la velocidad se reduce un poco, te recomiendo que tus imagenes sean "entrelazada" segun adobe cuando la imagen es entrelazada se carga un poco mas rapido en conexiones lentas, en otras palabras te permite ver la imagen un poco antes de que la misma se vaya descargando, voy a probar intentando con los formatos jpg y gif, que son aun mas pequeñas, pueda que sea la misma configuración del servidor. Otra cosa y muy importante, revisa el DOCTYPE asegurate que tenga la configuración correcta. por ejemplo la mia es

Código:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

Puedes ver mi página en la siguiente dirección y veras que en horas pico la página se relentiza. https://cookiesclan.webcindario.com/


Autor: vivianas09, 17/Oct/2010, 16:14


Gracias a Hitokiri por tu consejo.

Aanda mucho mejor!!

Saludos