home Foro de soporte Blogs Blogs General
 
Problema con el toolbar, marca error en la plantilla
#1 ·

Hola amigos administradres:

He estado tratando de mejorar la plantilla.

Este día me aparece en el browser de IE (version 7) un error al bajarse la pagina, en la linea 56 (segun me recuerdo) en la que me indica un error del toolbar.

El unico toolbar que existe en la plantilla es la que es colocada por mi@

El error indica undefined toolbar

Tuvimos anteriormente un problema y creo que fue precisamente un error que provenia del toolbar, lo he reportado pues la plantilla se descuadro completamente, bajando el menu derecho.

Aparecio el simbolo ENG en la plantilla y esto provocó que muchos enlaces aparecieran con ese mismos simbolo.

Uno de los botones ubicados en el menu derecho se descuadro y se salio completamente del menu.

El asunto ha sido resuelto.

Ahora deseo saber si el error de toolbar undefined se puede arreglar, pues no es un error de plantilla si no de la parte que aloja el blog.

Pueden por favor revisarlo y avisarme para que se pueda corregir el asunto.

Si es un error propiamente de la plantilla, lo puedo reparar pero si no esta fuera de mi alcance hacerlo.

Por lo demas. Muy agradecido con ustedes, siempre los vengo a leer, (cuando me permite el tiempo)

Atte.




Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 01/Oct/2007
· ·
#2 ·

Son cosas distintas... si miras más temas en estos subforos, verás que el descuadre se debe a plantillas mal creadas, pues les falta cerrar algún tag o algo así... haz una cosa, coge tu plantilla, guardala en tu PC como plantilla.html y ejecutala en local, a ver que te pasa.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.299
Desde: 01/Mar/2003
· ·
#3 ·

Gracias NoSetup:

De regreso.

Revisé conscienzudamente la plantilla, después de tu sugerencia.

En efecto habia un codigo que estaba demas.

Pero ese no era el motivo por el cual se descuadro primeramente la pagina.

En realidad fue en aquellos momentos en que se estaba realizando operacion de prueba y apareció el Simbolo _ENG_ no solo en el blog si no tambien en otros.

Uno de los iconos se expandio en el menu derecho, o sea el codigo se expandio realmente y se salio del contenedor del menu.

Eso sucedio de forma temporal realmente pues lo retire cuando me di cuenta de lo que sucedia.

La plantilla desde entonces no se descuadra.

Esto sucedio hace una semana mas o menos.

Pero lo que me trajo al tema era el mensaje de error que aparece en el IE, ya sabras que es un lio ese browser.

Tratare de copiar el mensaje del browser para colocarte la linea en donde envia el error.

Es posible que exista un error en la plantilla.

Por igual he seguido las indicaciones referentes a bajarlo en locales, bueno, esta practica la comence a llevar a cabo desde el año pasado para mejorar la plantilla.

No lo habia hecho desde hace meses. Por lo que revisaré si no ha existido algun cambio en alguno de los codigos, posiblemente cuando introduje algun elemento.

Pero hasta ahora no veo problema alguno y la plantilla pareciera no tener problema, pero ya sabes que lo que se encuentra a la vista es muy dificil de evaluar.

Asi es que tendre que hacerlo de linea en linea para saber que es lo que sucede.

Muchas gracias por tu ayuda.

Quisiera que retiraran los ads de google, y mejor colocaran alguno de españa y no los que provienen de esas paginas, las cuales estan promoviendo viajes, etc, etc.

Pero se que esto es pedir mucho de todos modos, les agradesco la contribucion al blogo.

Saludos cordiales.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 01/Oct/2007
· ·
#4 ·

El error que cito y me aparece en IE solamente es el siguiente:

miarroba toolbar undefined.

Se refiere a la barra de miarroba que aparece en la parte superior del blog.

Este error comenzó aparecer despues de que se presentó el simbolo _ENG_ el cual ya ha sido reparado por los administradores.

Pero queda por reparar lo del error de la barra de miarroba, ese error no tengo idea tenga nada que ver con la plantilla.

Espero puedan ver de que se trata.

Luego veo si les traigo un snapshot de la casilla de erro presentado por el navegador IE.

Saludos cordiales.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 01/Oct/2007
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Blogs · Blogs General
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 22:13 UTC+01:00
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
Recomendado