Entrar Regístrate
 
Recopilación de información sobre el funcionamiento del servicio
#1 ·

Buenas.
Como sabeis este servio está en fase beta, es decir, de prueba. Esta fase es tan importante como la de desarrollo, porque ha de darnos una idea muy aproximada del funcionamiento del servicio.
Por eso me gustaria pedir a los usuarios que ya estais probando en vuestras webs, blogs o foros el servicio reportaseis sobre este mensaje los posibles bugs que podais encontrar, ideas que tengais y si os da problemas de estabilidad el navegador (ya que hemos detectado que en algunas de las plataformas de internet explorer este da errores y se cierra). En este ultimo caso, pediria que nos adjuntaseis en el mensaje la direccion de la página donde esta la votacion y el sistema operativo que usais, navegador y su version.
Tambien me gustaria extender la peticion a aquellos usuarios que sin tener un servicio de encuestas en uso hayan tenido algún problema usando el servicio de miarroba.
Gracias a todos por adelantado.



"No soy completamente inútil. Al menos sirvo de mal ejemplo."
"Cría cuervos y tendrás muchos."
Mcbeth
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 683
Desde: 29/May/2003
· ·
#2 ·

Hola.

En otro tema te comenté un problema que tenía con esto de las votaciones on-line. Y lo he comprobado. Con el internet explorer si me da esos problemas (que voto una encuesta y no me deja votar las demás que pueda tener). Sin embargo he probado con el firefox, y no me ha dado ningun problema (unicamente me ha colocado la visualización de las votaciones on-line en un lado cuando lo tengo definido para que me lo centre en el artículo donde lo he puesto).

Pensé que podría ayudar en algo. Mi versión del IE es la 6.0.2800, el SO que uso es el "Windows 2000 v5.00.2195 Service Pack 2", y el firefox que tengo es la versión 1.0


ahiteva
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 23/Feb/2005
·
#3 ·

Gracias por la colaboracion. Lo tendremos en cuenta.



"No soy completamente inútil. Al menos sirvo de mal ejemplo."
"Cría cuervos y tendrás muchos."
Mcbeth
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 683
Desde: 29/May/2003
· ·
#4 ·

Holas,
He dejado un mensaje hace unos días, en el cual tras probar el servicio se me cerraba el navegador al intenter votar (una encuesta realizada) y también se me cerraba el navegador cuando intanteba ir a una encuesta determinada y/o ver los resultados (cuando hice dos encuestas y configuré mostrar lista por defecto).
El equipo.. ejem.. bueno lo que tengo SO windows 98 (sin segunda edición ni n&aacuteGiño y M.I. Explorer 5.0 (sin 0.1, ni 0.b, ni ná, 5.0).
Tras dejaros el mensaje, hubo un tiempo en el cual ni siquiera me salía el listado de encuestas. He publicado el código de las encuestas en documentos HTML para tres dominios, servidores o como querais llamarlos, personales.com (servicio que tiene muchas restricciones), iespana.es y web personal de R (con quien tenemos contratado el servicio de internet. En los tres sucedía lo mismo siempre, se cerraba una o varias ventanas del navegador (depende del número de intentos de votar en la encuesta) y en los tres dejó de visualizarse la lista de encuestas al mismo tiempo.
Ayer probé en el PC de mi novia, SO windows XP, M.I. Explorer 6.0 (con un montón de numeritos detrás, que no quiero copiar), tanto en personales.com como en iespana.es no se mostraba la lista por defecto, pero en nuestro espacio de R funcionaba todo perfectamente. sigo en el siguiente post...


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#5 ·

Sigo...
Tras la prueba exitosa, actualicé mi navegador al 6.0, ya sé que debí probar antes si funcionaba, pero no me di cuenta... sorry. Igual que con el otro pc, ni en personales ni en iespana aparecía el listado, pero en R funcionaba todo sin fallos.
He creado más votaciones y publicado en R, funciona perfectamente, lo que sí me mosquea, es que cuando fui a ver las primeras votaciones ya había bastantes votos, y yo sólo había puesto en el post la dirección de personales, que sigue sin funcionarme con ninguno de los pc, por lo que los borré del servidor.
Hoy probaré nuevamente a publicar en personales y en iespana, con los dos pc. Ya os comentaré algo.
Si me decido a volver a la versión anterior del navegador también haré las pruebas. Aunque debo ser el único que utiliza el 5.0 Sonrisa Gigante
saludos


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#6 ·

El que achicharro a tu servicio de respuestas fui yo probando, asi que no te preocupes. La verdad es que la lista se mostraba cuando queria, pero en mi caso el numero de veces era alto, un 90% si contra un 10% no. La verdad que debe de tener algo con el frame de pubi que inserta el los de personales dinamicamente. Algo hace que no funcione del todo bien...
De todas maneras, habra que ir pensando en una salida de datos en funcion del cliente, hasta que los numeros de versoines de navegadores mas obsoletas se reduzcan.
Un saludo y gracias por la ayuda.



"No soy completamente inútil. Al menos sirvo de mal ejemplo."
"Cría cuervos y tendrás muchos."
Mcbeth
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 683
Desde: 29/May/2003
· ·
#7 ·

Hola de nuevo,
Bueno, que hayas votado probando el servicio me tranquiliza, yo no podía hacerlo en ningún pc, y me mosqueaba que otra gente sí pudiera, por lo que miraba de reojo a los pc's (me vacilan los pc's?, soy de los que pienso que a veces el pc va a su aire) así que, mejor así ya que seguro que no disponemos del mismo equipo, jeje.
Y las gracias no hace falta que las des, somos los usuarios los que tenemos que estar agradecidos por los servicios que ofreceis, en este caso me parece un total acierto, MUCHAS GRACIAS.
Ya he cambiado el código, para ello he vuelto a mi pc del jurásico, he publicado en personales, iespana y web personal de R, y a pesar de ser mi "equipo"... full equiped Sonrisa Gigante todo funciona correctamente, en los tres dominios. Por lo que no creo que haga falta probarlo en el pc de mi chica, pero aún así lo probaré, y salvo que me de problemas ya no pondré más post innecesarios.

Dejo enlaces a las direcciones por si fuera menester, en un par de días borraré los que sean de pruebas. En los definitivos pongo la url desde donde se accede a las votaciones.
Definitivos:
http://personales.com/espana/orense/Scalextric/
http://www.iespana.es/caballeros-atenea/

De pruebas:
http://personales.com/espana/orense/Scalextric/scx.html
http://personales.com/espana/orense/Scalextric/seiya.html
http://www.iespana.es/caballeros-atenea/votaciones/seiya.html
http://www.iespana.es/caballeros-atenea/votaciones/scx.html
http://www.iespana.es/slot-gt/votaciones/scx.html
http://www.iespana.es/slot-gt/votaciones/seiya.html

En principio he puesto el documento HTML definitivo en la web de R, los otros dominios pueden resultar problemáticos por lo que has comentado, así que no me fío.

Un cordial saludo y muchas gracias de nuevo.


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#8 ·

Hola,
Todavía no he probado con el pc de mi chica, vengo por otra cuestión.
He intentado poner una votación de un foro de miarroba del cual soy moderador.
He copiado el código y lo he pegado en un post, activando la casilla "usar codigo HTML" y desactivando las demás, pegué el código entero, y también sólo el referente al javascrit y no va.
No sé si hay que hacer algo aparte, me refiero a que igual el administrador del foro tiene que hacer algo.
saludos.


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#9 ·

Hola, puse este post en otro tema, mientras no me digas otra cosa seguiré aquí.
Estoy en el pc de mi chica.
Ahora no me salen ni listados ni nada. Cuando le doy a actualizar página sí salen en la web de R, en personales sale cuando quiere, si abro varias páginas y las actualizo me acaba diciendo que no se encuentra la página, ni siquiera la principal, pero eso ya es cosa de personales, que son muy suyos.
En iespana tampoco sale nada, ni aún dándole a actualizar, no le doy más veces no vaya a ser que bloqueen la url o algo así.
En el único servidor que sí salen, después de darle a actualizar es en la web de R, curiosamente la que no tiene publi.
saludos.


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#10 ·

De repente le he dado a actualizar a una url en R y me ha salido esto. A continuación se cerraron todas las ventanas del navegador. Sigo en el pc de mi chica, SO winXP, M.I. Explorer 6.0... y pico




war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#11 ·

hola!

yo uso una mac ox con Netscape, safari, El IE para mac es pesimo,
(por eso no lo uso pero si lo tengo)

y no he tenido ningun problema con las votaciones

la caja de votaciones ahora esta en modo votar "siempre"
aqui el link, disculpa si tengo otras cositas pero es una pagina especial que hice precisamente para probar servicios
http://www.geocities.com/mfederica21/vota.html
ya he notado que agregaron el numero total de votos !!Muchas Gracias!!

me encantaron!!! y felicidades por su trabajo


mar1ana
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 134
Desde: 08/Mar/2002
· ·
#12 ·
Escrito originalmente por mar1ana
El IE para mac es pesimo,
(por eso no lo uso pero si lo tengo)
http://www.geocities.com/mfederica21/vota.html


IE 5.2 para mac

ya lo probe aqui si de plano ni aparecen las votaciones
pero no me sorprende este navegador nunca me ha funcionado
saludos!

mar1ana
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 134
Desde: 08/Mar/2002
· ·
#13 ·

Holas,
He vuelto a la versión anterior de M.I. Explorer, la 5.0 ya que los problemas de error del anterior post con el pc de mi chica también aparecieron en mi pc con el M.I. Explorer 6.0, por lo que he vuelto a la 5.0 para probar.
Aquí todas las votaciones y listados son visibles en los tres dominios, sin necesidad de actualizar, ahora bien, en cualquiera de los tres, como pinches cualquier enlace de la votación da error, y se cierra la ventana del navegador en la que has pulsado el enlace.
Esto es lo que sale,



saludos


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#14 ·

Hola,
Estoy en mi PC, SO win98, he vuelto a la versión M.I. Explorer 6.0.
Todas las votaciones en los tres dominios me funcionan perfectamente, se muestran listados desde el inicio, se puede votar, o elegir más votaciones, todo perfecto... no entiendo nada.


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#15 · · Editado por Mcbeth

Hola despues del fin de semana. Espero que no hos haya dado mucho la lata las votaciones.

Escrito originalmente por hobbies
Hola,
Todavía no he probado con el pc de mi chica, vengo por otra cuestión.
He intentado poner una votación de un foro de miarroba del cual soy moderador.
He copiado el código y lo he pegado en un post, activando la casilla "usar codigo HTML" y desactivando las demás, pegué el código entero, y también sólo el referente al javascrit y no va.
No sé si hay que hacer algo aparte, me refiero a que igual el administrador del foro tiene que hacer algo.
saludos.


No se pueden poner scripts en los mensajes de los foros, aunque si eres al administrador lo puedes hacer en la cabecera o en el pie.

Seguimos tarbajando en el resto


"No soy completamente inútil. Al menos sirvo de mal ejemplo."
"Cría cuervos y tendrás muchos."
Mcbeth
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 683
Desde: 29/May/2003
· ·
#16 ·

Hola,
Ya me parecía algo así, uno que es un ignorante.
La administradora del foro no se conecta mucho, hace meses ha enviado los datos para ponerme a mí de administrador... seguimos esperando. Aunque gracias por la aclaración.
En cuanto a los usuarios que ponen los errores que les producen las votaciones, creo que estaría bien que pusiesen la web/url donde tienen alojada/s la/s votación/es, así el resto de usuarios podríamos probar y comentar si nos pasa lo mismo, y lo más importante, el moderador de este foro podría revisarlo, que yo creo que le ayudaría a dar con el problema exacto, ya que nadie es adivino. No sé, es una opinión personal.
A mí personalmente este servicio me parece excelente, y tratemos entre todos de comunicar los problemas que nos salen para que puedan revisarlo y así pueda estar perfecto cuanto antes, que al final, somos beneficiarios.
Bueno, hasta vernos!!


war.games
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#17 ·
Escrito originalmente por Mcbeth
No se pueden poner scripts en los mensajes de los foros, aunque si eres al administrador lo puedes hacer en la cabecera o en el pie.


Yo soy administrador d emi foro y no se como se hace podrias explicarlo?, asias

CSJ_Fepirrada
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 01/Mar/2005
·
#18 ·

Para cada subforo tienes la posibilidad de insertar codigo html en la cabecera o en el pie de pagina desde el administrador del servicio de foros. Solo tienes que coger el codigo e insertarlo en uno de esos espacios para tener tu encuesta activa.



"No soy completamente inútil. Al menos sirvo de mal ejemplo."
"Cría cuervos y tendrás muchos."
Mcbeth
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 683
Desde: 29/May/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Otros Servicios · Votaciones on-line
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 20:32 UTC+02:00 DST
Temas similares
No se han encontrado temas similares