Versión imprimible del tema: Sitemaps soportado en blogcindario
URL: https://soporte.miarroba.es/7/3279045-sitemaps-soportado-en-blogcindario/

De la comunidad de foros: Foro de soporte
URL: https://soporte.miarroba.es


Autor: LiM, 17/Jun/2005, 15:00


Hace unas semanas el buscador de internet por excelencia, Google, añadio una nueva funcionalidad para ayudar y mejorar la efectividad de las busquedas, llamado Google Sitemaps.

El sistema consiste en un fichero de texto o XML donde se especifican todas las URLs de las páginas del website, para que el robot de Google sea más eficiente a la hora de actualizar los contenidos, ademas de añadir un PINGEO para avisar a Google que hemos modificado o añadido nuevas Páginas.

Como no nos podiamos quedar atras, y consideramos que la Idea por parte de google es más que buena, desde Hoy, hemos añadido la funcionalidad en el servicio de Blogs de blogcindario.com.

Su funcionamiento es absolutamente automatico y no tendreis que preocuparos por nada Sonrisa, el sistema crea un fichero llamado sitemap.xml en el raiz de vuestro blog, podeis ver un ejemplo en https://miarroba.blogcindario.com/sitemap.xml.

Como el fichero se genera automaticamente cuando generamos un nuevo articulo, borramos alguno viejo, o hacemos una republicación, os recomendamos que cuando antes posible hagais una republicación completa de vuestro blog para que se genere el fichero.

Más información sobre sitemaps en: https://www.google.com/webmasters/sitemaps/docs/en/about.html

Muy pronto os anunciaremos más novedades en el servicio, estad atentos.


Autor: asdflkjh, 17/Jun/2005, 15:23


me imagino que en los foros, y sobre todo en el espacio web, eso hay que hacerlo de manera manual, no?


Autor: chavp, 17/Jun/2005, 15:27


no creo que en los foros puedas ya que no tienes acceso a la raiz del foro.

Igual dale una leida a http://www.maestrosdelweb.com/editorial/ajax/


Autor: Torry_II, 17/Jun/2005, 15:38


Entendido LIM. La verdad es que mi blog ya venia recibiendo la mayor parte de las visitas por google... asi que veremos ahora que pasa.
Saludos.-


Autor: asdflkjh, 17/Jun/2005, 16:02


¡SOLUCIONES YA!

¡BASE DE DATOS PARA NUEVOS YA!

¿Se está trabajando en ello?


Autor: chavp, 17/Jun/2005, 16:10


Escrito originalmente por andermijan
¡SOLUCIONES YA!

¡BASE DE DATOS PARA NUEVOS YA!

¿Se está trabajando en ello?
soluciones YA , pero si es simple aprende a hacerlo y no esperes que todo se te de .
Autor: Torry_II, 17/Jun/2005, 17:59


Escrito originalmente por andermijan
¡SOLUCIONES YA!

¡BASE DE DATOS PARA NUEVOS YA!

¿Se está trabajando en ello?


Tu mensaje no tiene nada que ver con el tema tratado aqui... estas fuera de lugar tu y tu mensaje.
Autor: asdflkjh, 17/Jun/2005, 18:07


Ya, pero no soy el único que lo piensa, lo he hablado con más usuarios, cuando hay un problema LiM "desaparece".

Si por lo menos sé que este mensaje lo va a leer, que se entere.


Autor: Torry_II, 17/Jun/2005, 18:14


Escrito originalmente por andermijan
Ya, pero no soy el único que lo piensa, lo he hablado con más usuarios, cuando hay un problema LiM "desaparece".

Si por lo menos sé que este mensaje lo va a leer, que se entere.


LIM siempre me ha sorprendido contestanto temas que yo pensé que no leia... y he visto que le presta especial atencion a los temas que se postean en el foro de Reportes de Bugs... asi que no me cabe duda que ha leido lo que está pasando... si no ha contestado será porque estará buscando la solucion... eso no lo sé. el sabrá por que lo hace.

De todos modos eso no te habilita a estar posteando en temas que no corresponden. Hay que pensar en el orden de los foros y en los demas usuarios tambien... sino esto seria un caos...

Entiendo que quieras una solución, pero esta no es la forma.

No quiero extenderme mas porque no quiero irme del tema.

LIM... estimo que seria bueno que cerraras este tema... total no es mas que una notificacion. Si alguien quiere decirte algo que cree en un tema nuevo en el foro que corresponda.

Saludos.-
Autor: La_Estrella_Sol, 17/Jun/2005, 22:27


Escrito originalmente por LiM

Como el fichero se genera automaticamente cuando generamos un nuevo articulo, borramos alguno viejo, o hacemos una republicación, os recomendamos que cuando antes posible hagais una republicación completa de vuestro blog para que se genere el fichero.

¿entonces cada vez que publique un artículo le tengo que dar a actualizar blog?
Autor: Haggenx, 18/Jun/2005, 00:14


Bien LIM, pero seria bueno que algo de eso se pudiera rescatar para los foros, y no estar trayendo solo mejoras a los blogs, los foros tambien son algo importante.


Autor: Kaume, 18/Jun/2005, 00:16


esto es indignante, que hay de la base de datos?? no hay noticias no hay soluciones que pasaa


Autor: Torry_II, 18/Jun/2005, 01:50


Escrito originalmente por La_Estrella_Sol
Escrito originalmente por LiM

Como el fichero se genera automaticamente cuando generamos un nuevo articulo, borramos alguno viejo, o hacemos una republicación, os recomendamos que cuando antes posible hagais una republicación completa de vuestro blog para que se genere el fichero.

¿entonces cada vez que publique un artículo le tengo que dar a actualizar blog?


No creo... ahi arriba dice claramente "Como el fichero se genera automaticamente cuando generamos un nuevo articulo..."
O sea que ese fichero se genera con solo publicar el nuevo artículo.
Lo que dice LIM es que como esta es la primera vez, si es que no tenemos pensado publicar un nuevo articulo, que republiquemos el Blog para que el archivo sea generado.
Autor: Torry_II, 18/Jun/2005, 01:52


Escrito originalmente por Kaume
esto es indignante, que hay de la base de datos?? no hay noticias no hay soluciones que pasaa


Me remito a lo que dije mas arriba, sobre un mensaje muy similar al tuyo.

Autor: Nilo2412, 18/Jun/2005, 04:33


Este es un servicio gratuito y si existen problemas que no son solucionados por varios dias, entonces significa que no esta al alcanse de las manos de los administradores,
solo PACIENCIA. estoy seguro q pronto mejorara!

saludos cordiales


Autor: asdflkjh, 18/Jun/2005, 11:59


Escrito originalmente por gaf
Escrito originalmente por andermijan
¡SOLUCIONES YA!

¡BASE DE DATOS PARA NUEVOS YA!

¿Se está trabajando en ello?
soluciones YA , pero si es simple aprende a hacerlo y no esperes que todo se te de .
¿Me estás diciendo que ni LiM ni nadie, nadie sabe solucionarlo?
Autor: shaki666, 18/Jun/2005, 13:03


Escrito originalmente por andermijan
Escrito originalmente por gaf
Escrito originalmente por andermijan
¡SOLUCIONES YA!

¡BASE DE DATOS PARA NUEVOS YA!

¿Se está trabajando en ello?
soluciones YA , pero si es simple aprende a hacerlo y no esperes que todo se te de .
¿Me estás diciendo que ni LiM ni nadie, nadie sabe solucionarlo?


creo que se debe ir contemplando la posibilidad de bannear a este chiquillo, sus impertinencias cada dia se hacen mas insoportables aparte que no aporta nada a los foros
Autor: shaki666, 18/Jun/2005, 13:09


regresando al tema, la implantacion de este servicio ha sido fantastica , normalmente estaba recibiendo de 60 a 80 visitas unicas diarias a mi blog casi todas procedente de google , en el dia de ayer, se disparo a 167 visitas unicas, esto es increible SonrisaSonrisaSonrisaRebotadoRebotadoRebotadoRebotado
Autor: Torry_II, 20/Jun/2005, 08:16


LIM, por ahora no he notado incrementos de visitas por parte de google... o sea se siguen manteniendo en el mismo nivel que antes... pero bueno, imagino que será cuestión de esperar unos días y ver que pasa mas adelante. Es solo un comentario, de contexto.
Saludos.-


Autor: shaki666, 20/Jun/2005, 10:58


pos a mi si que me ha dado resultado, mis visitas unicas no bajan de 100 diarias a pesar que no le hago publicidad Rebotado no olviden de republicar el blog, otra cosa que ayuda mucho, es utilizar palabras comunes en el titulo de los temas SonrisaSonrisa
Autor: Mastertuki, 20/Jun/2005, 12:52


Vaya, esto es una buena noticia. Para los espacios web hay que hacerlo de forma manual siguiendo las instrucciones de uso de google, no es cierto?


Autor: asdflkjh, 20/Jun/2005, 17:46


de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.


Autor: Torry_II, 20/Jun/2005, 17:54


Escrito originalmente por andermijan
de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.


Dinos cual es el error especificamente, creando un tema nuevo en Blog Bugs... a ver si alguno te puede ayudar.
Autor: Torry_II, 20/Jun/2005, 18:03


Escrito originalmente por Master.
Vaya, esto es una buena noticia. Para los espacios web hay que hacerlo de forma manual siguiendo las instrucciones de uso de google, no es cierto?


Lo dicho en este tema, es solo de aplicacion en Blogs por lo que he leido mas arriba.
Autor: asdflkjh, 20/Jun/2005, 19:32


Escrito originalmente por andermijan
de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.
Os dejo una captura


Autor: Torry_II, 20/Jun/2005, 20:12


Escrito originalmente por andermijan
Escrito originalmente por andermijan
de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.
Os dejo una captura



¿Republicaste todo el blog??? ¿¿¿¿lo hiciste????
Autor: Torry_II, 20/Jun/2005, 20:19


Escrito originalmente por Torry_II
Escrito originalmente por andermijan
Escrito originalmente por andermijan
de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.
Os dejo una captura



¿Republicaste todo el blog??? ¿¿¿¿lo hiciste????


Ademas de lo que te acabo de decir de republicar todo el blog... acabo de entrar al mismo y a mi no me arroja ningun error, me sale perfecto.

Al margen de lo que te digo... este tema tuyo va a los foros que tratan de blogs; no debería estar aqui.

Saludos.-
Autor: dionidlb, 20/Jun/2005, 21:24


Ya lo he dicho varias veces. Creo k mi@ deberia de dejar de sacar tantas cosas nuevas y mejorar las k tiene, k muchas dejan mucho k desear.

En mi opinion mas vale poco y bueno k mucho y malo


Autor: Jamel_Seyek, 20/Jun/2005, 21:37


Buenas.
No entiendo a esta gente que se queja de un servicio GRATUITO
como si estuvieran pagando por algo. ¿No sería mejor darles el tiempo
para que lo mejoren e informar de qué es lo que debería mejorarse?
Pero sin arrogancia, sin exigir con ese tonito tan molesto.
¿Acaso les deben algo? Mal, muy mal...

Saludos a la gente de mi@ y sigan así.

Jamel Seyek.


Autor: Mia008, 20/Jun/2005, 22:56



No entiendo muy bien d eque va esto, pero informaré a mi comunidad.
Autor: rodolph_o, 20/Jun/2005, 23:36


Gracias LiM, por cedernos un espacio gratuito, a cambio de muchos disgustos y preocupaciones.
Somos unos desagradecidos.


Autor: Torry_II, 21/Jun/2005, 06:30


Escrito originalmente por Mia008

No entiendo muy bien d eque va esto, pero informaré a mi comunidad.


Si no tienes un blog en Mi@ no seria necesario que informes... tu decides si lo quieres manejar como información general en ese caso.
Saludos.-
Autor: asdflkjh, 21/Jun/2005, 10:52


Escrito originalmente por Torry_II
Escrito originalmente por Torry_II
Escrito originalmente por andermijan
Escrito originalmente por andermijan
de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.
Os dejo una captura



¿Republicaste todo el blog??? ¿¿¿¿lo hiciste????


Ademas de lo que te acabo de decir de republicar todo el blog... acabo de entrar al mismo y a mi no me arroja ningun error, me sale perfecto.

Al margen de lo que te digo... este tema tuyo va a los foros que tratan de blogs; no debería estar aqui.

Saludos.-
Ya puedes perdonarme. He probado a desactivar el Norton Internet Security, que me bloquea la publicidad y tal, y ya no me da errores. Disculpadme.
Autor: Mastertuki, 22/Jun/2005, 11:58


Escrito originalmente por Torry_II
Escrito originalmente por Mia008

No entiendo muy bien d eque va esto, pero informaré a mi comunidad.


Si no tienes un blog en Mi@ no seria necesario que informes... tu decides si lo quieres manejar como información general en ese caso.
Saludos.-


En la comunidad informamos de todas las noticias de miarroba, debido a que no existe de momento notificador de noticias nuevas de miarroba.com (Excepto en algunos casos, como por ejemplo, cuando se mejoró lo de las webs) y de esta forma si se tiene que parar el servicio los usuarios que estan con nosotros no se dedican a ir preguntando, puesto que ya lo saben. ^^

Además, algunos de ellos tienen blog. Les interesará.
Autor: d.a.w.s.o.n, 22/Jun/2005, 20:21


Seguro que lo arreglarán pronto RollEyes


Autor: -Juanlito-, 24/Jun/2005, 20:54


Este servicio esta mejorando, mi blog no baja las visitas, ya que casi nadie entraba, y ahora ha subido!!!


Autor: mrtnw2003, 24/Jun/2005, 23:35


Escrito originalmente por Master.
Vaya, esto es una buena noticia. Para los espacios web hay que hacerlo de forma manual siguiendo las instrucciones de uso de google, no es cierto?
En este tema teneis un codigo en PHP que yo cree que te lo va a generar automaticamente, por lo cual no hace falta que lo hagas de forma manual.
Recuerda que antes tienes que activar el soporte para PHP en tu Espacio WEB antes de subirlo. En ese tema explico como hacerlo.

Aquí esta el hipervínculo al tema con el codigo:
http://miarroba.com/foros/ver.php?foroid=17451&temaid=3295365


No olvides responder a ese tema en caso de que tengais algun problema o si algo te falla. Giño
Autor: rastrocus, 29/Jun/2005, 19:00


hola y perdonad por lo absurdo de la pregunta, pero como se puede saber, si es que se sabe, de donde proceden tus visitas.
no tengo ni idea de este tema. soy un novel mu novel


Autor: OfertasDeViaje, 01/Jul/2005, 12:18


Escrito originalmente por eljefedeesto
hola y perdonad por lo absurdo de la pregunta, pero como se puede saber, si es que se sabe, de donde proceden tus visitas.
no tengo ni idea de este tema. soy un novel mu novel


Si por ejemplo, te creas un contador de los que proporciona Miarroba, y lo pones en tu blog (o página, o lo que quieras) podrás tener controlado todo eso. Referers, buscadores, paginas diarias, etc...


Yo por mi parte, cuando pusieron eso del Sitemaps note una gran subida en visitas desde Google, pase de unas 300 diarias a mas de 1600, pero lleva unos dias bajando cada dia mas hasta que hoy he estado mirando el lugar que ocupan mis paginas en Google para algunas palabras y... buf xDDDD Ha caido en picadisimo.
Para una palabra en la que estaba el 2, ahora ha pasado al 410 xDDDDD

Pueden ser muchas cosas, pero bueno, a esperar que evolucione favorablemente Giño


Un saludo, y dar las gracias por los servicios que nos dan.
Autor: asdflkjh, 02/Jul/2005, 11:05


¿Cómo puedes saber que estás en el puesto 410? Mirando 1 a 1 los resultados de Google?


Autor: OfertasDeViaje, 02/Jul/2005, 17:32


Escrito originalmente por andermijan
¿Cómo puedes saber que estás en el puesto 410? Mirando 1 a 1 los resultados de Google?


No, no Sonrisa

No es plan de ir uno a uno, que sino... Giño


Si vas a http://www.googlerankings.com pues, ahi te dice en que posicion esta tu web, para las palabras que le indiques.
Autor: asdflkjh, 02/Jul/2005, 21:26


Ya decía yo... gracias


Autor: gatonegro_1230, 10/Jul/2005, 02:04


hola a todos bieno miarroba que paso no estoy brabo yo los entiendo tranquilos todos bamos a esperar que todo se soluciones Sonrisa GiganteSonrisa GiganteSonrisa GiganteSonrisa Gigante


Autor: asdflkjh, 16/Dic/2007, 22:15


Escrito originalmente por humanware2
Escrito originalmente por humanware
de repente, todas las páginas de mi blog aparecen con el iconito de error al cargar de IE.

al abrirlo, el error ocurre con no se qué de google.

estoy seguro que el implantar ese sistema(Servicio) ha provocado este error.
Os dejo una captura