Versión imprimible del tema: Nueva versión del servicio de foros 1.9.8
URL: https://soporte.miarroba.es/7/4271053-nueva-version-del-servicio-de-foros-1-9-8/

De la comunidad de foros: Foro de soporte
URL: https://soporte.miarroba.es


Autor: LiM, 02/Mar/2006, 14:18


Novedades 1.9.8

  • NEW: Firmas actualizables. Desde ahora el sistema de firmas se moderniza, y al igual que el avatar o los datos generales del usuario, las firmas se actualizaran de forma automatica en todos los mensajes que escribamos, de esta forma siempre tendremos la firma actualizada, por motivos del cambio, se siguen permitiendo codigos mi@ y Flash (usando codigo mi@) siempre que el foro lo permita, pero si se inserta un careto este no se convertira (podeis usar la versión del careto en codigo mi@), puede que en la proxima versión también se permita codigo HTML si tenemos suficiente nivel para escribir mensajes con html.

  • FIX: Cuando modificamos la foto del usuario, nos mostrara la foto que tengamos definida actualmente, asi como sus versiones reducidas usadas en el resto de servicios de mi@.com.

  • FIX: Corregidos fallos en el perfil de usuario al eliminar o modificar el avatar del usuario.

  • FIX: Mejorada la presentación de las opciones de moderación de los subforos y temas.

  • FIX: Mejorada la presentación de subforos en la opcion: Ir al Subforo.

  • NEW: Ahora cuando vemos un subforo y somos moderadores, se ha mejorado el marcador de temas para realizar tareas de moderación, pudiendo marcar o desmarcar todos los temas de una pagina con un solo clic.

  • FIX: Ahora podemos ver la lista de avatares de cada comunidad sin necesidad de estar conectado.

  • FIX: Cuando editamos o escribimos un mensaje con HTML, el html se filtra correctamente para no romper el formulario.

  • FIX: El contador de mensajes escritos por el usuario vuelve a actualizarse en tiempo real.

  • NEW: En el contador de mensajes de los mensajes, se ha añadido el separado de miles.

  • FIX: Corregido el ancho del foro, ahora el cambio se hace efectivo sin problemas.

  • FIX: Corregido un fallo por el cual no se podia modificar el grupo de usuarios "usuario invitado", ya se puede modificar completamente incluyendo la imagen de grupo.

    Novedades de la versión 1.9.7

  • Autor: chavp, 02/Mar/2006, 14:27


    acabo de comprobar lo de las firmas yéndome a temas viejos y, funciona.


    Autor: LiM, 02/Mar/2006, 14:37


    Una vez comprobado que el sistema nuevo funciona, borraremos el sistema antiguo de la base de datos y veremos el Espacio que recuperamos que será más que interesante, ademas de la mejora de velocidad de las tablas al ser algo más pequeñas Sonrisa


    Autor: virus.DJ, 02/Mar/2006, 14:39


    lim sobre las firma q salga en un subforo que ago no m sale l casilla bajo si aora el subforo n quiero firmas de nadie incluso l mia como ago paq n salga...


    Autor: chavp, 02/Mar/2006, 14:44


    Escrito originalmente por LiM
    Una vez comprobado que el sistema nuevo funciona, borraremos el sistema antiguo de la base de datos y veremos el Espacio que recuperamos que será más que interesante, ademas de la mejora de velocidad de las tablas al ser algo más pequeñas Sonrisa
    pues dale al menos un mes de rodaje ...
    Autor: LiM, 02/Mar/2006, 14:45


    Facil, en NIVELES, opcion: Nivel para ver firmas, lo pones al 999, y solo los mensajes de usuarios con nivel 999 mostraran la firma, no se puede desactivar al 100%, pero esta forma es igual de efectiva, ya que el usuario 999 suele ser solo el administrador del foro, te quitas la firma, y ya no se vera ninguna firma.


    Autor: AitorKalyo, 02/Mar/2006, 15:22


    Está bien LiM, pero tampoco es para tirar cohetes, y tenéis que seguir trabajando.


    Autor: asdfgasdfgadf, 02/Mar/2006, 15:52


    Hola señores

    No se como les puedo demostrar mi mas sincera gratitud hacia el trabajo que realizam para ofrecer y mejorar dia a dia este servicio de foros.

    He visto que han incorporado la opcion de mover temas.. y he estado probandolo.
    EXTRAORDINARIO GRACIAS GRACIAS GRACIAS X1000

    Estoy encantando con el servicio y ayuda que ofrecen, sois los mejores.
    Gracias por alojar mi foro que es uno de los mas visitados de toda la comunidad ^^


    Autor: Mia008, 02/Mar/2006, 16:07



    Siempre son bienvenidas las mejoras, pero les recuerdo que tengo un par de compañeras sin poder acceder a mi@...
    Autor: virus.DJ, 02/Mar/2006, 16:09


    pos eso mea fastidiado ami porque los subforos que n quiero ninguna firma ni la mia sale.. tendrias que añadir en nivles o algo la ocion de descoenctarlo.. asi seria mejor creo yo.. esque ami to eso aora m a fastiado no quiero en un tema spam y es pa todos =.. n es plan que valla poniendo yo l mia y los demas si..Llorando por otra aprte esta bien el servicioSonrisa


    Autor: asdfgasdfgadf, 02/Mar/2006, 16:54


    Veo que han editado mi mensaje , quizas tal vez por considerar Spam el nombrar mi foro
    Si esto fue a si lo siento, no tengo la intencion de spam de ninguna manera, y usted puede ver que no tengo en mi foro ninguna publicidad ni ads que no sean las de mi@rroba.

    Perdone la molestia, simplemente estoy muy agradecido con todos ustedes.


    Autor: Cachorro_de_Triana, 02/Mar/2006, 18:03


    Mucha versiones nuevas del foros, Mi@MSN, muchos avatares, las firmas...
    PERO POCA SEGURIDAD COÑO.


    Autor: LiM, 02/Mar/2006, 19:04


    Escrito originalmente por eR_Buiza
    Mucha versiones nuevas del foros, Mi@MSN, muchos avatares, las firmas...
    PERO POCA SEGURIDAD COÑO.

    No hace falta usar letras gigante... podrias explicarte en que aspecto tienen poca seguridad los foros de miarroba.com, gracias.

    Autor: Mia008, 02/Mar/2006, 21:28


    Escrito originalmente por LiM

    No hace falta usar letras gigante... podrias explicarte en que aspecto tienen poca seguridad los foros de miarroba.com, gracias.


    Yo tengo una, pero no creo que este sea el lugar para exponerla. Los fallos de seguridad mejor no decirlos mucho en alto ^^
    Autor: Guaje_Xarly, 02/Mar/2006, 21:42


    preparais algo wapo pa celebrar la version 2.0.0??? es ke ya esta cerca, podriais poner lo de respuesta rapida o eso ke pone karetos kon rotulos komo en una pankartita no se si sabeis lo ke kiero decir


    Autor: chavp, 02/Mar/2006, 21:53


    Escrito originalmente por Guaje_Xarly
    preparais algo wapo pa celebrar la version 2.0.0??? es ke ya esta cerca, podriais poner lo de respuesta rapida o eso ke pone karetos kon rotulos komo en una pankartita no se si sabeis lo ke kiero decir
    todo a su tiempo que hay cosas más importantes que agregarles chiches a los foros.
    Autor: Hamster_World, 02/Mar/2006, 22:39


    Buenas mejoras, bastante interesantes. Sobre lo de la versión 2.0.0...creo que indiscutiblemente la mejor novedad que podría haber, que si que sería un boom, sería el poder tener copias de seguridad aunque bueno, no está de más soñar no creen...? jeje, buen trabajo.


    Autor: chavp, 02/Mar/2006, 22:44


    Escrito originalmente por Hamster_World
    Buenas mejoras, bastante interesantes. Sobre lo de la versión 2.0.0...creo que indiscutiblemente la mejor novedad que podría haber, que si que sería un boom, sería el poder tener copias de seguridad aunque bueno, no está de más soñar no creen...? jeje, buen trabajo.
    ya y si las ubiera, (cosa que LiM dijo que no cree que se implemente) que harias con ella, te la llevarìas a un phpbb, a un Invision, a un vBull, etc, ,me juego una cerverza,a que si existiese esa famosa copia, no sería compatible con esos sistemas , de hecho esos sistemas no lo son entre si.
    Autor: Guaje_Xarly, 02/Mar/2006, 23:10


    Escrito originalmente por chavp
    Escrito originalmente por Guaje_Xarly
    preparais algo wapo pa celebrar la version 2.0.0??? es ke ya esta cerca, podriais poner lo de respuesta rapida o eso ke pone karetos kon rotulos komo en una pankartita no se si sabeis lo ke kiero decir
    todo a su tiempo que hay cosas más importantes que agregarles chiches a los foros.


    mi no entender ke ser chiches, tu poder explicar???
    Autor: Guaje_Xarly, 02/Mar/2006, 23:13


    Escrito originalmente por chavp
    Escrito originalmente por Hamster_World
    Buenas mejoras, bastante interesantes. Sobre lo de la versión 2.0.0...creo que indiscutiblemente la mejor novedad que podría haber, que si que sería un boom, sería el poder tener copias de seguridad aunque bueno, no está de más soñar no creen...? jeje, buen trabajo.
    ya y si las ubiera, (cosa que LiM dijo que no cree que se implemente) que harias con ella, te la llevarìas a un phpbb, a un Invision, a un vBull, etc, ,me juego una cerverza,a que si existiese esa famosa copia, no sería compatible con esos sistemas , de hecho esos sistemas no lo son entre si.


    tu eres el tio gaf? soy cmn ¿no te acuerdas de mí capullin?
    Autor: NoSetup.org, 02/Mar/2006, 23:15


    Escrito originalmente por LiM
    Escrito originalmente por eR_Buiza
    Mucha versiones nuevas del foros, Mi@MSN, muchos avatares, las firmas...
    PERO POCA SEGURIDAD COÑO.

    No hace falta usar letras gigante... podrias explicarte en que aspecto tienen poca seguridad los foros de miarroba.com, gracias.



    Suele pasar en este subforo... alguien tira la piedra, no da ni al charco y no vuelve a aparecer por ningun sitio explicandose.
    Autor: chavp, 02/Mar/2006, 23:19


    Escrito originalmente por Guaje_Xarly
    Escrito originalmente por chavp
    Escrito originalmente por Guaje_Xarly
    preparais algo wapo pa celebrar la version 2.0.0??? es ke ya esta cerca, podriais poner lo de respuesta rapida o eso ke pone karetos kon rotulos komo en una pankartita no se si sabeis lo ke kiero decir
    todo a su tiempo que hay cosas más importantes que agregarles chiches a los foros.


    mi no entender ke ser chiches, tu poder explicar???
    chiches = adornos , cosas que más que ayudar a la estabilidad del sistema lo entorpecen .
    Autor: Mia008, 02/Mar/2006, 23:20


    Escrito originalmente por NoSetup.org



    Suele pasar en este subforo... alguien tira la piedra, no da ni al charco y no vuelve a aparecer por ningun sitio explicandose.


    Vale, pues doy yo un ejemplo. Hoy mismo, he estado conectada con mi cuenta de administradora, desde mi casa, mientras que un compañero de mi foro también se ha conectado a mi cuenta desde su casa.

    En resumen, mi usuario estaba conectado desde dos ordenadores distintos, y no de estos que están en red, sinó desde ciudades distintas.

    A mi este fallo me da lo mismo, porque así podemos hacer trabajos administrativos los dos a la vez, pero no se... no deja de ser un fallo, ¿no?
    Autor: chavp, 02/Mar/2006, 23:21


    Escrito originalmente por Guaje_Xarly

    tu eres el tio gaf? soy cmn ¿no te acuerdas de mí capullin?


    cmn , pues si me acuerdo de uno y de varios más,pero acá de = no crees ...

    De todos modos saludos, capullin ...
    Autor: chavp, 02/Mar/2006, 23:22


    Escrito originalmente por Mia008
    Escrito originalmente por NoSetup.org



    Suele pasar en este subforo... alguien tira la piedra, no da ni al charco y no vuelve a aparecer por ningun sitio explicandose.


    Vale, pues doy yo un ejemplo. Hoy mismo, he estado conectada con mi cuenta de administradora, desde mi casa, mientras que un compañero de mi foro también se ha conectado a mi cuenta desde su casa.

    En resumen, mi usuario estaba conectado desde dos ordenadores distintos, y no de estos que están en red, sinó desde ciudades distintas.

    A mi este fallo me da lo mismo, porque así podemos hacer trabajos administrativos los dos a la vez, pero no se... no deja de ser un fallo, ¿no?


    Pues serìa bueno un único logeo por usuario.
    Autor: NoSetup.org, 02/Mar/2006, 23:23


    Escrito originalmente por Mia008

    Vale, pues doy yo un ejemplo. Hoy mismo, he estado conectada con mi cuenta de administradora, desde mi casa, mientras que un compañero de mi foro también se ha conectado a mi cuenta desde su casa.

    En resumen, mi usuario estaba conectado desde dos ordenadores distintos, y no de estos que están en red, sinó desde ciudades distintas.


    ¿A la misma hora?
    Autor: NoSetup.org, 02/Mar/2006, 23:27


    Escrito originalmente por NoSetup.org
    Escrito originalmente por Mia008

    Vale, pues doy yo un ejemplo. Hoy mismo, he estado conectada con mi cuenta de administradora, desde mi casa, mientras que un compañero de mi foro también se ha conectado a mi cuenta desde su casa.

    En resumen, mi usuario estaba conectado desde dos ordenadores distintos, y no de estos que están en red, sinó desde ciudades distintas.


    ¿A la misma hora?


    Y otra pregunta ¿ambos en el foro en si? ¿o uno en el panel de administración?

    Recordemos que por estar logueado en un foro no lo estas en mi@...
    Autor: Mia008, 02/Mar/2006, 23:27


    Escrito originalmente por NoSetup.org


    ¿A la misma hora?


    Pues si. A la misma hora y durante creo que más de una hora. De hecho este mediodía lo hablabamos por el messenger mientras estabamos ambos conectados.
    Autor: Mia008, 02/Mar/2006, 23:36


    Escrito originalmente por NoSetup.org


    Y otra pregunta ¿ambos en el foro en si? ¿o uno en el panel de administración?

    Recordemos que por estar logueado en un foro no lo estas en mi@...


    En administración. No se nos ha pasado por la cabeza mirar si también pasaba en el foro. Si queréis lo puedo probar desde los dos ordenadores de mi casa y ya os lo diré.

    Aún así, por administración es por donde se eliminan los foros o se pueden desconfigurar las cosas. Yo, personalmente, me sentiría más tranquila si solo se permitiera un logeo.
    Autor: ArTMOSaik, 03/Mar/2006, 00:49


    A mi me van de pena los foros desde ke se ha puesto esta nueva version.


    Si eskribo un post, se me keda kolgado enviando el mensaje, y si vuelvo pa'tras resulta ke se subio bien...

    Al deslogearme me sale el mensajito ese de ke me deskonekte del mesenyer, sin haberlo usado... y se keda tambien pillado...



    Uso Opera 8.52 y WinXP


    Autor: FORZALAZIO15, 03/Mar/2006, 07:37


    Como siempre las mejoras se agradecen Giño



    Saludos.


    Autor: DiStOrSioN_69, 03/Mar/2006, 10:29


    Hay un problema con las firmas, ahora aparecen post firmados que antes no lo estaban ................


    Yo en el foro que dirijo nunca firmo, pero ahora mis post estan todos firmados


    Autor: Mia008, 03/Mar/2006, 15:14


    Escrito originalmente por Mia008
    Escrito originalmente por NoSetup.org


    Y otra pregunta ¿ambos en el foro en si? ¿o uno en el panel de administración?

    Recordemos que por estar logueado en un foro no lo estas en mi@...


    En administración. No se nos ha pasado por la cabeza mirar si también pasaba en el foro. Si queréis lo puedo probar desde los dos ordenadores de mi casa y ya os lo diré.

    Aún así, por administración es por donde se eliminan los foros o se pueden desconfigurar las cosas. Yo, personalmente, me sentiría más tranquila si solo se permitiera un logeo.


    Hace un rato, mi compañero y yo nos hemos puesto con esta cuenta y hemos estado dentro del foro los dos a la vez, y no ha dado ningún error, hemos podido escribir y todo!


    Autor: llazz, 03/Mar/2006, 15:56


    Acabo de comprobar que en el Indice de Subforos sólo me aparece el Principal (esta mañana si que salian los demas subforos).
    He visto que los otros subforos siguen existiendo y no estan vacios pero desde la página principal no se ven...

    ¿Tiene esto algo que ver con esta actualización?


    Autor: asdfgasdfgadf, 03/Mar/2006, 16:40


    A mi me gustaria que en futuras versiones, se pudiera guardar la base de datos del foro completo en una opcion solo para administradores.
    Quien sabe si algun dia ocurriera una tragedia....

    Saludos


    Autor: Mia008, 03/Mar/2006, 16:48


    Escrito originalmente por bloodfer
    A mi me gustaria que en futuras versiones, se pudiera guardar la base de datos del foro completo en una opcion solo para administradores.
    Quien sabe si algun dia ocurriera una tragedia....

    Saludos


    si, si. Que la pudieramos ir guardando nosotros cada día. Eso estaría bien.
    Autor: eladmi, 03/Mar/2006, 16:56


    Soy administrador del foro:
    http://marroc.foros.st
    De golpe han desaparecido todos los subforos.
    ¿Alguien sabe algo?


    Autor: Welling, 03/Mar/2006, 17:06
    Este usuario ha sido baneado de miarroba
    Autor: chavp, 03/Mar/2006, 18:43


    Escrito originalmente por Mia008
    Escrito originalmente por bloodfer
    A mi me gustaria que en futuras versiones, se pudiera guardar la base de datos del foro completo en una opcion solo para administradores.
    Quien sabe si algun dia ocurriera una tragedia....

    Saludos


    si, si. Que la pudieramos ir guardando nosotros cada día. Eso estaría bien.
    LiM ya dijo que no cree que se implemente .
    Autor: chavp, 03/Mar/2006, 19:35


    Escrito originalmente por LiM
  • FIX: El contador de mensajes escritos por el usuario vuelve a actualizarse en tiempo real.

  • al menos en mi caso, y me refiero a este foro, no ocurre en la vista del mensaje, sólo en el perfil, esta así o se te fue algo ...
    Autor: Elquetallaelbacalla, 03/Mar/2006, 19:57


    Escrito originalmente por llazz
    Acabo de comprobar que en el Indice de Subforos sólo me aparece el Principal (esta mañana si que salian los demas subforos).
    He visto que los otros subforos siguen existiendo y no estan vacios pero desde la página principal no se ven...

    ¿Tiene esto algo que ver con esta actualización?


    A mi me pasa lo mismo exactamente.
    Autor: dingho, 03/Mar/2006, 20:24


    Mi foro se ha vaciado. No tiene aparecen subforos ni puedo crear ninguno. Si voy al adminstrador del foro dice que si hay unos subforos creados, pero estos no se ven.
    ¿Qué ocurre?


    Autor: _Bea_, 03/Mar/2006, 20:41


    Escrito originalmente por LiM

  • NEW: Firmas actualizables.

  • NEW: Ahora cuando vemos un subforo y somos moderadores, se ha mejorado el marcador de temas para realizar tareas de moderación, pudiendo marcar o desmarcar todos los temas de una pagina con un solo clic.


  • genial, genial y genial estas dos novedades que llevabamos mucho tiempo esperandolasGiñoGiñoGiñoGiñoGiñoGiño
    Autor: BEBIRINGAS, 04/Mar/2006, 05:04


    Escrito originalmente por DiStOrSioN_69
    Hay un problema con las firmas, ahora aparecen post firmados que antes no lo estaban ................


    Yo en el foro que dirijo nunca firmo, pero ahora mis post estan todos firmados



    Disculpen las molestias, pero no podrian dejar la opcion que estaba antes, de desactivar la firma a la hora de abrir un nuevo mensaje??
    muchas gracias...
    Autor: Jose_Xavier, 04/Mar/2006, 05:44


    Muy buenas reformas, y nuevas opciones, espero que se siga mejorando...

    Muy bien.,!!

    José XavierSonrisa


    Autor: fotingo, 04/Mar/2006, 09:35


    Escrito originalmente por Elquetallaelbacalla
    Escrito originalmente por llazz
    Acabo de comprobar que en el Indice de Subforos sólo me aparece el Principal (esta mañana si que salian los demas subforos).
    He visto que los otros subforos siguen existiendo y no estan vacios pero desde la página principal no se ven...

    ¿Tiene esto algo que ver con esta actualización?


    A mi me pasa lo mismo exactamente.


    Hola.
    En el foro del cual soy administrador ocurre exactamente lo mismo. La mitad de los subforos ha desaparecido con todo su contenido.loco ¿algún fallo, supongo? Espero que sea recuperable.
    Saludos.

    Autor: InnerCity, 05/Mar/2006, 04:27


    Escrito originalmente por chavp
    Escrito originalmente por Hamster_World
    Buenas mejoras, bastante interesantes. Sobre lo de la versión 2.0.0...creo que indiscutiblemente la mejor novedad que podría haber, que si que sería un boom, sería el poder tener copias de seguridad aunque bueno, no está de más soñar no creen...? jeje, buen trabajo.
    ya y si las ubiera, (cosa que LiM dijo que no cree que se implemente) que harias con ella, te la llevarìas a un phpbb, a un Invision, a un vBull, etc, ,me juego una cerverza,a que si existiese esa famosa copia, no sería compatible con esos sistemas , de hecho esos sistemas no lo son entre si.


    siempre se puede hacer un conversor

    de todas formas, el caso no es llevartelas, k es por lo k LIM no kerra implementar la opcion (para no perder clientela), el caso es k si ocurre alguna desgracia en los servidores de miarroba, como ya ocurrio en el 2003, tu no hayas perdido el trabajo de varios años y decenas de usuarios
    Autor: GROUCH0, 05/Mar/2006, 18:06


    ¿El banner publicitario bajo el último mensaje que ya es a todo color y desquiciante no se incluye en las novedades de la versión?

    Será que no es una mejora... porque francamente, uno ya ni puede concentrarse en lo que lee.


    Autor: kaka-8, 05/Mar/2006, 19:09


    algien save hacer un foro k me lo diga xfavor contest aki rapido


    Autor: User 741546, 06/Mar/2006, 01:39


    Escrito originalmente por cristian_drogs
    algien save hacer un foro k me lo diga xfavor contest aki rapido


    Abre un tema en el subforo correspondiente


    Por cierto LiM como ya te a avisado Gaf los mensajes siguen sin contabilizarse al momento desde tgambien desde otros foros.
    Autor: kaverzide, 06/Mar/2006, 08:47


    A mi tb solo me aparece el foro principal y no los subforos aunque en la cuenata de administrador si me aparecen....

    Alguna solución....???


    Autor: grupmuntanya, 06/Mar/2006, 09:31


    Me parecen muy bien todas las modificaciones que haceis, pero desde esta ultima (1.9.8) han desaparecido los subforos que tenia (solo se ve el principal) y no encuentro la razón. Me podeis aclarar a que puede ser, gracias.


    Autor: NoSetup.org, 06/Mar/2006, 13:32


    Escrito originalmente por grupmuntanya
    Me parecen muy bien todas las modificaciones que haceis, pero desde esta ultima (1.9.8) han desaparecido los subforos que tenia (solo se ve el principal) y no encuentro la razón. Me podeis aclarar a que puede ser, gracias.


    Porque no estan englobados en una categoria....
    Autor: llazz, 06/Mar/2006, 15:59


    Escrito originalmente por NoSetup.org
    Escrito originalmente por grupmuntanya
    Me parecen muy bien todas las modificaciones que haceis, pero desde esta ultima (1.9.8) han desaparecido los subforos que tenia (solo se ve el principal) y no encuentro la razón. Me podeis aclarar a que puede ser, gracias.


    Porque no estan englobados en una categoria....


    Ya lo tengo solucionado:
    1.- Entrad en la Administración del Foro y a continuación en "Categorias"
    2.- En los "Foros sin categoria definida" apareceran los foros que no se estaban viendo.
    3.- Pulsa en el botón "mover" en tantos foros como tengas que no se ven...
    Solucionado

    Muchas Gracias por la ayuda Rebotado

    Autor: grupmuntanya, 07/Mar/2006, 09:13


    Escrito originalmente por llazz
    Escrito originalmente por NoSetup.org
    Escrito originalmente por grupmuntanya
    Me parecen muy bien todas las modificaciones que haceis, pero desde esta ultima (1.9.8) han desaparecido los subforos que tenia (solo se ve el principal) y no encuentro la razón. Me podeis aclarar a que puede ser, gracias.


    Porque no estan englobados en una categoria....


    Ya lo tengo solucionado:
    1.- Entrad en la Administración del Foro y a continuación en "Categorias"
    2.- En los "Foros sin categoria definida" apareceran los foros que no se estaban viendo.
    3.- Pulsa en el botón "mover" en tantos foros como tengas que no se ven...
    Solucionado

    Muchas Gracias por la ayuda Rebotado


    RebotadoRebotadoRebotado

    Muchas Gracias por la ayuda, ha funcionado a la primera.
    (mira que di vueltas por el panel de configuración y no pense en las categorias)

    Lo dicho, muchas gracias.

    Grup Muntanya Falcons.
    Autor: Pau_1973, 07/Mar/2006, 12:19


    Al margen de la desaparición de subforos... ¿alguien más se tiene que registrar cuarenta veces cada vez que accede a un foro? Al cambiar de subforo o ir al tagboard, o al cambiar de post, siempre hay que reconectarse.

    Es un agobio...


    Autor: isamme, 07/Mar/2006, 15:27


    en vez de tantas tonterias deberian habilitar el cambio de correo!!ArdiendoArdiendo


    Autor: chavp, 07/Mar/2006, 15:32


    Escrito originalmente por anne_vamp
    en vez de tantas tonterias deberian habilitar el cambio de correo!!
    es buena sugerencia, pero para eso hay un foro especial
    Autor: isamme, 07/Mar/2006, 15:36


    bastante ignorado, por cierto. tb he puesto una queja ahí pero bueno... yo por error usé la cuenta de mi hermana para crear este usuario y ahora no puedo cambiarlo... me parece un poco ridículo cuando cualquier servicio de foros te permite cambiar el correo


    Autor: isamme, 07/Mar/2006, 16:23


    a mi lo de que se actualice tb la firma me parece muy bien, era confuso eso de ver posts antiguos con otras firmas Sonrisa


    Autor: Sabatski, 07/Mar/2006, 18:26


    Escrito originalmente por isamme
    en vez de tantas tonterias deberian habilitar el cambio de correo!!ArdiendoArdiendo



    si el problema q tienes es q no te deja cambiar el perfil por lo de la provincia prueba con algun pais de los q no tiene como albania

    pd: si es esto no me explico q no lo hayan solucionado ya invasor
    Autor: NoSetup.org, 07/Mar/2006, 20:58


    Escrito originalmente por isamme
    en vez de tantas tonterias deberian habilitar el cambio de correo!!ArdiendoArdiendo


    Cada día entiendo menos la utilidad de este subforo... creo, seriamente, que debería estar exclusivamente para las noticias.


    Después nos encontramos como cosas de estas... estan diciendo que no se permite hacer algo que se permite hacer...
    Autor: chavp, 07/Mar/2006, 21:22


    Juraría que cuando respondí no vi la casilla . Sorry


    Autor: Tony.Jet, 08/Mar/2006, 14:16


    EN MI FORO NO SE VEN VARIAS CATEGORIAS,CUANDO RESUELVEN EL PROBLEMA?

    NECESITO TENERLO AL 100%

    ALLI SE PUBLICAN LOS RESULTADOS DE LAS LOTERIAS VENEZOLANAS AL MOMENTO DE PRODUCIRSE EL SORTEO.


    DE ANTEMANO GRACIAS

    SALUDOS Y SUERTE!!!

    TONYJET

    Autor: chavp, 08/Mar/2006, 14:54


    Escrito originalmente por Tony.Jet
    EN MI FORO NO SE VEN VARIAS CATEGORIAS,CUANDO RESUELVEN EL PROBLEMA?

    NECESITO TENERLO AL 100%



    TONYJET


    ve aca http://miarroba.com/foros/ver.php?foroid=1343&temaid=4289591
    Autor: Driad, 08/Mar/2006, 15:49


    NECESITO AYUDA

    en mi foro http://einar.foros.st no puedo acceder a ningun subforo ¿es esto normal? se podra acceder cuando todo funcione correctamente? Vais a borrar el contenido actual de los foros? pòr favor que alguien me lo explique loco


    Autor: chavp, 08/Mar/2006, 15:54


    Escrito originalmente por Driad
    NECESITO AYUDA

    en mi foro http://einar.foros.st no puedo acceder a ningun subforo ¿es esto normal? se podra acceder cuando todo funcione correctamente? Vais a borrar el contenido actual de los foros? pòr favor que alguien me lo explique loco
    Se esta implantando un nuevo sistema de categotrìas . Panel de control / categorías, debes reasignarlas , lo mismo con los foros. Es una lata lo se, pero es así.
    Autor: DJ_Kukstyler, 08/Mar/2006, 16:25


    Hola a todos!En primer lugar daros las gracias por vuestro esfuerzo!
    Tengo un probelma,hoy al editar los emnsajes me pone esto
    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/miarroba/web/foros/post.php on line 1321

    No me deja poner los posts como avisos...Es la culpa de alguna actualizacion que estais realizando?...

    Tambien quiero por mi parte sujerir algunas mejoras en el futuro,si os parecen bien pues vale,y si no,pues tambien!Giño)
    Aver,lo de los avisos,siempre hay que hacerlo editando los mensajes,o igualmente al quitar la opcion de ANUNCIO!Entonces en cada mensaje aparece el texto de "EDITADO POR..."Creo que seria mucho mejor meter la opcion de avisos en el menu de moderacion,como PONER CHINCHETA-QUITAR CHINCHETA y etc.Asi no apareceria siempre el mensaje de "EDITADO...".

    Y tengo una pregunta bastante importante,segun mi punto de vista!Por que el foro se redirecciona siempre?Me explico - poniendo http://dancesport.foro.st se redirecciona a http://miarroba.com/foros/ver.php?id=840638 .Que es mucho menos atractivo.Si se adjudica un dominio *.foro.st ,en teoria ya no se deberia redireccionar!Por que en todas las partes aparece que el foro es de MIARROBA.Ademas,y lo peor,es que tampoco se puede hacer nada atraves de FRAMES,porque el foro lleva un comando interno haciendo redireccion total de la pagina.Esto se puede cambiar?O teneis planes de hacer algo al respecto?Por que si no,casi no le veo mucho sentido al dominio adjudicado *.foro.st

    SALUDOS


    Autor: Mastertuki, 08/Mar/2006, 19:23


    A ver, sentido tiene.

    Ves a un compañero y realiza la siguiente conversación en voz alta:

    "Ei, compi!! Tengo un ofro!! Su dirección es http://www.miarroba.com/foros/ver.php?id=XXXX!! Entra cuando quieras!!"

    Ahora realiza esta en voz alta

    "Ei, compi!! Tengo un foro!! Su dirección es XXXX.foro.st! Entra cuando quieras!!"

    Tu compañero recordará antes el foro.st que el resto de la iD. ^_^


    Autor: kharol, 08/Mar/2006, 22:21


    Alguien me puede explicar q leches pasa ahora en los foros q estan siempre con problemas, ahora en la zona donde aparecen los ultimos mensajes escritos de cada categoria aparece q no hay ninguno como si estuviera vacio y luego pulsas y salen, a ver si sabeis xq leches es xq tengo a toda la gente del foro como loca.


    Autor: Jandropeich, 08/Mar/2006, 23:14


    pues a mi me han desaparecido los subforos

    ha pasado con la primera modificacion del 1.9.8 y hoy de nuevo

    a ver si alguien sabe cómo arreglarlo pq yo no he hecho nada pero han desaparecido

    por si alguien le quiere echar un vistazo:
    http://miarroba.com/foros/ver.php?id=222785


    Autor: ArTMOSaik, 08/Mar/2006, 23:19


    Escrito originalmente por kharol
    Alguien me puede explicar q leches pasa ahora en los foros q estan siempre con problemas



    No no no... no se dice problemas, se dice MEJORAS AvergonzadoAvergonzadoAvergonzado
    Autor: NoSetup.org, 08/Mar/2006, 23:44


    Escrito originalmente por Jandropeich
    pues a mi me han desaparecido los subforos


    http://miarroba.com/foros/ver.php?foroid=1343&temaid=4289591
    Autor: Stilo_JB, 09/Mar/2006, 10:10


    ante todo felicidades


    lim

    tengo un preblema en un foro , resulta ke en el indice del foro , donde deve de aparecer Último post me aparece en todos ninguno , ke debo hacer para solucionarlo??



    saludos


    Autor: Stilo_JB, 09/Mar/2006, 10:12


    aparte de eso tampoco se encienden las bombillitas en el indice pero si en los subforos.


    Autor: Jandropeich, 09/Mar/2006, 10:16


    Escrito originalmente por NoSetup.org
    Escrito originalmente por Jandropeich
    pues a mi me han desaparecido los subforos


    http://miarroba.com/foros/ver.php?foroid=1343&temaid=4289591[/cita]

    Eso ya lo había leido, y fue más o menos lo q había hecho el domingo

    Pero ayer nada de nada. Esperemos que las cosas vuelvan a funcionar

    Autor: miliano, 09/Mar/2006, 13:11


    Pues supongo que a consecuencia de este cambio se han perdido los subforos de http://miarroba.com/foros/ver.php?id=697267 porque sale pero dice que no hay subforos, sin enbargo entrando en administracion si que están.
    LIM; porfa, mira a ver que ha pasado

    Llorica

    gracias por tu tiempo


    Autor: txarijaia, 09/Mar/2006, 14:04


    alguien sabe por k nos han borrado nuestro foro????FENOMENOS DEL FUTBOL ya no va.....


    Autor: DJ_Kukstyler, 09/Mar/2006, 14:44


    Escrito originalmente por Mastertuki
    A ver, sentido tiene.

    Ves a un compañero y realiza la siguiente conversación en voz alta:

    "Ei, compi!! Tengo un ofro!! Su dirección es http://www.miarroba.com/foros/ver.php?id=XXXX!! Entra cuando quieras!!"

    Ahora realiza esta en voz alta

    "Ei, compi!! Tengo un foro!! Su dirección es XXXX.foro.st! Entra cuando quieras!!"

    Tu compañero recordará antes el foro.st que el resto de la iD. ^_^


    WENAS.AVER,SENTIDO TIENE,POR ESO HE DICHO "CASI".PERO VAMOS A VER.SI EN CASI TODO HAY TEXTO,IMAGENES Y ANIMACIONES DICIENDO QUE EL FORO PERTENECE A MIRAAOBA.COM.ABAJO DEL TODO, (COMO TODOS) APARECE "FORO CORTESIA (O LO Q SEA) DE MIARROBA.COM...O SEA,EL HECHO DE QUE EL FORO ES DE MIARROBA ES EVIDENTE.EL ANUNCIO ESTA HECHO!PARA QUE HACER UNA REDIRECCION?ESO ES A LO QUE NO LE VEO SENTIDO.SI EL DOMINIO SE ADJUDICA,QUE MAS DA QUE SE REDIRECCIONE O NO?...ESA ES MI DUDA.
    REFERENTE A LO DE DECIR A ALGUIEN EL NOMBRE SI,ESTOY DE ACUERDO ES MAS FACIL DECIRLE ***.FORO.ST .PERO NORMALMENTE PERSONALMENTE YO (Y CREO QUEBASTANTE GENTE) PASO LOS LINKS COPIANDO,O SEA QUE DECIRLO...NO ME HA HECHO FALTA CASI NUNCA.PERO SI SE TE ADJUDICA UN DOMINIO,YA NO VEO EL SENTIDO DE REDIRECCIONARLO!Y LO Q ME EXTRAÑA ES QUE NO SE PUEDA METER EL FORO EN UN FRAME...

    SALUDOS
    Autor: SEBASAGA, 09/Mar/2006, 19:28


    Escrito originalmente por DJ_Kukstyler
    Tambien quiero por mi parte sujerir algunas mejoras en el futuro,si os parecen bien pues vale,y si no,pues tambien!Giño)
    Aver,lo de los avisos,siempre hay que hacerlo editando los mensajes,o igualmente al quitar la opcion de ANUNCIO!Entonces en cada mensaje aparece el texto de "EDITADO POR..."Creo que seria mucho mejor meter la opcion de avisos en el menu de moderacion,como PONER CHINCHETA-QUITAR CHINCHETA y etc.Asi no apareceria siempre el mensaje de "EDITADO...".


    yo hice exactamente la misma sugerencia... deberian tomarla en cuenta realmente, parece no ser tan descabellada despues de todo...


    Autor: NoSetup.org, 09/Mar/2006, 19:48


    Escrito originalmente por SEBASAGA
    Escrito originalmente por DJ_Kukstyler
    Tambien quiero por mi parte sujerir algunas mejoras en el futuro,si os parecen bien pues vale,y si no,pues tambien!Giño)
    Aver,lo de los avisos,siempre hay que hacerlo editando los mensajes,o igualmente al quitar la opcion de ANUNCIO!Entonces en cada mensaje aparece el texto de "EDITADO POR..."Creo que seria mucho mejor meter la opcion de avisos en el menu de moderacion,como PONER CHINCHETA-QUITAR CHINCHETA y etc.Asi no apareceria siempre el mensaje de "EDITADO...".


    yo hice exactamente la misma sugerencia... deberian tomarla en cuenta realmente, parece no ser tan descabellada despues de todo...



    Hay todo un subforo dedicado a las sugerencias... sería bueno que se usase.
    Autor: SEBASAGA, 09/Mar/2006, 20:08


    es ahi justamente donde las puse XD XD (aki solo aproveche la oportunidad para recordarlo...) seria bueno tambien ke leyeran antes de decir algo...

    Giño
    Autor: NoSetup.org, 09/Mar/2006, 20:10


    Escrito originalmente por SEBASAGA
    es ahi justamente donde las puse XD XD (aki solo aproveche la oportunidad para recordarlo...) seria bueno tambien ke leyeran antes de decir algo...

    Giño


    Pues si quieres puedes recordarlo en todos los post del foro, por el mismo motivo.


    Repito. Cada cosa a su sitio.
    Autor: SEBASAGA, 09/Mar/2006, 20:22


    no, no fue un recordatorio al azar, fue una cita ke hice a un usuario, no lo voy a ir recordando por todo el foro, solo aproveche la oportunidad de ke un usuario tambien lo dijo (y creo ke aki es el unico lugar dnde las leen)
    ke por cierto, ya las he recordado esa sugerencia mas de una vez y en su foro correspondiente...


    Giño
    Autor: Stilo_JB, 09/Mar/2006, 20:28


    ya e solucionado mi problema, gracias


    Autor: Jandropeich, 09/Mar/2006, 23:30


    Escrito originalmente por Stilo_JB
    ya e solucionado mi problema, gracias


    puedes indicarnos a los q lo tenemos aun jodido cómo lo has hecho?

    gracias
    Autor: Jandropeich, 10/Mar/2006, 10:41


    Escrito originalmente por Jandropeich
    Escrito originalmente por Stilo_JB
    ya e solucionado mi problema, gracias

    puedes indicarnos a los q lo tenemos aun jodido cómo lo has hecho?
    gracias

    Bueno, pues me contesto a mi mismo y digo cómo lo pude seleccionar:
    creando una categoria genérica, con lo cual permitía q se englobasen dentro de esa categoría genérica los subforos

    Autor: jomove, 10/Mar/2006, 11:15


    Atencion en el foro de seseña nos han desaparecido de la pagina pricipal del foro los avisos de nuevos mensajes, ultimo post y quien lo puso, al tener este foro muchos subforos la gente miraba en el subforo que habia alguna novedad y si desaprece esto con el nuevo programa el caos es absoluto, una solucion por favor GRACIAS.