Versión imprimible del tema: Foros - Nueva versión del servicio 1.9.96
URL: https://soporte.miarroba.es/7/8077725-foros-nueva-version-del-servicio-1-9-96/

De la comunidad de foros: Foro de soporte
URL: https://soporte.miarroba.es


Autor: LiM, 09/May/2009, 17:12


Novedades 1.9.96

Aunque ya se ha hablado bastante del funcionamiento del nuevo sistema de administradores múltiples, vuelvo a explicar el funcionamiento de forma breve:

El sistema esta en fase beta y podría fallar, así que usa el sistema de administradores bajo tu responsabilidad.


Autor: User 5140739, 09/May/2009, 17:26


Lo de siempre, enhorabuena, pero veo un fallo, se repite el acceso al menú a través de "Grupos de usuarios" y a través de "Usuarios"


Autor: LiM, 09/May/2009, 17:30


Escrito originalmente por Iosuiscloud

Lo de siempre, enhorabuena, pero veo un fallo, se repite el acceso al menú a través de "Grupos de usuarios" y a través de "Usuarios"

Si, en la proxima versión solo habra un Enlace desde el panel de control, que sera "Usuarios" a secas, desde ahi, se controlaran los grupos de usuarios, el gestor de usuarios, los moderadores, administradores, y una nueva pantalla de información con stats de usuarios, por niveles, etc. Pero he preferido dejarlo asi de momento para que los cambios se hagan poco a poco ;)


Autor: User 5140739, 09/May/2009, 17:33


Al tener permisos y loguearse, la barra de usuario, la superior, la de miarroba, no cambia, no aparece botón administrar, a lo mejor teníais que añadirlo...


Autor: User 5140739, 09/May/2009, 17:39


Preferencias - Adjuntos/Tagboard

Teniendo permiso, no se puede modificar.


Autor: LiM, 09/May/2009, 17:55


Escrito originalmente por Iosuiscloud

Al tener permisos y loguearse, la barra de usuario, la superior, la de miarroba, no cambia, no aparece botón administrar, a lo mejor teníais que añadirlo...

Hecho.


Autor: LiM, 09/May/2009, 17:55


Escrito originalmente por Iosuiscloud

Preferencias - Adjuntos/Tagboard

Teniendo permiso, no se puede modificar.

Arreglado


Autor: demoniodehiel, 09/May/2009, 18:12


¡Genial! Estupendo avance, voy a echarle una buena ojeada

Gracias :)


Autor: DarthTemoc, 09/May/2009, 18:31


Increibles mejoras, gracias LiM y al equipo por hacer esto posible.

Si se pudieran hacer noticias con alguna respuesta de algun determinado tema quedaría más que complacido con este servicio.

De todas formas mis respetos cada vez me siento más orgulloso de que mi foro pertenezca a miarroba.

Saludos. ;-)


Autor: 100x100net, 09/May/2009, 18:39


Cita:

NEW: Nuevo sistema de multiples administradores. por fin podremos tener más de un administrador en el foro

Aleluya!!!!!! gracias gracias gracias :-/ :-/ :-/ :-/ :-/ :-/ :-/

Escrito originalmente por LiM

El sistema esta en fase beta y prodria fallar, asi que usa el sistema de administradores bajo tu responsabilidad.

Yo pondría esta frase en rojo, negrita, con flechas parpadeantes... Calculo que en lo que queda de mes ya vendrá alguien a decir que otro le ha borrado algo que no debía... :8)


Autor: LiM, 09/May/2009, 18:47


Escrito originalmente por 100x100net
Escrito originalmente por LiM

El sistema esta en fase beta y prodria fallar, asi que usa el sistema de administradores bajo tu responsabilidad.

Yo pondría esta frase en rojo, negrita, con flechas parpadeantes... Calculo que en lo que queda de mes ya vendrá alguien a decir que otro le ha borrado algo que no debía... :8)

Todo lo contrario :), tal como esta hecho es más seguro que sea lo contrario, que no puedan hacer algo aunque tengan permisos, he tenido mucho cuidado en ese aspecto.


Autor: N.i.l.a, 09/May/2009, 18:58


Una novedad solicitada por muchos hace tiempo, te felicito por hacerla posible Lim.

Ya depende de cada administrador que hace con esa herramienta ya que puede resultar arma de doble filo.

Se acerca la tan esperada versión 2.0 :g)


Autor: N.i.l.a, 09/May/2009, 19:03


Lim sería posible que al darle privilegios de administrador a otro moderador tengamos la posibilidad de elegir que su nick quede sin cursiva?


Autor: 100x100net, 09/May/2009, 19:04


Escrito originalmente por LiM
Escrito originalmente por 100x100net
Escrito originalmente por LiM

El sistema esta en fase beta y prodria fallar, asi que usa el sistema de administradores bajo tu responsabilidad.

Yo pondría esta frase en rojo, negrita, con flechas parpadeantes... Calculo que en lo que queda de mes ya vendrá alguien a decir que otro le ha borrado algo que no debía... :8)

Todo lo contrario :), tal como esta hecho es más seguro que sea lo contrario, que no puedan hacer algo aunque tengan permisos, he tenido mucho cuidado en ese aspecto.

Genial entonces :) voy a echarle un vistazo más en serio estos días que es algo que quiero usar desde hace mucho... No se si se ha comentado ya (me he perdido algunos hilos) pero estaría bien que cuando se le asignan los permisos a alguien salga un mensaje de confirmación (algo más claro que &mensaje=ok en la url). O que yo estoy espesa, le he dado tres veces al botón de continuar hasta mirar en otro navegador si el usuario tenía ya permisos o no (iconito ruborizado)


Autor: rolikowqw, 10/May/2009, 14:04


Muchas Graciass!!;-):-)


Autor: 1K3R, 11/May/2009, 12:30


Escrito originalmente por LiM

Novedades 1.9.96

Por fin!!!!!!! 7 años, 7 laaaargos años de espera y por fin!!!. Ya sólo falta que adecentéis el gestor de ficheros adjuntos y ya me podré morir tranquilo :-]

Sois unos fenómenos!!!


Autor: 1K3R, 11/May/2009, 13:03


Bueno tras trastear un poco con las novedades tengo 2 cosas que comentar:

1- El bloque "Grupo de usuarios" ahora sobraría en el panel de control al aparecer también dentro de "Usuarios"

2- Esta es la más importante, ¿y si eres administrador con una misma cuenta en más de una comunidad de foros?.


Autor: 1K3R, 11/May/2009, 13:10


Bueno el punto 2 ya me respondo yo mismo xDD

Si entras a la página principal de Mi@ y te logueas, pues te aparecen los foros en los que eres administrador, lo mismo que si tuvieses más de un foro registrado por tí mismo. Y si accedes pulsando "Administrar" desde uno de los foros pues accedes al panel del foro desde el cual pulsaste administrar.

Menuda pájara he tenido ahí, ni caso jeje.


Autor: User 5140739, 11/May/2009, 15:18


Y a la primera te responde LiM :D

Escrito originalmente por LiM
Escrito originalmente por Iosuiscloud

Lo de siempre, enhorabuena, pero veo un fallo, se repite el acceso al menú a través de "Grupos de usuarios" y a través de "Usuarios"

Si, en la proxima versión solo habra un Enlace desde el panel de control, que sera "Usuarios" a secas, desde ahi, se controlaran los grupos de usuarios, el gestor de usuarios, los moderadores, administradores, y una nueva pantalla de información con stats de usuarios, por niveles, etc. Pero he preferido dejarlo asi de momento para que los cambios se hagan poco a poco ;)


Autor: Dyegov, 11/May/2009, 19:32


Valla, esto si que es algo que llevaba esperandose desde hace muchos años (Lo de poder tener más admins) En hora buena!


Autor: Vargas_El_Canastero, 11/May/2009, 19:58


Una sugerencia. Tengo en el portal, el rss del fotolog de mia, y me salen las imagenes del fotolog, pero estas me salen a un lado descentradas. Podria haber la posibilidad de que estas imagenes quedasen algo centradas, como lo estan las imagenes, de imagenes adjuntas?. Gracias.


Autor: DDR2, 12/May/2009, 00:32


Que pasa que los mensajes privados no van ni para atras ni para adelante se queda la pagina pillada

y asi llevamos unos dias..


Autor: demoniodehiel, 12/May/2009, 04:01


¿Os pasa a mucha gente? ¿Solo entrando a privados desde tu foro o desde www.miarroba.com?

Porque a mi a veces si la barra de arriba me da problemas, pero lso privados me van perfectamente. Inenta dar mas detalles.


Autor: 100x100net, 12/May/2009, 08:54


Escrito originalmente por DDR2

Que pasa que los mensajes privados no van ni para atras ni para adelante se queda la pagina pillada

y asi llevamos unos dias..

¿Llegas a ver los privados o no te puedes loguear? Si no te puedes loguear, entra en este mensaje http://soporte.miarroba.com/1343/8009285-sigo-con-problemas/

Y si es otra cosa, por favor explícate mejor (bueno, más bien, algo, qué problemas te da, desde dónde...) pero hazlo en un hilo nuevo, que este no tiene nada que ver. Y en el subforo correspondiente, claro...


Autor: LissaCriss, 12/May/2009, 11:56


como puedo pegar la pagina de inicio de html y yo tb decir aleluya

desde las 2 que estoy

tuerta


Autor: DDR2, 12/May/2009, 15:20


Escrito originalmente por 100x100net
Escrito originalmente por DDR2

Que pasa que los mensajes privados no van ni para atras ni para adelante se queda la pagina pillada

y asi llevamos unos dias..

¿Llegas a ver los privados o no te puedes loguear? Si no te puedes loguear, entra en este mensaje http://soporte.miarroba.com/1343/8009285-sigo-con-problemas/

Y si es otra cosa, por favor explícate mejor (bueno, más bien, algo, qué problemas te da, desde dónde...) pero hazlo en un hilo nuevo, que este no tiene nada que ver. Y en el subforo correspondiente, claro...

Gracias por el enlace hora me pasare, bueno el caso es que ultimamente desde mi ordenador cuando entro en los privados y en algun foro termino de escribir voy a enviar el mensje y se me queda colgado.

Vuelvo a entrar y me pasa lo mismo y asi hasta tres veces, y cuando quiero entrar a miarroba  me pasa lo mismo cuando quiero conectarme.

De echo ahora mismo me a costado un monton entrar aqui.


Autor: Ventimiglia, 13/May/2009, 00:02


Una pregunta. Si nombro a otro administrador de mi foro, ¿puedo renunciar a serlo y dejar de aparecer como tal, de recibir los correos enviados al administrador, etc.? Gracias.


Autor: chavp, 13/May/2009, 00:05


Creo que no da para eso. Es más para delegar ciertas funciones del administrador, pero sigues siendolo.


Autor: invisible_here, 13/May/2009, 15:53


Cita:

NEW: Nuevo sistema de múltiples administradores. por fin podremos tener más de un administrador en el foro

Vaya, después de estar casi 11 meses pidiendolo parece que ya se ha llevado a cabo, qué ironía que fui yo el que sugirió la idea en Agosto del año pasado, y ahora ESTOY SIN FORO desde Diciembre, y aún no he recibido nuevas noticias sobre mi comunidad, pese a que Lim, me prometiste lo que me prometiste...

Pero ya veo que haces caso cuando quieres....¬¬


Autor: Exzell, 13/May/2009, 19:27


En las secciones "Moderadores" y "Administradores" dentro de USUARIOS, en ocasiones ocurre un error al pulsar la tecla "Volver" en IE8.

Por otra parte, felicidades por tantos nuevos detalles ;)


Autor: Ojitos_1, 13/May/2009, 20:00


Hola, tengo un problemita en mi foro, hice a otro participante administrador y a la persona no le salen las opciones de administración. No hay caso, no lo reconoce como administrador. Que puedo hacer?

Desde ya,gracias por su ayuda

Sandra


Autor: demoniodehiel, 14/May/2009, 11:51


¿Le has asignado las funciones como administrador que etndrá, en el panel de control?

Investiga en tu lista de usuarios, ahora hay nuevas opciones, son unos visibles iconos de moderador y administrador.

Y ten en cuenta el nivel, debes ponerle un nivel alto si no lo tiene, para que tenga poder sobre el resto de usuarios.


Autor: Koharu-Lider, 17/May/2009, 05:18


Hola, soy admin de un foro y puse en algunos apartados una contraseña para poder acceder, el caso es que ahora si quiero hacer lo mismo que hacía no puedo, pongo la contraseña selecciono la casilla correspondiente, le doy a continuar y me pone que la operación se ha realizado con éxito pero cuando voy a mirar en el foro el resultado veo que no ha bloqueado ese apartado, que me aconsejáis que haga??

Gracias de antemano.


Autor: 100x100net, 17/May/2009, 08:58


Escrito originalmente por Koharu-Lider

Hola, soy admin de un foro y puse en algunos apartados una contraseña para poder acceder, el caso es que ahora si quiero hacer lo mismo que hacía no puedo, pongo la contraseña selecciono la casilla correspondiente, le doy a continuar y me pone que la operación se ha realizado con éxito pero cuando voy a mirar en el foro el resultado veo que no ha bloqueado ese apartado, que me aconsejáis que haga??

Gracias de antemano.

Por favor, tengamos un poco de orden al usar el foro:

Siguiendo ésto habrías llegado aquí: http://soporte.miarroba.com/9109/81[....]r-subforo-con-una-contrasena-error/


Autor: hondamaster, 29/Jun/2009, 00:51


¿Alguien tiene en su foro algún moderador que pueda banear por IP? Es que no me funciona esa opción.
¿Lo habeis probado?