Entrar Regístrate
 
MOD Índices+ (Últimos temas activos)
#31 · · Editado por salinas52

el foro es:

http://salines.mforos.com

saludos.


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#32 ·
Escrito originalmente por @salinas52

el foro es:

http://salines.mforos.com

saludos.

Solucionado. Algunos selectores de jQuery estaban fallando.

Ya debe ir bien, si no ves los cambios, actualiza tu foro con Cntrl + F5.

Un saludo.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#33 ·

hola,

ya he visto que esta la lista de los últimos temas............. aunque por la fecha todos son del 26/09, ¿ tendrán que ser actualizados en las siguientes horas?? he actualizado con control+F5

gracias un saludo.

Escrito originalmente por @Josepepe033
Escrito originalmente por @salinas52

el foro es:

http://salines.mforos.com

saludos.

Solucionado. Algunos selectores de jQuery estaban fallando.

Ya debe ir bien, si no ves los cambios, actualiza tu foro con Cntrl + F5.

Un saludo.


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#34 ·

Ahora va bien,

saludos.

Escrito originalmente por @Josepepe033
Escrito originalmente por @salinas52

el foro es:

http://salines.mforos.com

saludos.

Solucionado. Algunos selectores de jQuery estaban fallando.

Ya debe ir bien, si no ves los cambios, actualiza tu foro con Cntrl + F5.

Un saludo.


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#35 ·

hola José,

aunque el listado de los temas funciona correctamente me dí cuenta ( hace tiempo la verdad) que no aparecen los acentos y las "ñ" , ¿ es por algo que yo tenga que cambiar?, les pasa a varios usuarios.

http://salines.mforos.com/1837337/10988872-desaparecen-acentos-y-enes/

saludos.


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#36 · · Editado por Josepepe033

Hola. Desde el principio ha funcionado así.

El problema es que cuando se responde en un tema, el título de éste lo obtiene de la URL (de ahí que te comentaran lo del ASCII, se hace un arreglo remplazando guiones por espacios y capitalizando las palabras del enlace al tema). Siento el método cutre, pero lo hacemos todo a posteriori. :D

La idea es que al acceder al tema el título se autocorrigiese, y no recuerdo si llegué a programar esa funcionalidad o no que en caso afirmativo sería lo que está fallando.

En cuanto tenga tiempo lo miraré (esta semana imposible :z) ).

Un saludo y gracias por reportarlo. ;)

@salinas52



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#37 ·

muchas gracias por tu interés en solucionar este pequeño detalle.

un cordial saludo.

Escrito originalmente por @Josepepe033

Hola. Desde el principio ha funcionado así.

El problema es que cuando se responde en un tema, el título de éste lo obtiene de la URL (de ahí que te comentaran lo del ASCII, se hace un arreglo remplazando guiones por espacios y capitalizando las palabras del enlace al tema). Siento el método cutre, pero lo hacemos todo a posteriori. :D

La idea es que al acceder al tema el título se autocorrigiese, y no recuerdo si llegué a programar esa funcionalidad o no que en caso afirmativo sería lo que está fallando.

En cuanto tenga tiempo lo miraré (esta semana imposible :z) ).

Un saludo y gracias por reportarlo. ;)

@salinas52


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#38 ·

hola josé,

bueno comentarte que en la lista de últimos temas activos no nos aparece corregida la falta de "ñ" y resulta que los foreros leen en la lista " que tal a ido este ano con los enjambres y bueno queda como sorprendente, :D:D si puedes dale un vistazo.

saludos.


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#39 ·

@salinas52,

Lo dicho en#36, MOD incompleto, perdona mi velocidad. :b)

Este verano ire terminándolos, incluido el MOD de Agradecimientos.

Gracias por ir recordándolo. :)



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#40 · · Editado por Josepepe033

Corrección de títulos activada, se irán modificando a medida que se acceda a los temas. Generalmente al responder se visita, por lo que normalmente se actualizará al instante.

Disculpad a los que hayáis utilizado mucho la palabra año en los títulos. :D



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#41 ·

Excelente noticia, gracias de nuevo Jose.

en nuestro caso es que con eñe o sin eñe hablando de alimentos se nota la diferencia. :D:D

saludos

Escrito originalmente por @Josepepe033

Corrección de títulos activada, se irán modificando a medida que se acceda a los temas. Generalmente al responder se visita, por lo que normalmente se actualizará al instante.

Disculpad a los que hayáis utilizado mucho la palabra año en los títulos. :D


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#42 ·

Bueno, tenia una duda, me descentraba el foro asique cambie el valor 100% por 80% y me quedaba perfecto, el problema es que salia pegado a la derecha y yo te html ni idea, como podria centrarlo? Habria alguna manera de que apareciesen unicamente los ultimos 5 temas activos en vez de los 10? Gracias de antemano


alexismr
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 20/Sep/2009
·
#43 ·
Escrito originalmente por @alexismr

Bueno, tenia una duda, me descentraba el foro asique cambie el valor 100% por 80% y me quedaba perfecto, el problema es que salia pegado a la derecha y yo te html ni idea, como podria centrarlo? Habria alguna manera de que apareciesen unicamente los ultimos 5 temas activos en vez de los 10? Gracias de antemano

Centrarlo lo consegui al final con la guia html del foro, era sencillo jeje. Lo de que aparezcan los ultimos 5 o 3 en vez de los 10 es posible?


alexismr
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 20/Sep/2009
·
#44 ·

@alexismr

En la anterior versión se podía. Este fin de semana lo compruebo y en caso negativo, lo añado y te aviso. Gracias por instalarlo. ;)

Un saludo.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#45 ·
Escrito originalmente por @Josepepe033

@alexismr

En la anterior versión se podía. Este fin de semana lo compruebo y en caso negativo, lo añado y te aviso. Gracias por instalarlo. ;)

Un saludo.

Ok, si es posible los 3 ultimos activos mejor jeje. Es que mi intencion es ponerlo en la cabecera y 10 ocupa demasiado. Muchas gracias a ti por contestar y preocuparte por ello :ch)


alexismr
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 20/Sep/2009
·
#46 ·

@alexismr

Al parecer desapareció del mensaje principal, pero sí estaba implementado. Busca en el HTML el contenedor

Código:
<div class="UltimosTemasActivos"></div>

Y añade el siguiente atributo para indicar el número de temas que quieres mostrar:

Código:
<div class="UltimosTemasActivos" data-mia-indices="3"></div>


Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#47 ·
Escrito originalmente por @Josepepe033

@alexismr

Al parecer desapareció del mensaje principal, pero sí estaba implementado. Busca en el HTML el contenedor

Código:
<div class="UltimosTemasActivos"></div>

Y añade el siguiente atributo para indicar el número de temas que quieres mostrar:

Código:
<div class="UltimosTemasActivos" data-mia-indices="3"></div>

Muchisimas gracias, crack :ch)


alexismr
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 20/Sep/2009
·
#48 ·

@Josepepe033

hola, José, ayer y hoy la lista de los diez últimos temas está vacia sin ninguún tema listado, dale un vistazo a ver que ocurre.

un saludo


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#50 ·

Funcionando perfectamente,

saludos

Escrito originalmente por @Josepepe033

@salinas52

Arreglado. ;)


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#51 ·

Hola Jose, a mi me llegó a funcionar perfecto pero me aparecía en la cabecera. lo cambie a pie y dejo de funcionar, la barra si aparece, los temas no.

Un saludo


APLO66
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 30/Mar/2014
·
#52 ·

@APLO66

¿Cuánto hace que lo tienes instalado? Los temas aparecen en la tabla, una vez insertado el código, conforme tus foreros vayan respondiendo.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#53 ·

Si es cierto que tengo poca actividad en mi foro, pero ha habido nuevas respuestas y no aprecen. Funciono muy biencuando aparecía arriba pero al pasarlo abajo al pie nada.

Instalado lleva mas de un mes y al pie lo cambie hace 15 días


APLO66
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 30/Mar/2014
·
#54 ·

@Josepepe033,

hola José cuando puedas dale un vistazo al mod de últimos temas activos que desde hace unas horas aparece de este modo

%A0Caracteres%20raros%20en%20%22%DAltimos%20temas%20activos%22
Por salinas52 el 08/06/2015 a las 19:17
%A0Faltan%20maestros
Por salinas52 el 08/06/2015 a las 19:15
%A0Iniciaci%F3n%20con%20enjambres%20capturados
Por PyDanMen el 08/06/2015 a las 19:08
%A0Unir%202%20n%FAcleos
Por jff2 el 08/06/2015 a las 18:27
ATENCION%20INCAUTOS
Por jff2 el 08/06/2015 a las 16:27
Duda%20urgente
Por davkkg el 08/06/2015 a las 15:24
Una%20de%20cal%20y%20otra%20de%20arena
Por Catapicultor el 08/06/2015 a las 15:00
Ya%20voy%20a%20empezar%2C%20pero%20tengo%20una%20duda...
Por RoOlz_Bonella el 08/06/2015 a las 13:57
Y%20siguen%20los%20robos
Por MiguelRond el 08/06/2015 a las 12:34
Floracion%20en%20Castellon
Por Inrrikito el 08/06/2015 a las 12:18


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
#55 ·

@salinas52

Arreglado, muchas gracias por el reporte.

Estoy revisando y retocando todos los MODs y puede que aparezcan más errores durante estas semanas. Si ves que algún error más persiste no dudes en avisarme. ;)



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#56 ·

@Josepepe033,

Funcionando perfectamente, si veo algo raro ya te comunico.

saludos.


salinas52
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 298
Desde: 13/Mar/2006
· ·
56 Mensajes
<<  <  1  2  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Trucos foros
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 00:41 UTC+02:00 DST
Temas similares
No se han encontrado temas similares