Versión imprimible del tema: [Problema] Enlaces debajo de mensajes (Perfíl, Privado, etc)
URL: https://soporte.miarroba.es/9109/8855879-problema-enlaces-debajo-de-mensajes-perfil-privado-etc/

De la comunidad de foros: Foro de soporte
URL: https://soporte.miarroba.es


Autor: Josepepe033, 01/Ene/2010, 21:40


Hola a todos;

Hace poco reportaron en un foro que la dirección de estos enlaces no redirigian donde debían, pues por ejemplo, en vez de:

Cita:

http://NOMBRE_FORO.mforos.com/users/NOMBRE_USUARIO/

Lleva a:

Cita:

http://NOMBRE_FORO.mforos.com/users//

Igualmente pasa con los Mensajes Privados y demás.

Entonces pedí que me mostraran su cabecera y pie de HTML, pero no teían ningún problema, al final deducí que el problema se presentaba cuando la visualización de la información de los usuarios en los mensajes se mostraba arriba, que según tengo entendido así tampoco se muestra la IP al administrador ni moderadores. (Que conste que no lo deducí a la ligera, probé en varios foros.)

No se si ya lo hayan reportado, pero creo que ésto deberían solucionarlo aún siendo de menor importancia.

Gracias a todos por su atención.;)

Saludos


Autor: demoniodehiel, 01/Ene/2010, 21:45


Acabo de probarlo en mi foro de pruebas (casualmente tenía puesta la configuración de mensajes con el avatar y datos de usuarios en la parte superior de los mensajes) y efecivamente, ocurre tal como dices. Todos los links de perfil, web, privados, etc llevan a lista de usuarios.

Gracias por el aviso, sin duda es un curioso bug, espero que los administradores lo solucionen en breve.

Gracias compañero ;-)


Autor: Josepepe033, 01/Ene/2010, 23:42


Un placer, Miarroba nos atañe a todos, y Feliz 2010.

Saludos