home Foro de soporte Comunidades de foros Comunidades de foros
 
Tecla atrás en IE en foros miarroba
#1 ·

un usuario de mi foro me escribió.


No vuelve atras

tngo un problema kn helpme, xk kuando m meto en un subforo y kiero volver a la pagina principal, le doy a la tekla "atrás" en la barra d tareas, pero no vuelve. lo eskribo aki xk igual s un fallo tuyo (Ander), al modifikar la pagina hace algun tiempo.
sto k e dixo os pasa a ls demas??



Lo malo es que tiene razón, ocurre esto. Yo le contesté:

Y aparte de esto, lo que cuentas sí que ocurre.

Para ir atrás, tienes que pinchar, en vez de atrás, en la flechita, y luego vas dos páginas atrás.

De todas formas siemrpe tienes el banner de helpme para ir al principio, y debajo del banner puedes ir al subforo con un click.

Espero que esto de pinchar atrás sea un error casual, y se solucioné rápido.
(además de un aviso por escribir mal)


Ahora quiero información "oficial", o al menos profesionalSonrisa Gigante


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 374
Desde: 09/Abr/2005
·
#2 · ·
Escrito originalmente por andermijan


Ahora quiero información "oficial", o al menos profesional


Cuando veo mensajes de este tipo me dan ganas de cerrar el explorador e irme a dormir. No se porqué no lo hago. Será que hay una vocecilla dentro que me dice "Tranquilo, Master, es otro que se salta una norma lógica y universal que recomienda no pedir respuestas de determinada gente, no tienes porque hacer tal burrada."

Espero que hayas pillado la indirecta. He navegado por tu foro con Internet Explorer (Cosa rara que yo haga algo así, últimamente lo tengo abandonaico), y por lo que he oido en los altavoces tienes un código en la cabecera que hace de "rebote". Internet Explorer va bién, pero cuando quieres tirar hacia atrás, hay un codigo mal insertado que le "obliga" a volver hacia adelante. Me lo he estado mirando, y creo que hay un fallo en tu cabecera, pero no sabria decirtelo seguro. Como ves, esto no es ni oficial ni profesional, pero si es un fallo creado por ti, está claro que deberias resolverlo ty, no?. ^^

<p align="center">
<a style="text-decoration: none; color: #386898" href="http://miarroba.com/foros/ver.php?id=679738">
<img src="https://espacioforos.miarroba.st/679738/helpme5.jpg" border="0" alt="Página de inicio de HelpMe"></a></p>
<title>helpme</title>
<META NAME='Description' CONTENT='foros de ayuda con la informática. Para pedir ayuda y para charlar sobre temas informáticos tranquilamente'>
<META NAME='Keywords' CONTENT='helpme, informática, ayuda, ordenador, pc, adsl, help'>
<META NAME='Author' CONTENT='cualquiera@wannadoo.es'>
<META NAME='Robots' CONTENT='INDEX, FOLLOW'>
<META NAME='Rating' CONTENT='General'>
<META NAME='Revisit' CONTENT='1 DAYS'>
<META HTTP-EQUIV='pragma' CONTENT=''>

<style type="text/css">
body{background:#ecf0f6;color:#000000;font:12px Verdana,Arial,Helvetica,sans-serif;margin:6px;padding:0;
scrollbar-3dlight-color:#d1d7dc;
scrollbar-arrow-color:#006699;
scrollbar-darkshadow-color:#98aab1;
scrollbar-face-color:#dee3e7;
scrollbar-highlight-color:#ffffff;
scrollbar-shadow-color:#dee3e7;
scrollbar-track-color:#efefef}
</style>
<style fprolloverstyle>
a:link,a:active,a:visited,a.postlink{color:#32475f;text-decoration:none}
a:hover{color:#839fbc;text-decoration:underline}</style>
<style type="text/css">
.bodyline{background:#f7f8fc;border:1px solid #98aab1}</style>
<style type="text/css">
.topbkg{background: #dbe3ee url(
https://espacioforos.miarroba.st/679738/subice/cellpic_bkg.jpg) repeat-x}</style>


<center><table BORDER=0 COLS=1 WIDTH="900"><tr><td>

Juraria que es la primera parte, donde pone <a style="text-decoration: none; color: #386898" href="http://miarroba.com/foros/ver.php?id=679738"> La verdad es que no veo la función de esto en ningún lado del foro, pero bueno. De todas formas, has metido mucho codigo que en si ya está en la cabecera del foro de miarroba. Que yo sepa, no hace falta que metas los codigos de links ni nada porque en el panel de control ya puedes moldearlos a tu gusto. En general, esa cabecera tiene mas datos de lo que les conviene, al menos desde mi punto de vista, y juraria que eso es lo que confunde a Internet Explorer.

PD: Pero como tu quieres un experto, llamame aficionado si quieres. ^^

Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 394
Desde: 03/Ene/2004
·
#3 ·
Escrito originalmente por Master.
Escrito originalmente por andermijan


Ahora quiero información "oficial", o al menos profesionalSonrisa Gigante


Cuando veo mensajes de este tipo me dan ganas de cerrar el explorador e irme a dormir. No se porqué no lo hago. Será que hay una vocecilla dentro que me dice "Tranquilo, Master, es otro que se salta una norma lógica y universal que recomienda no pedir respuestas de determinada gente, no tienes porque hacer tal burrada." ...


Muchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risas

Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.017
Desde: 17/Abr/2004
· ·
#4 ·

vamos a ver... 2 cosas

1) cuando digo ayuda "oficial" o al menos "profesional", me refiero a este foro, y no discrimino a ningún usuario que use este foro.

Lo que quería decir es que aunque yo le contesté a él, ahora quiero que en este foro me lo contestéis o confirméis, sea quien sea.

2) el código ese lo saqué de un foro, skindario, http://miarroba.com/foros/ver.php?id=547950

cogí el código directamente, puse lo que me dice que hay que poner para el skin "subice"


realmente yo no entiendo de html... si omito algo de ese código me va a seguir funcionando? qué es lo que tengo que quitar?

p.d. espero que nadie se haya ofendido con lo de la ayuda "oficial" o "profesional", porque yo soy el primer inútil en internet


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 374
Desde: 09/Abr/2005
·
#5 ·

No se si es casualidad pero yo tengo este mismo problema en un espacio web.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 78
Desde: 18/Ago/2003
· ·
#6 · ·

<p align="center">
<a style="text-decoration: none; color: #386898" href="http://miarroba.com/foros/ver.php?id=679738">
<img src="https://espacioforos.miarroba.st/679738/helpme5.jpg" border="0" alt="Página de inicio de HelpMe"></a></p>
<title>helpme</title>
<META NAME='Description' CONTENT='foros de ayuda con la informática. Para pedir ayuda y para charlar sobre temas informáticos tranquilamente'>
<META NAME='Keywords' CONTENT='helpme, informática, ayuda, ordenador, pc, adsl, help'>
<META NAME='Author' CONTENT=''>
<META NAME='Robots' CONTENT='INDEX, FOLLOW'>
<META NAME='Rating' CONTENT='General'>
<META NAME='Revisit' CONTENT='1 DAYS'>
<META HTTP-EQUIV='pragma' CONTENT=''>

<style type="text/css">
body{background:#ecf0f6;color:#000000;font:12px Verdana,Arial,Helvetica,sans-serif;margin:6px;padding:0;
scrollbar-3dlight-color:#d1d7dc;
scrollbar-arrow-color:#006699;
scrollbar-darkshadow-color:#98aab1;
scrollbar-face-color:#dee3e7;
scrollbar-highlight-color:#ffffff;
scrollbar-shadow-color:#dee3e7;
scrollbar-track-color:#efefef}
</style>
<style fprolloverstyle>
a:link,a:active,a:visited,a.postlink{color:#32475f;text-decoration:none}
a:hover{color:#839fbc;text-decoration:underline}</style>
<style type="text/css">
.bodyline{background:#f7f8fc;border:1px solid #98aab1}</style>
<style type="text/css">
.topbkg{background: #dbe3ee url(
https://espacioforos.miarroba.st/679738/subice/cellpic_bkg.jpg) repeat-x}</style>


<center><table BORDER=0 COLS=1 WIDTH="900"><tr><td>


¿De aquí que puedo quitar?


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 374
Desde: 09/Abr/2005
·
#7 ·

haz una cosa. Quitalo todo, y comprueba que funcione el foro. Si ves que tira, ves añadiendo cosas poco a poco, y cada vez que añadas una, comprueba si sigue funcionando. Pueden pasar dos cosas:

1) Lo has quitado todo y sigue dando error: Puede ser el pié de página (Lo dudo), o algo de miarroba (También lo dudo si pensamos que entonces el error tendria que estar en todos los foros o en la mayoria, o eso creo)

2) Que en un momento de error.: Entonces es cuando verás que esa parte del código está mal. De todas formas, repito. Esta parte: body{background:#ecf0f6;color:#000000;font:12px Verdana,Arial,Helvetica,sans-serif;margin:6px;padding:0; scrollbar-3dlight-color:#d1d7dc; scrollbar-arrow-color:#006699; scrollbar-darkshadow-color:#98aab1; scrollbar-face-color:#dee3e7; scrollbar-highlight-color:#ffffff; scrollbar-shadow-color:#dee3e7; scrollbar-track-color:#efefef} </style> <style fprolloverstyle> a:link,a:active,a:visited,a.postlink{color:#32475f;text-decoration:none} a:hover{color:#839fbc;text-decoration:underline}</style> <style type="text/css"> .bodyline{background:#f7f8fc;border:1px solid #98aab1}</style> <style type="text/css"> .topbkg{background: #dbe3ee url( https://espacioforos.miarroba.st/679738/subice/cellpic_bkg.jpg) repeat-x}</style>

Creo que no tendria que existir. Miarroba ya te lo proporciona en su panel de control, y eso es repetirle las cosas. No se si será eso, pero podrias probarlo. Por lo que he llegado a ver en el foro, por mucho que metes ese codigo, no cambias ni tan siquiera el tipo de letra, si no que le asignas color, fondos, etc... Y eso en el panel lo puedes hacer. (PD: Y si empiezas diseñando tu el codigo de cero? Creo que acabarias antes. Aptovecha todo lo que te da miarroba, incluido su apartado de colores, y cuando veas que lo ahs explotado al maximo, recurre a los codigos html de webcindario. Creo que hay muchas cosas que ya miarroba hace por si solita... )

Lo del espacio web, eso es jodido. Una web tiene demasiados códigos e incluso uno de ellos podria estar metiendose con otro. Ahí tendrias que mirarlo tu.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 394
Desde: 03/Ene/2004
·
#8 ·
Escrito originalmente por Master.


Lo del espacio web, eso es jodido. Una web tiene demasiados códigos e incluso uno de ellos podria estar metiendose con otro. Ahí tendrias que mirarlo tu.


Lo curioso del tema es q solo me pasa en un espacio web alojada en miarroba. Y he visto por los foros q le pasa a mas gente no solo a mi, con lo q ya no se si el error es q todos cometemos el mismo error de progrmacion o es problema de mi@rroba.

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 78
Desde: 18/Ago/2003
· ·
#9 ·

soy el puto amoMuchas risas

HE ENCONTRADO POR QUÉ NO FUNCIONABA EL BOTÓN "ATRÁS"

La solución es simple...





ES CULPA DEL SERVICIO DE VOTACIONES DE MIARROBA

Quita este servicio y verás como la tecla atrás empieza a funcionar "misteriosamente"

No tengo nada más que decir, señoría


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 374
Desde: 09/Abr/2005
·
#10 ·
Escrito originalmente por andermijan
soy el puto amoMuchas risas

HE ENCONTRADO POR QUÉ NO FUNCIONABA EL BOTÓN "ATRÁS"

La solución es simple...





ES CULPA DEL SERVICIO DE VOTACIONES DE MIARROBA

Quita este servicio y verás como la tecla atrás empieza a funcionar "misteriosamente"

No tengo nada más que decir, señoría


Yo en mi espacio no tengo ningun servicio de votaciones, pero me da q podria ser del banner de publicidad.

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 78
Desde: 18/Ago/2003
· ·
#11 ·
Escrito originalmente por andermijan
soy el puto amoMuchas risas

HE ENCONTRADO POR QUÉ NO FUNCIONABA EL BOTÓN "ATRÁS"

La solución es simple...





ES CULPA DEL SERVICIO DE VOTACIONES DE MIARROBA

Quita este servicio y verás como la tecla atrás empieza a funcionar "misteriosamente"

No tengo nada más que decir, señoría


Ah, colño XDDDD Es piosible, es posible. Con tantos fallos que tiene miarrioba, no habia llegado a esa conclusión, no.

Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 394
Desde: 03/Ene/2004
·
#12 ·

me costó lo mío descifrar el código. pero cuando vi que todo devería ir normal, me di cuenta que al pinchar en la tecla atrás, en la parte donde pone qué se carga, aparecía no se qué direccion de miarrobavotaciones no se qué.

quitéla votación, y todo normal

(voy a avisar en el servicio de votaciones y de espacio web)


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 374
Desde: 09/Abr/2005
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Comunidades de foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 22:35 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario104/Ene/2010, 01:42
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
buscador de foros miarroba
Por: · 17/Abr/2009, 15:15
1320/Abr/2009, 15:41
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario2021/Dic/2009, 13:12
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario230/Sep/2009, 13:03
 Ir al último mensaje del tema