home Foro de soporte Servicio Foros Comunidades de foros
 
Respuesta Rapida
#1 ·

Me ha salido un mensajito cuando he ido a enviar una respuesta rapida de que tengo que actualizar el codigo. Lo he hecho pero la nueva version me descuadra las tablas, es decir, lo que es la celda donde va el avatar y el nick se me amplia.

Es normal? Soy un zarpas? Va a ser lo segundo...

Muchas gracias!


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 28/Ene/2005
·
#2 ·

Lo que has de hacer simple, volver a copiar el codigo desde http://www.tuarroba.com/?id=comunidad_fast y pegarlo en lugar del otro (el otro borrarlo)


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.780
Desde: 20/May/2003
· ·
#3 ·

Pues yo tengo un problema con la "Respuesta Rápida con caretos".

Actualicé el código, pero en la nueva versión no me funcionan las opciones de insertar imagen, negrita, cursiva etc. Me sale el cuadro de dialogo pero no lo realiza.

Me pasa a mi sola?? Hay algún error???

Gracias!!!!


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 253
Desde: 06/Nov/2002
· ·
#4 ·
Escrito originalmente por Dark_Evil_MF
nueva version me descuadra las tablas, es decir, lo que es la celda donde va el avatar y el nick se me amplia.



Pues igual me sucedia pero ya quedo arreglado

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 11/Jun/2005
·
#5 ·

Y como se soluciono?


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 28/Ene/2005
·
#6 ·

Es raro, ¿que navegador usas? a veces si que falla en firefox... Llorando


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.780
Desde: 20/May/2003
· ·
#7 ·

Pues IE, sin nada raro aparentemente.

Ahora te cuento lo mas curioso, he quitado la respuesta rapida para probar, y cual es mi sorpresa que al publicar una repsuesta de la manera "tradicional" tambien me pasa, y lo mas flipante es que solo en ese topic!!! Porque dices, tengo algun codigo en la cabecera o en el pie que me descuadre las tablas, pero entonces cada respuesta me descuadraria las tablas no? Pero es solo en este topic. En el resto publica bien.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 28/Ene/2005
·
#8 ·

Pues quizás el banner.swf que tienes por ahi raro...


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.310
Desde: 01/Mar/2003
· ·
#9 ·
Escrito originalmente por EffectedCard
Es raro, ¿que navegador usas? a veces si que falla en firefox... Llorando


Justo el Firefox Enfurruñado pero con el anterior código no me pasaba Llorando

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 253
Desde: 06/Nov/2002
· ·
#10 ·

Los codigos bbcode de los caretos no los he tocado practicamente, los volvere a revisar no obstante...


Dark_Evil_MF no me hace ninguna gracia que para el menu uses los iconos de mi foro. Busca / haz los tuyos propios (hay algunos que son sacados de miarroba y esos los puedes usar, pero hay otros que no)


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.780
Desde: 20/May/2003
· ·
#11 ·

Los códigos de los caretos si me funcionan, me falla lo de poner en negrita, cursiva, poner imagenes..etc RollEyes


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 253
Desde: 06/Nov/2002
· ·
#12 ·

Quiza sea porque actualmente esta el codigo para actualizar, supongo que al quitarlo funcione todo de nuevo Giño (una o dos semanitas mas)


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.780
Desde: 20/May/2003
· ·
#13 ·
Escrito originalmente por EffectedCard
Los codigos bbcode de los caretos no los he tocado practicamente, los volvere a revisar no obstante...


Dark_Evil_MF no me hace ninguna gracia que para el menu uses los iconos de mi foro. Busca / haz los tuyos propios (hay algunos que son sacados de miarroba y esos los puedes usar, pero hay otros que no)


Vaya, lo siento entonces, los quitare en cuanto pueda.

Respecto a lo del banner... No creo que sea por eso, lleva ahi mucho tiempo y no habia dado ese problema. Molesta que esté? Si es asi lo quito, pero al ser una ONG y no sacar beneficio de ello no pense que pudiese molestar a nadie.

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 28/Ene/2005
·
#14 ·

como hago para que la respuesta rapida solo aparezca si tienes nivel para responder(que solo aparezca a los usuarios que pueden responder) en vez de aparecer aunque no tengas nivel para responder.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 254
Desde: 15/Jul/2005
· ·
#15 ·

Eso no es posible, salvo que miarroba programe definitivamente la respuesta. Igualmente, pueden ver la respuesta rapida, pero no pueden enviar el mensaje.


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.780
Desde: 20/May/2003
· ·
#16 · ·

Jo, llevo un buen rato mirando hilos para insertar respuestas rapidas en mi foro y no me aclaro.

El codigo que pongo en "HTML al pie..." es este:

Codigo
del generador que hizo EffectCard (jugón) pero nada, no me sale (uso FireFox).
¿Me podríais decir que hice mal? Veo mucho cero en el codigo y no me da buena espina.


Gracias y saludos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 20
Desde: 28/May/2007
· ·
#17 ·

Ponme la url del foro donde lo has instalado.


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.780
Desde: 20/May/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Foros · Comunidades de foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 12:28 UTC+01:00
Temas similares
 I FotoTemaMensajesVisitasÚltima respuesta
No Hay mensajes nuevos
Respuesta rápida
Por: User 7183211 · 06/Ago/2010, 14:55
132806/Ago/2010, 15:26
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario245618/Ago/2009, 15:37
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario151215/Ago/2009, 11:10
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario380614/May/2009, 20:22
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
RESPUESTA RAPIDA
Por: · 28/Oct/2008, 03:21
148128/Oct/2008, 09:02
 Ir al último mensaje del tema