home Foro de soporte Comunidades de foros Comunidades de foros
 
Problema en Panel de Adm, del Portal
#1 ·

Hola chicos.Se ve que un bloque me esta dando problemas en el Panel de Admn. y no me deja modificar nada.Ademas aparece codigo y mas codigo en la parte de arriba.

Codigo como este,os pongo solo un poco de lo que aparece....

BlockTotal['subforos']=1; BlockNum['ultimostemas']=1; BlockTotal['ultimostemas']=5; BlockNum['usuarios']=1; BlockTotal['usuarios']=1; BlockNum

He intentado borrar ese bloque y no me deja,puesto que no me deja hacer nada.SI fuese necesario para arreglar el problema borrar ese bloque de codigo Html lo podeis hacer.

Un saludo y espero vuestra respuesta.

Gracias.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 257
Desde: 12/Jul/2004
· ·
#2 ·

Ya se avisa que el portal esta en fase beta... creo, repito creo, que deben  estar ajustando  cosas y por esos los errores... a esperar.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.308
Desde: 01/Mar/2003
· ·
#3 ·
Escrito originalmente por NoSetup.org
Ya se avisa que el portal esta en fase beta... creo, repito creo, que deben  estar ajustando  cosas y por esos los errores... a esperar.
Haber si ai suerte y quitan el error del codigo que jode el portal

En beta suele ser unos 2 o 3 meses... y llevan desde ¿ marzo quizas ? [ no estoy seguro ]

Al decir un bloque te refieres a un bloque de html??



Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 317
Desde: 13/May/2006
·
#4 ·

Solucionado

S2.


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#5 ·
Escrito originalmente por Tito
Solucionado

S2.
El suyo si pero el mio no....

es un codigo que destruye el portal ( en reportes de bugs esta el problema)

Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 317
Desde: 13/May/2006
·
#6 ·

Pues hijo, menos mal que has puesto este post, porque al mío no le han hecho ni caso. Y eso que está 3 ó 4 post más abajo.. anda que...

http://miarroba.com/foros/ver.php?foroid=1343&temaid=5054250

qué paciencia


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#7 ·
Escrito originalmente por Tito
Solucionado

S2.
El bug esta solucionado, pero parece ser que los ficheros no estan actualizados en todas las maquinas... tendreis que esperar un poco.

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#8 ·
Escrito originalmente por Tito
Escrito originalmente por Tito
Solucionado

S2.
El bug esta solucionado, pero parece ser que los ficheros no estan actualizados en todas las maquinas... tendreis que esperar un poco.
Una preguntita, ¿la solucion de ese bug (tras la espera) incluye el arreglo de que ciertos codigos en un bloque html destruya la administración de este?

Me dio por meter un codigo de la url del tag-board de mi@, y se estropeó la administraccion del portal ( http://miarroba.com/foros/ver.php?foroid=9109&temaid=5003201 )

Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 317
Desde: 13/May/2006
·
#9 ·
Gracias por solucionarlo tan rapidamente.  

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 257
Desde: 12/Jul/2004
· ·
#10 ·
Escrito originalmente por medal-gold
Escrito originalmente por Tito
Escrito originalmente por Tito
Solucionado

S2.
El bug esta solucionado, pero parece ser que los ficheros no estan actualizados en todas las maquinas... tendreis que esperar un poco.
Una preguntita, ¿la solucion de ese bug (tras la espera) incluye el arreglo de que ciertos codigos en un bloque html destruya la administración de este?

Me dio por meter un codigo de la url del tag-board de mi@, y se estropeó la administraccion del portal ( http://miarroba.com/foros/ver.php?foroid=9109&temaid=5003201 )

Si, soluciona ese problema (para ser exactos, ese era el problema)

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#11 ·
Escrito originalmente por Tito
Escrito originalmente por medal-gold
Escrito originalmente por Tito
Escrito originalmente por Tito
Solucionado

S2.
El bug esta solucionado, pero parece ser que los ficheros no estan actualizados en todas las maquinas... tendreis que esperar un poco.
Una preguntita, ¿la solucion de ese bug (tras la espera) incluye el arreglo de que ciertos codigos en un bloque html destruya la administración de este?

Me dio por meter un codigo de la url del tag-board de mi@, y se estropeó la administraccion del portal ( http://miarroba.com/foros/ver.php?foroid=9109&temaid=5003201 )

Si, soluciona ese problema (para ser exactos, ese era el problema)

pues sigue sin funcionarme... mi error es otro distinto... tan solo los botones no utilizan la direccion de javascript adecuada y se sustituye por tan solo javascript haciendo que al darle se habra la consola de javascript. Ami no me sale nada de codigos.... como ya dije es:
http://miarroba.com/foros/ver.php?foroid=9109&temaid=5003201 el tema donde expliqué el error

Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 317
Desde: 13/May/2006
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Comunidades de foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 22:19 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario201/Feb/2010, 18:03
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema de ajuste del portal
Por: · 21/May/2014, 10:46
122/May/2014, 21:10
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario1224/Jun/2012, 09:08
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema con noticia en portal
Por: · 16/Ene/2011, 18:46
0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema