No puedo cambiar el color de los enlaces
#1 ·

Hola, buenas tardes!

Veréis, los enlaces en mi foro, se ponían en azul, ahora salen en blanco y no

hay manera de qeu le podamos cambiar el color

Gracias anticipadas por vuestra ayuda


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#2 ·

y de que tipo de foro estamos hablando?, digo estas en webcindario, puede ser invision, phpbb, vbulletin , etc ...


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 20.751
Desde: 20/Dic/2002
· ·
#3 ·

Uff! jajajaj te mando el enlace, será lo mejor.. :ro)

http://elsolylaluna.mforos.com/

 


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#4 · ·

http://foros.miarroba.es/colores.php revisa eso y comenta el error que da.


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 20.751
Desde: 20/Dic/2002
· ·
#5 ·

pico en esa dirección y me dice esto:

Ha ocurrido un error al realizar la operación solicitada. Este error normalmente se produce al intentar realizar una operación no válida en la base de datos, o al utilizar una función u opción no permitida


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#6 ·

vale ese fue error mio la  url es http://foros.miarroba.es/colores.php?id=XXXXX donde xxxxx es la id de tu foro, o mejor dicho entra a panel de control aspecto has los cambios y si te da un error comenta que error es .

Indica esto:

  1. Navegador
  2. Version del navegador
  3. Nombre del proveedor de internet que os da la conexión de internet y Pais
  4. Si usais Proxy, programa antispam, antivirus (cual), o teneis algun filtro parental activo.
  5. Si usais alguna extensión diferente a las habituales que pueda bloquear alguna parte de la web.
  6. Sistema operativo indicando a ser posible si es de 32bit o 64bit
  7. Informacion lo mas detallada posible sobre los pasos que se han seguido hasta ocurrir el problema

De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 20.751
Desde: 20/Dic/2002
· ·
#7 ·

Acabo de probar y funciona correctamente con mozilla.

Hice lo siguiente (contesta si así te funciona)

Administrar / Aspecto /colores

Allí señalas la pestaña "contenidos" y cambias los colores de "color de la fuente: elaces" en los "estilos de contenidos 1 y 2"


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#8 ·

Creo qeu no me expliqué bien, no es en la estructura del foro, sino al poner

los contenidos en el mismo, si quiero poner el enlace a otro lugar.

Disculpa molestarte


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#9 ·
Escrito originalmente por Merche-des

Creo qeu no me expliqué bien, no es en la estructura del foro, sino al poner

los contenidos en el mismo, si quiero poner el enlace a otro lugar.

Disculpa molestarte

No molestas... pero no entiendo.

En donde quieres cmabiar el color de los enlaces?

en un mensaje? o en donde?


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#10 ·

Exacto!!

Que al poner los mensajes con enlaces a otros lugares, pueda ponerlos en azul como

Dios manda, qeu se quedan en blanco y no se sabe si es enlace o qué... pasa desapercibido:y)


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#11 ·

Mira un post.. así a ver si nos entendemos

http://elsolylaluna.mforos.com/1876941/9278906-poemas/#89641588

Salen en blanco y no puedo cambiar el color


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#12 ·
Escrito originalmente por Merche-des

Exacto!!

Que al poner los mensajes con enlaces a otros lugares, pueda ponerlos en azul como

Dios manda, qeu se quedan en blanco y no se sabe si es enlace o qué... pasa desapercibido:y)

Es que debes hacerlo como te indicaba más arriba (no se hace desde el mismo editor de mensajes, sino desde el panel de adminsitración).

El sistema detecta cuando hay un enlace dentro de un texto, y automáticamente te lo pone del color que hayas definido desde el panel de adminsitración. Como verás, puedes definir el color de fondo de dos celdas diferentes (contenidos) (por ejemplo, en este foro verás que cuando alguien escribe sale con fondo blanco, pero cuando escribe el siguiente sale con fondo celeste)

De esta manera, debes definir los colores de los enlaces para esos dos casos... en tu caso, parece qeu necesitas poner los dos azules, pero debes indicarlo en los dos lados.

Sigue los pasos que escribí más arriba y después nos cuentas (por si acaso, recuerda el color que estaba antes de cambiarlo, que parece ser blanco) (por si debes volverlo al estado anterior)

Cuando vuelvas al foro, no olvides presionar ctrl+F5 para borrar caché y todo eso


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#13 ·

¡Gracias rumez!

Verás llevo un año haciéndolo desde el editor sin problemas, es desde hace unos días,

el hacer lo qeu me dices, hace qeu todos los enlaces del foro (opciones de comunidad)

se pongan en azul también, quería evitar ese cambio, pero si no hay otro remedio..


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#14 · ·
Escrito originalmente por Merche-des

¡Gracias rumez!

Verás llevo un año haciéndolo desde el editor sin problemas, es desde hace unos días,

el hacer lo qeu me dices, hace qeu todos los enlaces del foro (opciones de comunidad)

se pongan en azul también, quería evitar ese cambio, pero si no hay otro remedio..

A ver..déjame probar:

http://miarroba.es (automático)

http://miarroba.es(en color rojo)

Edito ... se pone siempre en color automático (aunque también me parecía que se podía cambiar en casos especiales desde el editor)


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#15 · ·

jajajaaj total ¿qué que hacemos?

Sin solución? ajjaaj

Tengo qeu marchar, no te puedo seguir en directo, luego veo..

MIL GRACIAS!!


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#16 · ·

A ver si alguien nos confirma que antes se podía cambiar...

y que ahora se decidió que no se pueda :D:D

Edito... sigo probando:

http://miarroba.com


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#17 ·
Escrito originalmente por Merche-des

jajajaaj total ¿qué que hacemos?

Sin solución? ajjaaj

Tengo qeu marchar, no te puedo seguir en directo, luego veo..

MIL GRACIAS!!

;-)


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#18 ·

Ahí está:

Los enlaces no deben ser "convertidos automáticamente a enlaces por el sistema", si no que debes hacerlo a mano.

Vuelvo a probar:

1) escribes la dirección:

http://miarroba.es

2) marcas la dirección con el puntero, y luego le das click al icono de la cadena, donde escribe la dirección del enlace:
http://miarroba.es

3) Marcas el enlace con el puntero del mouse, pero dejando sin marcar la última y la primera letra (no marcas ni la h, ni la s)

Le das color rojo

4) luego marcas la "s", le das color rojo, luego marcas la "h", le das color rojo...y publicas


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#19 ·

jajajaj luego pruebo semejante engranaje..

Ha sido divertido y todo.. GRACIAS, has sido muy amable! :wa)


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#20 ·

Ahora  no le puedo dar color rojo a TODAS las letras (la última "s" no se puede).

Sigo probando.. pero por ahí va la cosa (si se pudo una vez, se puede siempre) (sólo que no sé lo que hice...:5} )


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#21 · ·

http://miarroba.com

Bueno.. es como digo más arriba... parece que se puede siguiendo ese método.
Si alguien encuentra otro, nos dice.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
#22 ·

jajajajaja por Dios!

Qué difícil atinar .. jaja en fin! qeu dejé sin marcar las dos primeras, la última

puse en azul.. luego la última, las dos primeras.. y voila!!

lo conseguimos, rumez.

Sólo qeu no entiendo tanta gililez, dejando sin marcar.., me has sacado del paso

Ahora si qeu tengo qeu marchar, apuré al máximo.. :}

Ha sido un placer, "trabajar" contigo.. jajajaja


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 49
Desde: 12/Sep/2009
· ·
#23 · ·

jaja.. de nada.

Alguna vez yo también quise cambiar el color de un enlace especifico y se había podido de una manera "no normal" (sólo que no recordaba como)

Saludos.. hasta la próxima solución "extraña"


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 225
Desde: 19/Oct/2004
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Comunidades de foros
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 05:29 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Ayuda no puedo cambiar el color
Por: · 24/Jul/2002, 10:51
125/Jul/2002, 18:17
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario204/Ago/2014, 01:04
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario216/Feb/2004, 13:22
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Cambiar color de los enlaces
Por: · 29/Jul/2006, 15:09
529/Jul/2006, 18:28
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario116/May/2011, 22:37
 Ir al último mensaje del tema
Recomendado