home Foro de soporte Servicio Foros Comunidades de foros
 
Poner Tema como noticia
#1 ·

Buenas! Veran hace un rato me cree un foro, hice un portal donde me sale un apartado para poner Noticias, pero al crear un tema y marcar la opcion de ponerlo como noticia, no aparece al principio. ¿Que hago mal? ¿Que mas tengo que hacer?
Gracias ^^


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 14/Ago/2010
·
#2 · ·

¿Al poner el tema como noticia te aparece el icono al lado del título del tema en el índice del subforo ()? Además de eso, ¿si accedes a la sección Noticias de tu foro aparece ese tema?

http://dirección_foro.mforos.com/news/

Si no es así, prueba a meterte en el tema, editarlo y marcar abajo la opción de hacerlo noticia.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#3 ·
Escrito originalmente por Josepepe033

¿Al poner el tema como noticia te aparece el icono al lado del título del tema en el índice del subforo ()? Además de eso, ¿si accedes a la sección Noticias de tu foro aparece ese tema?

http://dirección_foro.mforos.com/news/

Si no es así, prueba a meterte en el tema, editarlo y marcar abajo la opción de hacerlo noticia.

Si, aparece el icono, y si me meto en esa direccion aparecen los temas que les di para poner como Noticia


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 14/Ago/2010
·
#4 · ·

¿Y el bloque de las noticias te aparece en el portal indicandote que no tienes noticias o simplemente no ves ni el bloque?



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#5 ·
Escrito originalmente por Josepepe033

¿Y el bloque de las noticias te aparece en el portal indicandote que no tienes noticias o simplemente no ves ni el bloque?

Aparece diciendo que no hay noticias


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 14/Ago/2010
·
#6 ·

¿Cómo lo tienes configurado, en solo titulares, noticia extendida...? Prueba a cambiar esa opción, que hace tiempo hubo problemas con ese tema...


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.317
Desde: 15/Ago/2008
· ·
#7 ·

Ahora marque la opcion con: Solo titulos, y por lo menos salen los titulos, aunq no la noticia entera, pero no importa,algo es algo xD

Gracias ^^


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 14/Ago/2010
·
#8 · ·

A mi la noticias extendida si me va.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#9 ·
Escrito originalmente por Josepepe033

A mi la noticias extendida si me va.

A mi me sigue sin ir :S


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 14/Ago/2010
·
#10 ·

Ahora me fallan a mi también. Hasta ayer se me mostraban, pero cuando lo he mirado hoy ya no iban.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#11 · ·

Ah, ya lo he arreglado, simplemente si eliges la noticias extendida no escojas la opción de mostrar 0 (ilimitadas). Elige entre 1 a 50.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#12 ·

A mi también me pasa lo mismo. Solo me aparecen las noticias si muestro solo el título. Las noticias extendidas no me funcionan.

Esto me pasa escogiendo incluso escogiendo un número limitado de noticias.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#13 ·

Como se soluciona el problema ???


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#14 ·

Hola,

En este post http://soporte.miarroba.es/1343/9404131-ver-el-portal/#91140305 respondí a algo parecido, no sé si tendrá que ver, pero es sobre noticias que no aparecen en el portal.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#15 ·

Ya he revisado los niveles de usuario, he incluso he creado un nuevo foro para hacer las pruebas, pero no se soluciona:

http://blackrangers2.mforos.com/

He creado un apartado de noticias y avisos con cada configuración posible, todas con los permisos correctos.

En los avisos, ni siquiera muestra el titulo que se le indica en el bloque, solo aparece "Avisos del foro"


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#16 ·
Escrito originalmente por Andreas_OBR07

Ya he revisado los niveles de usuario, he incluso he creado un nuevo foro para hacer las pruebas, pero no se soluciona:

http://blackrangers2.mforos.com/

He creado un apartado de noticias y avisos con cada configuración posible, todas con los permisos correctos.

En los avisos, ni siquiera muestra el titulo que se le indica en el bloque, solo aparece "Avisos del foro"

Pues yo veo la noticia que has publicado. has puesto 4 bloques de noticias.

La 1ª sólo titulares. La 2ª extendida. La 3ª extendida con avatar. Y tal vez has puesto la 4ª para probar, la de extendida con imagen de subforo, y si el subforo no tiene imagen asociada, se ve como noticia extendida sin más.

Pones de mensaje "Esto es una noticia" y la foto de tu avatar. Lo veo todo. En el otro post ya dije que los cambios amí me tardaron bastante en hacerse, a ver si fuera por este motivo, que te hace estar probando cosas y como tarda, no lo consigues ver.
Por otra parte, los avisos son otra cosa. Además de tener los niveles para que se lean cuando no estás logeado al foro, dentro del mensaje, al final, has de marcar la opción  Convertir tema en aviso, y para que salgan en la portada del portal; has de seleccionar dónde quieres que aparezca el aviso, en este caso, marca Índice de la comunidad para la portada del portal Si además lo quieres en algún foro, marca también la casilla del foro correspondiente. Al principio parece un poco complicado pero con varias pruebas verás como te haces pronto con la mecánica.

En tus mensajes del foro de pruebas, no tienes ninguno con el icono de aviso puesto. Esto a veces ocurre cuando pones el aviso al mensaje sin editarlo, lo ves como aviso en ese foro, y no sale el icono  al lado del mensaje. Además nunca lo verás en la portada del portal, ya que para eso has de editarlo manualmente y marca lo que te he dicho de Índice de la comunidad.

Creo que no se me olvida ningún detalle más por comentar. Ah! sí, lo de cambiar el nombre al bloque de avisos. Yo lo he intentado, en el panel de control del portal, el bloque de avisos se me queda con el nombre que le ponga, pero en el foro sigue saliendo lo mismo, ya le día a Ctrl+F5 y de momento no ha cambiado, así que no sé si se podrá hacer. Yo por lo menos de momento no he podido.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#17 ·

Cierto, ahora si funcionan las noticias en el portal de pruebas, y sin haber tocado nada.

El tema de aviso estaba mal configurado, ahora si funciona (a excepción de los títulos de los bloques de aviso)

Muchas gracias por la ayuda, activaré las noticias en el portal correcto a la espera que también se solucione por arte de magia :D


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#18 ·

Ya tendria que funcionar todo correctamente, espero vuestras respuestas positivas :)


Luis Mendaña
https://miarroba.com

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 5.870
Desde: 07/Mar/2002
· ·
#19 ·

En el portal correcto, siguen si aparecer las noticias. En el de pruebas funciona bien.

Los títulos de los avisos si se han corregido.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#20 ·

Una duda, ¿has puesto alguna de las noticias en el portal correcto hoy o son todas de días de pasados? Has probado a poner hoy una noticia? Si no estaría bien que probases a ver si te va, y si aún sigue sin funcionarte, quizá sería interesante que dijeseis qué configuración tenéis los que no os funciona, seguro que para revisarlo viene bien :)


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.317
Desde: 15/Ago/2008
· ·
#21 · ·
Escrito originalmente por Andreas_OBR07

En el portal correcto, siguen si aparecer las noticias. En el de pruebas funciona bien.

Los títulos de los avisos si se han corregido.

Hola otra vez, de paso explico más cosas para aquellos usuarios nuevos que empiezan en miarroba, por si pudiera serles de utilidad:

Veo las dos noticias en la portada, pero sólo los titulares. Tal vez las quieres ver así o sigues queriendo que aparezcan con el texto. Si es así, te recomiendo que vayas al panel de control del foro, y en Portal, Orden de los contenidos, en el bloque Noticias selecciones Noticia extendida. En Niveles de usuario para ver el contenido, al menos el superior, donde dice Superior o igual a: debes ponerlo en [000] Usuario invitado (o el nombre que tenga) éste nivel ha de coincidir con el nivel de lectura del subforo donde se encuentre cada noticia que queremos leer en la portada del foro (Portal) siendo usuario invitad@.

Puede ser, que antes como no iba muy bien, actualmente tengas el bloque Noticias ya seleccionado como Noticia extendida. Entonces prueba a hacer lo siguiente, que resumiendo vendría a ser, quitas el atributo "noticias" a los temas actuales. En el panel de control del foro, en el portal, bloque de Noticias, seleccionas Noticia extendida, si ya está seleccionada, marcas otra cualquiera, guardas, lo vuelves a editar, y marcas de nuevo Noticia extendida. Ahora vas al foro, y vuelves a poner los temas de antes como noticia, esperas un poco, pulsando Ctrl+F5 cuando estés viendo el portal, y no deberías tardar mucho en ver las noticias en el portal de la forma que quieres.

Vamos paso a paso; en el propio foro, entra con tu nick y seleccionas los mensajes marcados como noticias y "como Moderador" los quitas de noticias, ya sabes, seleccionando lo de "Quitar noticia Tema(s) seleccionado(s)". Después vas al panel de control del foro, cambias el bloque Noticias a Titulares (en Modo de presentar las noticias) y guardas dándole a continuar, vuelves a editar el bloque Noticias y ahora marcas Noticia Extendida (en Modo de presentar las noticias) y vuelves a guardar dándole a continuar.

Después de ésto, vuelves al foro, y pones como noticias los mensajes que tenías antes como noticias (los que has quitado anteriormente) A veces hay que deshacer cosas para "actualizar" algún posible cambio que se haya hecho en mi@. A mí al menos en más de una ocasión me ha funcionado.

Está claro que, si en el foro de pruebas funciona, en el "foro correcto" tiene que funcionar, por eso debes cambiar cosas, aunque ya creas que están correctas, para que se vuelvan a aplicar esos cambios que antes no hizo bien.

Espero que te funcione. Saludos. :)

Edito: se me olvidaba, supongo que no te refieres al bloque que dice "Noticias y novedades" porque es un bloque HTML y ahí no te van a aparecer las noticias, sólo lo que tú le pongas manualmente en el bloque. Bueno, supongo que has probado incluso a hacerlo a mano y de ahí ese bloque. Prueba a hacer lo de arriba, debería funcionar. Saludos.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#22 ·

Ya se donde está el FALLO.

Las noticias solo funcionan si están metidas dentro del Subforo que inicialmente está creado. Es decir el único que en el apartado de Subforos, aparece con el icono de borrar deshabilitado.

Todas las noticias que pongas en ese subforo, aparecerán. El resto NO.

Espero que le pueda servir o parecer remotamente lógico a alguien.

No se si esto es así a posta, o no, pero me parece una gran cagada.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#23 · ·
Escrito originalmente por Andreas_OBR07

Ya se donde está el FALLO.

Las noticias solo funcionan si están metidas dentro del Subforo que inicialmente está creado. Es decir el único que en el apartado de Subforos, aparece con el icono de borrar deshabilitado.

Me parece que no. De hecho yo tengo noticias en mi foro bueno (con nombre hobbies) de distintos subforos. Lo que indica eso del borrar deshabilitado, es que es el foro raíz, y no lo puedes borrar, para eso tendrías que borrar la comunidad en sí. Es decir, el resto de subforos los puedes borrar todos, menos ese, ya que así se seguirá viendo tu foro.

He probado lo que comentas, y en mi foro de pruebas (con nombre wargames) puedes ver noticias de dos subforos distintos. En tu foro bueno, el mensaje como noticia que no se vea, prueba a quitarlo como noticia y a volver a ponerlo como noticia, y espera 10 minutos y actualiza. Yo lo acabo de hacer en el de pruebas y funciona.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#24 ·

Lo he intentado de mil maneras, y no puedo ver noticias (en la vista de extendidas) si no están en el subforo raíz.

Las he editado quitando y volviendo a poner la opción de noticia, y nada de nada.

Si muevo una noticia al subforo raíz, de inmediato se ve en la portada. Y si la vuelvo a quitar, desaparece en el acto.

He revisado las propiedades del subforo raiz, para ver si hay algún permiso distinto del resto de subforos, pero son todos iguales.

La única conclusión que saco es que solo se ven noticias extendidas, si estas están dentro del subforo raíz.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#25 ·
Escrito originalmente por LiM

Ya tendria que funcionar todo correctamente, espero vuestras respuestas positivas :)

LiM, No funciona. Acabo de crear una nueva comunidad de prueba. Creo dos categorías, 9 subforos, con los niveles por defecto. Activo el portal, el bloque noticias por defecto, sólo aumento el número de noticias visibles a 30.

Voy subforo por subforo creando mensajes, unos como noticia directamente, y otros le activo la opción de noticia después de publicado. Así en cada subforo diferente, y sólo se ven las del subforo raíz. Lo que decía Andreas_OBR07. Algo no funciona bien. He acabado de publicar los temas, fui a la portada del portal y sólo se ven las dos del subforo raíz. Actualizo, Ctrl+F5 y nada. Me deslogueo, vuelvo a actualizar, Ctrl+F5 y nada. Sólo se ven las del subforo raíz. Debes mirarlo porque algo pasa. El nuevo foro de pruebas tiene de nombre news.

Borro mi anterior mensaje del foro.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#26 ·

Lo ves.... si es que lo he probado todo y puedo confirmar que lo que he dicho antes es completamente correcto y comprobado al 100% :D

Al menos ahora el fallo está completamente localizado y será mucho más fácil de solucionar y no con métodos esotéricos y chanchullos extraños :D


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
#27 ·

Alguna novedad ???


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.317
Desde: 15/Ago/2008
· ·
#29 ·
Escrito originalmente por Andreas_OBR07

Alguna novedad ???

Pues ninguna novedad. Sigue sin funcionar lo de las noticias en subforos distintos al subforo principal.

He probado lo que comentaban en el post del enlace que ha puesto 100x100net y nada. He borrado los mensajes del subforo principal, los he recuperado, he borrado de uno en uno.. y en cada acción iba a la portada para ver si había algún cambio en el foro de pruebas de nombre "news" y nada de nada. Bueno sí, el cambio era que pasaba de haber 2 noticias, a haber 1 o ninguna.

Vamos, que esto parece que solo no se va a arreglar si no hace algo agún admin de mi@. Paciencia. Seguiré probando varios días, a ver si alguna vez se arregla.

Saludos.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 154
Desde: 28/Sep/2004
· ·
#30 ·

Ok, gracias por la información.

Seguiremos a la espera de una solución.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 56
Desde: 03/Sep/2010
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Foros · Comunidades de foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 16:09 UTC+01:00
Temas similares
 I FotoTemaMensajesVisitasÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario254407/Abr/2006, 05:02
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario233030/Ago/2013, 13:07
 Ir al último mensaje del tema
No Hay mensajes nuevos
Convertir tema en noticia
Por: User 5560969 · 26/Oct/2011, 19:25
038426/Oct/2011, 19:25
User 5560969 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario250321/Sep/2009, 04:49
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
" Convertir tema en noticia"
Por: · 29/Mar/2006, 06:56
372030/Mar/2006, 09:16
 Ir al último mensaje del tema