home Foro de soporte Ayuda para webmasters HTML básico
 
Contenidos
#1 ·

Hola no se si esto va en este lugar, pero ya lo publique en varias partes del foro y nadie me respondio, ya los borre, espero que por lo menos alguien me diga en donde poner mi inquietud, que es la siguiente:

Editar un contenido

Hola, tengo el siguiente problema, entro en administrador, portal, nuevo contenido, añadir html, inserto el codigo, eligo la ubicacion, lo guardo, entro a mi pagina, hay algo que no me gusta y quiero modificarlo, sigo los mismos pasos antes mencionados salvo que entro en orden de contenidos, hago click en el lapicito para editar el contenido y no me deja, solo lo puedo poner en la zona no visible y borrarlo. Antes no tenia ningun problema en editar contenidos, por favor respondanmen si es un problema generalizado y que esta en via de solucion, gracias.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 21
Desde: 14/Abr/2009
·
#2 ·

Me imagino que nadie te contesta porque no especificas sobre qué te refieres: blog, portal de foro, foro, etc. (suponiendo que son los de mi@); si es de un software que has instalado, indica cual (pe: cutenews, phpbb, etc.).

Considera esos aspectos y postealos en el subforo más adecuado, y espera las respuestas -a veces- demoran días.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.001
Desde: 02/Ago/2008
· ·
#3 ·

En principio gracias por contestar. Lo había puesto en Comunidad de foros/Reporte de bugs, pasaron casi 10 días y nadie respondía.

El foro lo cree con miarroba, hay un botón que dice administrar e ingreso a portal, ahí elijo nuevo contenido, añadir html, pongo el código html, lo sitúo en el cuerpo del portal, y lo cierro. Cuando ingreso al portal veo que se pasa de las dimensiones y me corre todo para la derecha, antes no tenia problema, seguía todos los pasos anteriores, lo editaba, cambiaba el ancho y lo guardaba, pero ahora al darle al lapicito que es el botón de editar, no pasa nada, lo único que me queda es borrarlo y crear un nuevo contenido, algo que es tedioso ya que solo tengo que cambiar el ancho. Gracias de todos modos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 21
Desde: 14/Abr/2009
·
#4 ·

¿Puedes decirnos con qué navegador te ocurre esto? A mi los lápices de editr me entran perfectamente ocn IExplorer.

También si tienes ese probloema en más bloques, el de no poder ediatr, y si has metido algo en la cabecera que pudiera estar interfiriendo.






Moderadora
Moderadora
Haz clic para ver el perfil del usuario
Mensajes: 4.456
Desde: 30/Oct/2006
· ·
#5 ·

Lo dicho: hacía falta aclarar un poco las cosas :D.

Estás en buenas manos.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.001
Desde: 02/Ago/2008
· ·
#6 ·

Hola, buen dato demoniodehiel, antes tenia instalado el IExplorer 7 y no tenia problema, luego instale el IExplorer 8, que sale como propaganda al entrar al msn, y en ese momento me parece que empeso el problema, voy a formatear nuevamente la computadora e instalar la version vieja, gracias, luego les comento si es eso


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 21
Desde: 14/Abr/2009
·
#7 · ·

Te lo confirmo yo, es problema de la versión del navegador, pero no por el navegador, sino porque el script que se emplea no es compatible, es avisar a los administradores de que no funciona la función de editar el bloque y que lo cambien, no necesitas formatear... Mientras tanto puedes usar otro navegador ya sea Opera, Firefox, Chrome, Safari...

User 5140739
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.199
Desde: 26/May/2008
·
#8 · ·

Gracias demoniodehiel, ese era el problema, puse la version 7 del IExplorer y ahora funciona todo bien. Iosuiscloud, tambien gracias por ocuparte, no hiso falta formatear, desinstale la version 8 y puese la 7 nuevamente, ahora si que puedo editar sin ningun problema, gracias a los dos, nos vemos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 21
Desde: 14/Abr/2009
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · HTML básico
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 09:16 UTC+02:00 DST
Temas similares
No se han encontrado temas similares