InicioAyuda para webmastersHTML avanzado
Responder
La imagen no se ve
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#1

es simple, tengo este codigo:

Código:
<html>
<head> </head>
<body>
<div style="width: 982px; height: 1400px; left: 0px; top: 0px; background-position: 0pt 0pt; background-color: white; background-image: url(http://lh3.ggpht.com/_rpp0a-WACwY/SW93_am2HSI/AAAAAAAAC34/5ybugaOBaXs/02_128.jpg); display:none;">
</div>

<br/>
<br/>
<p>hola mundo</p>
<table><tr><td style="background-color: red;"><div style="width:100px; height:10px;"></div>
</td><td style="background-color: green;"><div style="width:100px; height:10px;"></div>
</td></tr></table>

<img src="http://lh3.ggpht.com/_rpp0a-WACwY/SW93_am2HSI/AAAAAAAAC34/5ybugaOBaXs/02_128.jpg"/>
</body>
</html>

si lo copio y lo pego en un archivo html y lo habro con mi navegador, las imagenes si se pueden ver (una que esta oculta y la otra normal).

pero el problema viene si ese archivo lo pongo en mi servidor web y lo habro siguiendo la direccion, por ejemplo el mio es http://haremfansub.sytes.net/66.html pero antes borren el cache del navegador para que carge todo de nuevo y las imagenes no se muestran o mejor dicho no los llega a cargar.

si me pudieran indicar por que ocurre esto y como puedo solucionarlo.

Gracias

Haz clic para ver el perfil del usuario

Moderador
Moderador

#2

http://lh3.ggpht.com/_rpp0a-WACwY/S[....]/AAAAAAAAC34/5ybugaOBaXs/02_128.jpg no esta subida,no se llama así o está mal linkeada, revisa tu código.


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#3

la verdad que el link si esta bien, la imagen esta subida, pero es extraño, cuando hago click al enlace que pones la imagen no se muestra, sale Not Found, pero si copias la direccion del enlace y la pegas en la barra de direccion del navegador si sale, jejeje la verdad es que es bien gracioso pero me esta causando problemas esto.

Si te has dado cuenta el link es de una imagen subida por mi a al album web de Picasa, ese problema solo ocurre cuando es mas grande de 800px de alto, las medidas  abajo de 800px si se muestran normal normal en la pagina que lo linkees o lo insertes como imagen, y cuando quieres mostrar una imagen mas grande de 800px no te deja, me parece algo como que esa no es la direccion original de la imagen en el servidor de Google (Picasa es de Google) creo que cuando accedemos con esa direccion hay un script que accede a la ubicacion original de la imagen y te muestra dependiendo de si la pides en 144px, 288px, 400px, 800px, y se fija si es para una pag web, si la pides en tamaño de 1600px para una web no lo acepta pero si pones el link para 1600px defrente en tu en la barra de direccion de tu navegador si sale.

es cosa de rebisarlo mas profundamente un javascript pero yo no tengo muchos conocimientos. :)

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#4

Algo hay, es cierto que al poner el link en la barra de direcciones aparece la imagen (ahora sé que en tamaño pequeño).

Para quitar elementos que puedan estorbar, hice este código.

Spoiler:
<html>
<body>
<img src="http://lh3.ggpht.com/_rpp0a-WACwY/SW93_am2HSI/AAAAAAAAC34/5ybugaOBaXs/ 02_128.jpg">
</body>
</html>

Al ejecutarlo, la imagen aparece en grande, lo que me sugiere que tienes algún elemento (en el código) que está haciendo ruido.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 15:49 UTC+02:00 DST
Ir al subforo:
Temas similares
No se han encontrado temas similares