Entrar Regístrate
 
Problema con registro TXT
#1 · · Editado por User 8665557

Hola,

Tengo un dominio con dinahosting y para asignarlo a miarroba indican que se tienen que realizar 2 pasos:

Una entrada CNAME en las DNS con el valor server.webcindario.com

Una entrada TXT en las DNS con el valor 'x'.

Con el CNAME ningún problema, pero el TXT no lo consigo. Lo he agregador en el panel de control dinahosting, pero no consigo que miarroba lo detecte. Estos cambios necesitan cierto tiempo de espera o son inmediatos?

Alguien me puede ayudar?

Saludos,

Rubén


User 8665557
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 03/Ago/2012
·
#2 ·
Escrito originalmente por @Kablebdn

Hola,

Tengo un dominio con dinahosting y para asignarlo a miarroba indican que se tienen que realizar 2 pasos:

Una entrada CNAME en las DNS con el valor server.webcindario.com

Una entrada TXT en las DNS con el valor 'x'.

Con el CNAME ningún problema, pero el TXT no lo consigo. Lo he agregador en el panel de control dinahosting, pero no consigo que miarroba lo detecte. Estos cambios necesitan cierto tiempo de espera o son inmediatos?

Alguien me puede ayudar?

Saludos,

Rubén

Envíame un privado con el dominio que estás intentando utilizar y el lunes hago algunas comprobaciones.



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#3 ·

Hola Tito, yo tengo exactamente el mismo problema.

Soy un usuario habitual del foro de balonmano, y ahora he creado un nuevo foro dedicado a las familias numerosas, la dirección del foro es http://familiasnumerosas.mforos.com y estoy intentado configurar las DNSs de mi registrador de dominio con el dominio que he registrado (http://todofamiliasnumerosas.com) pero no es posible añadir una entrada TXT en el DNS, solo puedo configurar el valor del CNAME (y con eso solo no es suficiente). Mi registrador de dominios es 1&1.

¿Como lo puedo configurar?


cbtorrevieja
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 23/Ago/2012
·
#4 ·
Escrito originalmente por @cbtorrevieja

o no es posible añadir una entrada TXT en el DNS, solo puedo configurar el valor del CNAME (y con eso solo no es suficiente). Mi registrador de dominios es 1&1.

Tendrás que preguntarselo a ellos... o cambiar de registrador de dominios.


NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.296
Desde: 01/Mar/2003
· ·
#5 ·

Muchas gracias por tu respuesta NoSetup.org

Ya he preguntado al registrador y me ha contestado literalmete lo siguiente: "Le informamos de que únicamente se puede crear la entrada CNAME en la configuración de un dominio en 1&1."

El preguntarlo en el foro, era por si podemos configurarlo de alguna otra manera. Otra opción es cambiarme de registrador, de echo tengo otros dominios en piensasolutions.com y ahi si que tengo mas opciones de configuración, el problema es que no puedo transferirlo hasta pasados 2 o 3 meses. La verdad es que 1&1 me ha decepcionado


cbtorrevieja
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 23/Ago/2012
·
#6 ·

Hola de nuevo.

He registrado un nuevo dominio http://www.todofamiliasnumerosas.es en otro registrador que si permite entradas de DNS tipo TXT pero el problema que tengo ahora es que el registrador solo permite entradas CNAME enlazadas al nombre del dominio canónico, y por tanto no puedo enlazar a miarroba.com.

He probado a crear la entrada TXT y la entrada A (en vez de la CNAME), y no hay manera. Si entras en http://todofamiliasnumerosas.es siempre sale un error 404, y no accede a http://familiasnumerosas.mforos.com. La entrada TXT que estoy poniendo es del tipo miarroba-domain-verification=XXXXXXXXXXXXX, ¿estoy poniendo algo mal?


cbtorrevieja
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 23/Ago/2012
·
#7 ·

AYUDAAAA! :(

tengo exactamente el mismo problema desde ya unos meses.

tengo las entradas txt y CNEME bien y miarroba no me lo detecta.

mi dominio es "www.laleymusica.com" y mi dominio del hosting "https://laleymusica.webcindario.com/"


dejota2021
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 04/Jun/2009
· ·
#8 · · Editado por Tito
Escrito originalmente por @LaleyMusica

AYUDAAAA!

tengo exactamente el mismo problema desde ya unos meses.

tengo las entradas txt y CNEME bien y miarroba no me lo detecta.

mi dominio es "www.laleymusica.com" y mi dominio del hosting "https://laleymusica.webcindario.com/"

Lo tienes todo correcto, posiblemente tendrás que esperar un par de días hasta que se transmitan las DNS.

EDITO: No está todo correcto... tienes el SOA que no responde (ns1.venezuelahosting.com) y ademas tienes dos NS que tampoco funcionan (ns1.venezuelahosting.com y ns2.venezuelahosting.com)

Cuando soluciones esos problemas todo funcionará correctamente.



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#9 ·

Bueno, he hecho alguna modificación por nuestra parte y ya tienes el dominio asignado. Ahora cuando el NS no es válido, lo intentamos con otro.

En breve actualizaremos para que estos cambios estén disponibles para todo el mundo.

PD: Esto no significa que no tengas que arreglar tus DNS ;)

PD2: No te recomiendo tocar la configuración de dominio hasta que actualicemos ya que volverias a tener el problema.



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#10 ·
Escrito originalmente por @Tito
Escrito originalmente por @LaleyMusica

AYUDAAAA!

tengo exactamente el mismo problema desde ya unos meses.

tengo las entradas txt y CNEME bien y miarroba no me lo detecta.

mi dominio es "www.laleymusica.com" y mi dominio del hosting "https://laleymusica.webcindario.com/"

Lo tienes todo correcto, posiblemente tendrás que esperar un par de días hasta que se transmitan las DNS.

EDITO: No está todo correcto... tienes el SOA que no responde (ns1.venezuelahosting.com) y ademas tienes dos NS que tampoco funcionan (ns1.venezuelahosting.com y ns2.venezuelahosting.com)

Cuando soluciones esos problemas todo funcionará correctamente.

Ok, muchisimas gracias, gracias por tu respuesta.


dejota2021
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 04/Jun/2009
· ·
#11 ·

ESTO FUNCIONA HE PUESTO EL TXT Y CNAME Y A Y NOS LOS DETECTA QUE ROLLO SABEN CUANTO TARDA EN DETECTARLOS MIARROBA


rosillodj
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 01/Feb/2009
·
#12 ·
Escrito originalmente por @rosillodj

ESTO FUNCIONA HE PUESTO EL TXT Y CNAME Y A Y NOS LOS DETECTA QUE ROLLO SABEN CUANTO TARDA EN DETECTARLOS MIARROBA

Envíame por privado los datos y lo compruebo



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#13 ·

buenas estoy intentando crear un dominio pero cuando intento rellenar un formulario me dice siempre el mismo error :                       Falta registro TXT con el valor miarroba-domain-verification=665d15675c99c8d4


no entiendo q me quiere decir si alguien me pudiera decir que tengo ue poner para q me deje de salir , mi dominio es wildstyle.webcindario.com gracias


wst-neymar
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 27/Nov/2014
·
#14 ·

tengo el mismo problema con el txt y el cname :C


danystorm18
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 02/Dic/2014
·
#15 ·

Hola, tengo el mismo problema.

La entrada CNAME me la reconoció, incluso también la A, pero la TXT no me la toma, me dice que no está el registro, y si está.

Tengo el dominio en Freenom y es sirida.tk.

¿Algún dato?


Sirida
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 18/Sep/2017
· ·
#16 ·

Tengo el mismo problema con el registro TXT, miarroba no lo detecta. Por favor arreglenló, somos muchos con el mismo problema y veo que no ponen solución.

Gracias


torrescarcela
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 22/Mar/2003
·
#17 ·

Yo tengo el mismo problema también uso Freenom,  shakider.tk

Escrito originalmente por @Sirida

Hola, tengo el mismo problema.

La entrada CNAME me la reconoció, incluso también la A, pero la TXT no me la toma, me dice que no está el registro, y si está.

Tengo el dominio en Freenom y es sirida.tk.

¿Algún dato?


shakider
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 07/Ago/2014
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · Dominios y hospedaje
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 18:56 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario720/Dic/2017, 08:58
Corbax Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
Programador01 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario117/Jul/2018, 01:45
dquinter Ir al último mensaje del tema