home Foro de soporte Ayuda para webmasters Editores de páginas WEB
 
Problema de marcos y ¿servidor remoto?
#1 ·

Buenas, espero que me podáis ayudar..

Trabajo con dreamweaver desde hace poco tiempo. Me he hecho toda una guía práctica de Michael Gradias pero no encuentro cómo solucuionar el problema que tengo. Hasta ayer la página estaba básicamente montada. Tengo 5 frames o mejor dicho tenía y los enlaces me iban bien. Todo correcto hasta que en el menú sitio, definir sitio cree un nuevo sitio y puse la carpeta raíz que contenía todos los documentos de la página. Entonces le di a previsualizar para saber qué links debía redireccionar y me salía un error advirtiendo que al tener marcos no me los podía motrar en conjunto. El problema dice así:

"No es posible obtener una vista previa de conjuntos de marcos si el servidor de aplicaciones es remoto. Sé donde está la configuración de "servidor de aplizaciones" pero no logro previsualizar mi página. Tampoco sé qué debo hacer con las propiedades del servidor de aplicaciones.

Después del error me dice que si quiero obtener una vista del conjunto de marcos de forma local. Le digo que sí pero en la página se muestran los frames y dentro el típico mensaje de "no se ha podido encontrar la página. Abriendolo desde el mismoe xplorador igual problema.

Lo que me sorprende es que solo me ha pasado esto en mi nuevo ordenador, en el viejo todo bien.

Ahora, desde que me da ese error con mi página me lo da también con las nuevas que hago. Si creo dos marcos me dice que no me los puede mostrar conjuntamente si el servidor de aplicaciones es remoto...

¿Qué hago? Antes no me salía nada de eso.. y ahora sí.. ¿Cómo soluciono el problema? ¿Qué tengo que hacer con el servidor de aplicaciones?
¿Qué hago con el sitio? hago un nuevo sitio y empiezo de nuevo?

¿Alguien podría ayudarme antes de ahogarme en todas las preguntas que hago? Gracias de antemano..


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 05/Jul/2005
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · Editores de páginas WEB
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 11:06 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema con marcos
Por: · 04/Mar/2008, 18:04
1106/Mar/2008, 22:08
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema para web con marcos
Por: · 02/Abr/2006, 02:14
102/Abr/2006, 10:48
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario126/Mar/2005, 14:38
 Ir al último mensaje del tema