home Foro de soporte Ayuda para webmasters Editores de páginas WEB
 
No consigo ver las imágenes en mi web (frontpage)
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#1 ·

Hola, sé que hay mil y un posts sobre esto, pero he intentado muchas cosas y nada me sirve. Estoy haciendo una web con frontpage en iespana y no se ven las fotos, me salen los típicos cuadrados con la x. No entiendo mucho de html y la mayoría de cosas que he leído han sido que tenía que cambiar la ruta de las fotos porque frontpage lo guarda de tal forma que solo lo puedes ver tú porque es una ruta de tu ordenador. He cambiado las rutas mil veces pero nada. Por ejemplo, esta sería la dirección de una imágen: <img border="0" src="images/bienvenidosta7gh.gif" width="150" height="101"></p>

No sé si está bien o hay que modificar algo, las imágenes están en mis documentos>mis sitios web>images. alguien me podría decir cuál sería la dirección correcta o cómo solucionarlo?

Por cierto, la pag es: http://terrorasiatico.iespana.es/

Gracias!

P.d.estoy desesperada XD

Haz clic para ver el perfil del usuario
Moderador
Moderador
· ·
#2 ·

por ejemplo http://terrorasiatico.iespana.es/images/TituloTA.gif no existe o esta mal linkeada, aunque creo que esta mal escrita , evita mayúsculas, acentos y otros caracteres y revisa este tema http://soporte.miarroba.com/3/16024[....]ue-no-ven-las-imagenes-en-sus-webs/


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#3 ·

Hola de nuevo puedo preguntar otra cosa?Es que les he cambiado el nombre a algunas fotos como me has dicho y al intentar subirlas de nuevo a iespana me dice: error has rebasado tu cuota, entiendo que me han dado como un límite de megas para subir y que ya lo he gastado, entonces ¿conocéis algún programa que sirva para subir imágenes a las webs?Baje uno que se llama ipswitch WS_FTP pero no sé muy bien cómo usarlo, no sé qué es una FTP. Si alguien puede ayudarme sobre el tema o conoce algún otro programa o algo...

Gracias!:y)

Haz clic para ver el perfil del usuario
Moderador
Moderador
· ·
#4 ·

borra las anteriores , y luego sube las nuevas .


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#5 ·

He cambiado el nombre de la foto a:titulota.gif y nada, sigue sin verse, y la foto está subida en iespana:(no lo entiendo...

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#6 ·

¿Has probado a subir la imagen a otro sitio? Puedes subirla a imageshack.us o subefotos.com por ejemplo. En ese caso tendrías que poner la dirección completa de la imagen (http://www.loquesea.com/lafoto.gif)

A ver si el problema va a estar en iespana..

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#7 ·

Vale, le he subido a imageshack y ahora se ve en internet, aunque no en el frontpage en mi ordenador, que es lo raro, pero vamos, me conformo:). Lo malo es que ha aparecido un letrero blanco de imageshack: http://terrorasiatico.iespana.es/ ¿Alguien puede decirme cómo quitarlo? Si lo consigo me doy por satisfecha!XD

Muchas gracias por la ayuda hasta ahora!!

Haz clic para ver el perfil del usuario
Moderador
Moderador
· ·
#8 ·
Escrito originalmente por chavp

por ejemplo http://terrorasiatico.iespana.es/images/TituloTA.gif no existe o esta mal linkeada, aunque creo que esta mal escrita , evita mayúsculas, acentos y otros caracteres y revisa este tema http://soporte.miarroba.com/3/16024[....]ue-no-ven-las-imagenes-en-sus-webs/

sigo sin ver nada , ni el letrero de imageshack


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#9 ·

De verdad nadie ve ninguna imagen?aunque también sigue habiendo cuadros vacíos. Puede ser que solo las vea yo por algo?:(

Además, hay una imagen, que sería el menú, que tiene diferentes enlaces dentro de ella para ir a las secciones, y si la subo con imageshack no funcionan:s

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#10 ·

Hace un par de días ví lo mismo que los demás (no valía postear), ayer ingresé de nuevo para ver sobre los comentarios pero el marco de abajo estaba todo en blanco (no contenía nada).

Hoy, se ven algunas imágenes, el menú de la izquierda no se vé.

Así se me cargó hoy:

http://subefotos.com/ver/?5ff4069e6e5136d1d2df832be756f708o.jpg
http://subefotos.com/ver/?ad8aeec9e989728786cdb85189647a90o.jpg
http://subefotos.com/ver/?68aecf23b76eb3c8e05acc05a61642b9o.jpg
http://subefotos.com/ver/?f90ef6ff8282d9b17ebd6eab2c93fd10o.jpg

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#11 ·

Si!así es como está ahora, en tus fotos se ve el letrero de imageshack, mi pregunta era si alguien sabe cómo quitarlo. Subiendo las fotos con imageshack, la foto del menú que sale en tu última captura tiene varios enlaces y de esta manera no funcionan, pero escribiendo la dirección de la imagen en el frontpage si, pero no se ve la foto:s no sé que hacer para que se vean las fotos sin necesidad de subirlas:s

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#12 ·
Escrito originalmente por Death_lady_91

 no sé que hacer para que se vean las fotos sin necesidad de subirlas:s

Sin subirlas a internet? necesitas subirlas a algún sitio de internet para que se vean, ya sea en el espacio web de tu foro, o el de tu página o una página tipo imageshack, pero si no están en internet nadie podrá verlas (salvo tú)

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#13 ·

Si, lo que quería decir era sin subirlas con imageshack, porque yo las subía a iespana de la misma manera que he subido el index, pero no se veían. no sé si lo hacía mal, pero no creo que subir las fotos en iespana tenga mucho misterio...

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#14 ·

Buscá dentro del código HTML esta parte

<img src="http://img297.imageshack.us/img297/titulotacj0.gif/1/w500.png" border="0">

quitala y probá a ver si así desaparece el letrero...

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#15 ·

Ya borré lo que me dijiste y ya no sale el letrero!!XD muchas gracias!ahora si alguien sabe que puedo hacer con el menú porque tiene varios links y subiendo la foto a imageshack pues no funcionan. muchas gracias en serio!!:):)

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#16 ·

Bueno, al final ya está solucionado, lo que he hecho ha sido hacer cada una de las secciones del menú en una imagen por separado y listo. Muchas gracias a todos los que me han ayudado, me habeis salvado la vida!XD

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · Editores de páginas WEB
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 21:01 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos11/May/2010, 20:11
185411/May/2010, 20:20
 Ir al último mensaje del tema
No Hay mensajes nuevos05/Sep/2010, 12:50
32k06/Sep/2010, 17:49
 Ir al último mensaje del tema
No Hay mensajes nuevos06/Ago/2014, 02:45
176206/Ago/2014, 07:19
 Ir al último mensaje del tema
No Hay mensajes nuevos02/May/2008, 03:04
22k02/May/2008, 03:40
 Ir al último mensaje del tema
No Hay mensajes nuevos28/Oct/2007, 23:34
25k14/Ene/2008, 17:13
 Ir al último mensaje del tema