home Foro de soporte Ayuda para webmasters Editores de páginas WEB
 
POR QUé SÓLO ME SALE UN MARCO??!!! ME VA A DAR ALGO! AYUDA plis
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#1 ·

POR QUé SÓLO ME SALE UN MARCO??!!! ME VA A DAR ALGO! AYUDA plis

Hola,

NESITO AYUDA O TERMINO DE ATAR, por favor.

He hecho una página de marcos en Dreamweaver, sencilla, dos marcos verticales, lo que significa tres nuevos archivos.

La cargo en el servidor y cuando doy a un link de otra página que me ha de llevar a ella, me carga sólo un marco, el de la drecha, el izquierdo no.

El link está correcto , va hacia el archivo que guarde como "guardar conjunto de marcos como..."

Me da un yuyu os lo digo. Por favor, llevo desde las ocho de la maña y son las 12:52....Por favor.

Un saludo.

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#2 ·

¿Has especificado qué ancho tiene cada marco?

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#3 ·

ehh? no..

mil gracias, qué es eso????

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#4 ·

¿Qué es eso el qué? el ancho de cada marco? tendrás que especificar si quieres que cada marco ocupe la mitad de la pantalla, o si uno tiene que ser la tercera parte y el otro marco ocupar el resto...

En la página de los frames, deberías tener algo así:

<frameset cols="20%, 80%"> o el ancho que quieras para cada uno
<frame src="primer_marco.html" name="uno">
<frame src="segundo_marco.html" name="dos">
</frameset>

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#5 ·

no te enfades por mi ignorancia, gracias por contestarme.

La cosa es que en Dreamweaver no encuentro la opción de poner el tamaño a loa marcos. Estoy buscando por todas partes y nada y si miro directamente en el HTML no encuentro nada que mencione el tamaño de los frame.

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#6 ·

¿Cuál es el código de la página de los frames?

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#7 ·

Esto es todo lo que sale:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>GaleriaLH</title>
<style type="text/css">
<!--
body {
    background-image: url();
    background-repeat: no-repeat;
    background-color: #990000;
}
-->
</style></head>

<body>
<p><a href="foto1.html" target="mainFrame"><img src="images/Galeria/foto1.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto2.html" target="mainFrame"><img src="images/Galeria/foto2.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto3.html" target="mainFrame"><img src="images/Galeria/foto7.jpg" width="85" height="104" border="0" /></a></p>
<p><a href="foto4.html" target="mainFrame"><img src="images/Galeria/foto8.jpg" width="85" height="100" border="0" /></a></p>
<p><a href="foto5.html" target="mainFrame"><img src="images/Galeria/foto9.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto6.html" target="mainFrame"><img src="images/Galeria/foto10.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto7.html" target="mainFrame"><img src="images/Galeria/foto11.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto10.html" target="mainFrame"><img src="images/Galeria/foto3.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto9.html" target="mainFrame"><img src="images/Galeria/foto4.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto11.html" target="mainFrame"><img src="images/Galeria/foto5.jpg" width="142" height="104" border="0" /></a></p>
<p><a href="foto8.html" target="mainFrame"><img src="images/Galeria/foto6.jpg" width="142" height="104" border="0" /></a></p>
</body>
</html>

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#8 ·

Pero ahí no tienes dos marcos... En esa página tienes solamente imágenes que cargan en una misma página...

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#9 ·

entiendo lo que dices, en html se ve así, pero he seguido los pasos para hacer los marcos,...

Voy a empezar de nuevo desde cero y espero no nacer y morir en este foro con este tema.

Por favor, no te vayas muy lejos....

Gracias, Pilar

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#10 ·
Escrito originalmente por flipeweb

He hecho una página de marcos en Dreamweaver, sencilla, dos marcos verticales, lo que significa tres nuevos archivos.

Me explico mejor :) Como tú dices te ha tenido que crear tres archivos. En el principal el navegador carga los dos frames (marcos), digamos la estructura de la página. Los otros dos archivos son los que le dan contenido a cada frame. Tú me has puesto el código de unos de esos dos archivos con el contenido. Tienes que tener un archivo con menos código, parecido al que te puse yo antes...

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · Editores de páginas WEB
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 00:58 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos12/Mar/2007, 19:47
162212/Mar/2007, 20:06
 Ir al último mensaje del tema