Entrar Regístrate
 
Problemas al cargar un swf en un html
#1 ·

Hola,

Tengo un problemita, resulta que estoy cargando un archivo swf en una tabla de mi html, pero se queda cargando el xml que debería mostrar... cuando lo pruebo solo carga bien el xml y el css asociados al flash, pero lo agrego al html y ya no carga nada.

Alguien sabe que puede estar sucediendo...

Gracias ;-)


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 19/Feb/2009
·

Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 4.738
Desde: 10/May/2006
· ·
#3 ·

hola...

tengo casi el mismo problema que tenias, no he podido cagar mi pagina por que mi archivo flash no lo puedo subir o se puede ejecutar. me gustaria saber como hago para que funcione correctamente...

Gracias rivernike@hotmail.com

Escrito originalmente por ceamha

Hola,

Tengo un problemita, resulta que estoy cargando un archivo swf en una tabla de mi html, pero se queda cargando el xml que debería mostrar... cuando lo pruebo solo carga bien el xml y el css asociados al flash, pero lo agrego al html y ya no carga nada.

Alguien sabe que puede estar sucediendo...

Gracias ;-)


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 29/Mar/2009
·
#4 ·

Lo mismo surge con algunas otrass cosas..pero casi siempre ,son dos motivos..claro , sin contar que lo hayas ejecutado bien.

a veces creemos que lo hacemos bien y nada...

Cuando todas las cosas se hacen bien y no se ven los resultados..entonces ..leeme bien..no dejes de leer...tu programa con el que creas , no tiene sus drivers bien puesto..o ...tu antivirus se llevo quizas un codigo sin querer...pero leeme..a veces tu mira lo que haccreas ..el flash que creaste , de lo mejor en tu pc..y cuando lo subes..nada..no se ve nada..solo un cuadro negro..

Mi consejo, el que doy siempre...reinstala el programa otra vez , sin quitar el tuyo , aunque este roto...con esa accion , lo que haces es ajustar otra vez los drivers de tu programa roto....no te vuelvas loc , ten calma..uno se desespera cuando no salen bien los codigos ..yo cuando eso sucede , dejo la pc y uno se cansa de tantos codigos...luego cuando comienzes ..mira bien si tienes los codigos en tu web movidos..a ve3ces uno se pone a jugar con los codigos y sin querer quitalos una l..o una letra..y ya , listo ..nada funciona,


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 4
Desde: 03/Abr/2009
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Ayuda para webmasters · Macromedia Flash
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 06:30 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario2709/Jun/2011, 13:02
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario124/Ene/2009, 18:24
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario222/Nov/2008, 03:04
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problemas para publicar .swf
Por: · 19/Sep/2006, 18:36
119/Sep/2006, 20:10
 Ir al último mensaje del tema