home Foro de soporte Espacio WEB PHP
 
Mail() devuelve false siempre...
#1 · ·

Hola a todos, pues eso, que me he registrado he creado un index y una pagina php para uqe procese los mail y no funciona, siempre me devuelve false, aqui esta el codigo a ver si alguien me ayuda porque estoy harto de leer en el foro y nada.

gracias.

<?php
$para = 'soporte@prueba.com';
$titulo = 'El título';
$mensaje = 'Hola';
$cabeceras 'From: webmaster@example.com' "\r\n" .
   
'Reply-To: webmaster@example.com' "\r\n" .
   
'X-Mailer: PHP/' phpversion();

mail($para, $titulo, $mensaje, $cabeceras) or die ('errooor');

?>


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 20/Ago/2013
·
#2 ·

Yo tengo una función mail que me funciona en localhost, pero la subo aquí y nada, nunca llegan los correos...a mi me da que nos han timado con lo del mail, a pesar de que dicen que sí funciona.

Si a alguien le funciona que diga cómo lo ha conseguido.

Gracias.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 30/Jul/2008
·
#3 ·
Escrito originalmente por @i42sasij

Yo tengo una función mail que me funciona en localhost, pero la subo aquí y nada, nunca llegan los correos...a mi me da que nos han timado con lo del mail, a pesar de que dicen que sí funciona.

Si a alguien le funciona que diga cómo lo ha conseguido.

Gracias.

a mi me sale esto

string(15) "Signing Error: " ["smtp_connect_failed"]=> string(22) "SMTP Connect() failed." ["smtp_error"]=> string(19) "SMTP server error: " ["variable_set"]=> string(30) "Cannot set or reset variable: " } ["error_count":protected]=> int(2) ["sign_cert_file":protected]=> string(0) "" ["sign_key_file":protected]=> string(0) "" ["sign_key_pass":protected]=> string(0) "" ["exceptions":protected]=> bool(false) }

lo que me da a entender que inhabilitaron el smtp y asi es imposible enviar mail tambien habilitaron el safemode que puede bloquiar el envio de email
antes se podian enviar mails desde mi pagina sin ningun problema y ahora es imposible y lo mas rARO AUN no han dicho
razones de este bloque y cuanto durara ,locierto es que a mi me esta perjuducando por que le estoy haciendo lagina,por favor miarroba digan que esta pasando
que no se envian los mails atraves de su dservidor.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 62
Desde: 05/Abr/2003
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Espacio WEB · PHP
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 15:10 UTC+02:00 DST
Temas similares
No se han encontrado temas similares