home Foro de soporte Servicio Hosting PHP
 
No consigo ver mi página PHP NUKE
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#1 ·

Hola a todos,
me encuentro con el siguiente problema:
He seguido todos y cada uno de los pasos que se explican para hacer funcionar mi php nuke en miarroba.
Me bajé el phpnuke 7.8 y subi por ftp el contenido de html.
En Myphp de mi arroba tengo la base de datos sql "nuke" con las tablas y todo.
Configuré tal y como vi el config.php
$dbhost = "mysql.webcindario.com";
$dbuname = "milogin para entrar en administrar la base de datos";
$dbpass = "mi pass";
$dbname = "la que tengo";
$prefix = "nuke";
$user_prefix = "nuke";
$dbtype = "MySQL";
$sitekey = "S·kQSd5%W@Y62-dm29-.-39.3a8sUf+W9";
$gfx_chk = 0;
$subscription_url = "";
$admin_file = "admin";
$advanced_editor = 0;

Tras esto, no consigo ver mi pagina personal. Siempre me sale el error 404 que no se encuentra la página.
Me podeis ayudar? Estoy unb poquillo desesperado.
Gracias coleguis!

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#2 ·

Veamos...

Empezemos, porque el post debería ir al subforo de nuke. Después no tienes problemas con el config.php, sino con el 404. Lo mas seguro es que hayas subido la carpeta html entera, y no su contenido al raíz, en vez de http://___,webcindario.com te saldría en https://___.webcindario.com/html y por eso cuando entras a http://___,webcindario.com te sale 404.

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#3 ·

Muchas gracias amigo!!

Pero resulta que subí por ftp todos los archivos al directorio raiz \ no dentro de la carpeta. He leido multitud de tutoriales al respecto.

Puede ser que sea porque tengo el nombre de usuario de la BD y el nombre de la BD iguales? (config.php)

Estoy preocupado porque he seguido paso a paso todo, y no se que es lo que me estoy dejando, porque la verdad que lo repaso todo.
El espacio que utilizo es de 13 Mg y la versión del Nuke es la 7.8 (la actual).

A ver si me puedes dar alguna ayudita xfa!

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#4 · ·

Hazme una captura de pantalla de tu ftp...

Por cierto, ya te he dicho que por ahora no es fallo del config.php. Sino que no carga la web, después cargaría el config.php, como no carga la web no es problema de config.php

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#5 ·

a mi..(php nuke 7.8)

-me hago un nuevo espacio ...
-me creo la base de datos -mysql.webcindario.com...seleccionando el archivo nuke de la carpeta sql
-cojo un programa para subir ftp
-los subo todo menos el -cofig.php-
.....tarda....bastante...unas 3 horas casi...
-pues nada despues subo el cofig.php ya configurado...
-me voy a la pagina... me sale toda la pagina llena de errores:

loco.warning: ini_set() has been disabled for security reasons in /home/webcindario/guillamon....blablabla on line 90
y otros muchos que casi no se ve na

entonces... me hago otro espacio web y hago lo mismo de antes..bien

:...pues voy a panel de administracion...y veo esto...


entonces digo yo... si he subio to el php y e creao la base de datos como es que me dice que solo tengo 1% de uso ?¿?

pues me meto en la pagina ....


entonces...Enfurruñado no se .... ¿que puedo hacer..?
¿bajarme otro php nuke de otra version ? o que??
-ayuda...¡¡¡¡¡


Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#6 ·

Mismo problema, pero con un e107.
Mi cliente ftp (FlashFXP) reporta que está todo bien subido.
Con el WebFTP veo los datos también.
Pasé por proxy (por si era cuestión de DNS) y no hay caso.
En las stats del site, veo que los datos efectivamente estan contabilizados:

Codigo:
ESPACIO OCUPADO
Actualizado: 29/Ene/2006 16:33 GMT+1
Total: 25.00 Mbytes
Ficheros: 7.54 Mbytes
MySQL: 0 bytes


Pero cuando quiero ir a alguna página del site, se redirecciona al 404... =\

http://incom.webcindario.com


Salu2
Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#7 ·

A danielguillamon ya le conteste.

A DarkAVataR lo de antes... no me fio, lo siento, de lo que me digaís... captura de pantalla del ftp.

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#9 ·

Debe ser un problema de DNS.... si entras a la dirección directa si funciona.
http://216.66.18.55/incom/

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#10 · ·
Escrito originalmente por NoSetup.org
Debe ser un problema de DNS.... si entras a la dirección directa si funciona.


Entonces a esperar que mi ISP actualice DNSs.

Gracias



EDIT: Tampoco =\
Haz clic para ver el perfil del usuarioUser 390661
@man / @woman
@man / @woman
·
#11 ·

El espacio en disco no se actualiza automaticamente.
Borra la línea 90 a ver que pasa Sonrisa

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Hosting · PHP
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 12:15 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos25/Feb/2003, 15:31
72k08/Mar/2003, 04:18
 Ir al último mensaje del tema
No Hay mensajes nuevos04/Feb/2013, 21:18
12k04/Feb/2013, 23:30
 Ir al último mensaje del tema
No Hay mensajes nuevos25/Ene/2012, 21:49
32k26/Ene/2012, 03:06
 Ir al último mensaje del tema
No Hay mensajes nuevos12/Ene/2011, 00:46
13k12/Ene/2011, 07:06
 Ir al último mensaje del tema
No Hay mensajes nuevos19/Jun/2010, 15:31
263119/Jun/2010, 15:52
 Ir al último mensaje del tema