home Foro de soporte General Reporte de errores y bugs nueva versión miarroba
 
Redimensionado automático de imagenes no funciona
#1 ·

Pues eso no funciona el redimensionado de imagenes o al menos no funciona como debería ya que no permite ver la foto del tamaño original, en un principio en el foro me funcionaba perfectamente, pero ahora nada y a demás las fotos se deforman si escoges por ejemplo los 450 pixeles. Esto lo puse en en el foro.

Spoiler:

Si preguntan sistema operativo pasa con XP y Vista, última versión de firefox,  Avast  de antivirus

Creo que hay un problema con el redimensionado o visualización de las fotos antes daba la opción al hacer click en ellas de verlas en su tamaño original, pero la posteada por Amarinta, ya no da esa opción y las posteadas en el tema del atlas tampoco, así que pondré aquí alguna para hacer una prueba

está foto es de 804x1094 dejé el redimensionado en 450, pero no me da la opción de verla en tamaño original, ¿alguno de ustedes puede , tiene esa opción de verla en tamaño original?

Al dejar el tamaño en 450 pixeles se deformaron todas los mapas http://universalis.mforos.com/1242051/9298155-atlas-historico/   y no da la opción de verlos en tamaño original.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 65
Desde: 24/Ago/2005
· ·
#2 ·

Quita la llamada a jquery que tienes en la cabecera del foro... los foros de miarroba ya tienen jquery puesto.


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#3 ·

Al sacar el código ya me funciona lo de las imágenes ;-)  Gracias.

Lo único malo es que ya no me funciona el coloreado de celdas que era por lo que tenía puesto el código (claro que entiendo que  eso es algo ajeno a miarroba, ¿pero habría alguna forma de que eso aun funcionara? )


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 65
Desde: 24/Ago/2005
· ·
#4 ·

Ummmmm, vale, no me habia dado cuenta de ese detalle... nosotros tenemos activado el modo de compatibilidad de jQuery y por lo tanto no se trabaja con $ sino con jQuery directamente.

Para solucionarlo y que te funciona, cambia todos los "$" por "jQuery"... aun asi, mañana miro un poco el tema para ver si puedo dejarlo con $ sin fastidiar nada ;)


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#5 · ·

De acuerdo, intentare hacer lo que dices.

Probado. Funciona perfecto.

Gracias;)


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 65
Desde: 24/Ago/2005
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Reporte de errores y bugs nueva versión miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 21:28 UTC+01:00
Temas similares
No se han encontrado temas similares
Recomendado