Entrar Regístrate
 
No puedo subir/descargar archivos
#1 · ·

Buenas:

Como siempre, como hasta hace unos días, con Dreamweaver, me he dispuesto a subir una de las páginas de mi sitio web (defabulafancine.webcindario.com) pero no me ha dejado. ¿Ha cambiado algo en el servicio de hosting? El caso es que le doy a conexión de prueba y conecta, pero luego no me deja subir o descargar archivos; y nada he cambiado en el PC.

Mensajes:

"Se ha perdido la conexión al host remoto. Haga clic en Actualizar para volver a estableces la conexión"

"Dreamweaver no puede establecer la hora del servidor remoto. Los comandos Seleccionar más reciente y Sincronizar no se encontrarán disponibles"

"Se ha producido un error FTP [...]"

Por favor, que alguien conteste. ¿@LIM?


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 23/Oct/2009
· ·
#2 ·

tengo el mismo problema iba a subir una pagina y no me deja primero por lo de flash ahora error 403 no puedo agregar ficheros ni carpetas....

que pasa miarroba?


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 21/Mar/2011
·
#3 ·

yo lo solucionés usando el modo pasivo en el FTP

Escrito originalmente por @lugobama

Buenas:

Como siempre, como hasta hace unos días, con Dreamweaver, me he dispuesto a subir una de las páginas de mi sitio web (defabulafancine.webcindario.com) pero no me ha dejado. ¿Ha cambiado algo en el servicio de hosting? El caso es que le doy a conexión de prueba y conecta, pero luego no me deja subir o descargar archivos; y nada he cambiado en el PC.

Mensajes:

"Se ha perdido la conexión al host remoto. Haga clic en Actualizar para volver a estableces la conexión"

"Dreamweaver no puede establecer la hora del servidor remoto. Los comandos Seleccionar más reciente y Sincronizar no se encontrarán disponibles"

"Se ha producido un error FTP [...]"

Por favor, que alguien conteste. ¿@LIM?


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 8
Desde: 21/May/2019
·
#4 ·
Escrito originalmente por @biosolar

yo lo solucionés usando el modo pasivo en el FTP

Escrito originalmente por @lugobama

Buenas:

Como siempre, como hasta hace unos días, con Dreamweaver, me he dispuesto a subir una de las páginas de mi sitio web (defabulafancine.webcindario.com) pero no me ha dejado. ¿Ha cambiado algo en el servicio de hosting? El caso es que le doy a conexión de prueba y conecta, pero luego no me deja subir o descargar archivos; y nada he cambiado en el PC.

Mensajes:

"Se ha perdido la conexión al host remoto. Haga clic en Actualizar para volver a estableces la conexión"

"Dreamweaver no puede establecer la hora del servidor remoto. Los comandos Seleccionar más reciente y Sincronizar no se encontrarán disponibles"

"Se ha producido un error FTP [...]"

Por favor, que alguien conteste. ¿@LIM?

  Muchas gracias, @biosolar, fíjate tú que tontería nos ha tenido paralizados más de una semana. No conozco la diferencia entre FTP activo y passivo, así que buscaré para aprender algo más. ¿@LIM, qué ha cambiado para tener que marcar esta casilla ahora?

  Saludos. :)


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 23/Oct/2009
· ·
#5 ·

@lugobama, sí, también estuve muchos días paralizado, sin saber qué hacer. Claro, la solución de usar el modo pasivo es un truco, pero sería bueno que funcionara también en el modo normal.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 8
Desde: 21/May/2019
·
#6 ·
Escrito originalmente por @biosolar

@lugobama, sí, también estuve muchos días paralizado, sin saber qué hacer. Claro, la solución de usar el modo pasivo es un truco, pero sería bueno que funcionara también en el modo normal.

Una pregunta, estais usando la conexion FTP plana o la segura con TLS explicito?

Os recomiendo que Siempre useis la conexion TLS, que es segura y los datos se envian encriptados y protegidos.


Luis Mendaña
https://miarroba.com

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 5.759
Desde: 07/Mar/2002
· ·
#7 ·

No puedo usar TLS, porque Totalcommander 7.56a me pide el openSSL.dll que no lo encuentro por ningún sitio en la red. Ver imagen

Escrito originalmente por @LiM
Escrito originalmente por @biosolar

@lugobama, sí, también estuve muchos días paralizado, sin saber qué hacer. Claro, la solución de usar el modo pasivo es un truco, pero sería bueno que funcionara también en el modo normal.

Una pregunta, estais usando la conexion FTP plana o la segura con TLS explicito?

Os recomiendo que Siempre useis la conexion TLS, que es segura y los datos se envian encriptados y protegidos.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 8
Desde: 21/May/2019
·
Foro de soporte · Espacio WEB · General de espacio WEB
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 06:29 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
no puedo subir mis archivos
Por: · 05/Dic/2010, 04:40
205/Dic/2010, 12:03
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
No puedo subir los archivos
Por: · 01/Mar/2006, 22:39
101/Mar/2006, 22:57
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
No puedo subir mis archivos
Por: · 02/May/2004, 14:50
102/May/2004, 15:55
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario111/Mar/2011, 20:39
 Ir al último mensaje del tema