home Foro de soporte Espacio WEB General de espacio WEB
 
Menú de temas alterado y diferente a como está en el Panel de Control del foro
#1 ·

Buenas noches, desde hace varios días, el menú de foros que ven los usuarios, sale completamente distinto a como lo tengo en el Administrador de Foros.  Me ha separado Categorias, alterado todo el orden, me lleva temas a la sección "no visible" del foro. Cuando consigo sacarlos de alli, me ha metido otros.  Es desesperante.

¿A qué es debido esto? Necesito que se solucione y es algo que yo no puedo hacer, ya que en el administrador está todo como quiero que esté, pero luego se visualiza desordenado y algunas categorias duplicadas pero cada una con unos temas diferentes. Por favor, ayuda con esto.

Por otro lado, no me deja eliminar los subforos que no están visible y que ya no necesito (desde el administrador de foros)

Gracias.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 62
Desde: 12/May/2009
· ·
#2 ·

Alguien puede responderme, por favor!!!


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 62
Desde: 12/May/2009
· ·
#3 · ·

Pues nada, sin respuesta y sin soluciones, pero sigue el menú de temas sin funcionar.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 62
Desde: 12/May/2009
· ·
#4 ·
Este mensaje no se muestra porque su autor está baneado

Usuario baneado
Usuario baneado
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 20/Jul/2019
·
#5 ·
Escrito originalmente por @eli_espa46

Pues nada, sin respuesta y sin soluciones, pero sigue el menú de temas sin funcionar.

Como le he dicho a otro que ha pasado, a mi me ha pasado tambien. Cambias algo y de repente te mueve un subforo, te lo saca de categoria o hace lo que le da la gana at random.

Para poder volver a colocoarlo como estaba creo que al menos el truco que me funcionó a mi fue empezar por el último subforo, es decir, ponía todo detrás del ultimo y de ahi como en plan hacia arriba iba moviendo. Algo asi. Pero vamos, fue una conya encontrarme ese "truco" y poder salir del atolladero. Ahora estoy acojonado y no quiero tocar nada pero si se me ocurre mover un simple subforo o algo lo mismo pasa de nuevo.

Es más, cree 9 categorias para meter temporalmente algunos subforos dentro y ahora no se pueden borrar. Dice que la función de borrar un subforo esta deshabilitada y nada, ahí los tengo abajo del todo para que no se vean, esperando para poder borrar tales categorias que están visibles algun dia, porque ademas, tampoco puedo pasarlas a no visibles, lo hago y no lo guarda o reconoce, en fin, mas de lo mismo.

Paciencia toca supongo. Usted puede borrar subforos?


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 28
Desde: 04/Abr/2010
· ·
#6 ·

Hola Pitmans, yo tampoco puedo borrar subforos desde hace mucho tiempo, me sale ese mensaje que dices de que está desactivado temporalmente, o algo así.

Yo me pasé dias  y días intentando dejarlo como estaba y creaba secciones nuevas (creo que es a eso a lo que te refieres cuando dices que empiezas por el título) y luego iba metiendo los subforos dentro pero los colobaca como queria.

El truco que encontré yo es que cree subforos que he dejado vacios, con el titulo de vacio1, vacio2, etc, que solo puedo ver yo porque en los permisos lo he puesto así para que no moleste a los usuarios y en casi todas las secciones he tenido que poner primero uno, dos o tres subforos vacios y luego ya los subforos que correspondian a esa sección y así me ha dejado el orden que yo queria, pero luego, las secciones las ha puesto en el orden que ha querido el sistema, sin ningún critero, ni alfabetico, ni por fechas, así que no sé como hacer para que quede ordenado como debe ser.  Y mientras nadie nos da ni una respuesta, ni soluciones.

Como dices, a mi me da miedo entrar y tocar nada, porque me pase muchos dias y muchas horas para medio arreglarlo.

En el administrador se ve en el orden que yo quiero, pero luego no se visualiza así. He probado con varios navegadores, incluso con varios sistemas operativos y con tres ordenadores y da igual.

En fín, esperemos que algún día se solucione, porque verlo todo así revuelto me pone de los nervios.

Gracias por comentar y así saber que no soy la única a la que le pasa.

Un cordial saludo.

Eli


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 62
Desde: 12/May/2009
· ·
#7 ·

Sigue sin funcionar y sin solucionar.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 62
Desde: 12/May/2009
· ·
Foro de soporte · Espacio WEB · General de espacio WEB
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 22:11 UTC+01:00
Temas similares
No se han encontrado temas similares
Recomendado