home Foro de soporte Servicio Hosting General de Hosting
 
Símbolos de € y demás
Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#1 ·

Hola, he hecho una web desde LibreOffice creando marcadores para sus enlaces... he exportado a xhtml y al abrir el código fuente para copiarlo y pegarlo en el WebFTP, para crear la página, después de guardar muchos símbolos como el del € se convierten en ?

He probado a abrir el documento con wordpad y notepad, por si tienen formato interno, también he probado a copiar el código fuente en el libreoffice y darle a limpiar formato directo, y nunca consigo que tras guardar el documento en el WebFTP la web se vea bien.

Si alguien me puede dar una solución se lo agradecería, no quisiera meter los códigos de manera manual, de hecho no lo haría, además la web no es para mi, bueno quizá el interesado pueda borrar y pegar el símbolo € y los demás que salen mal, pero ya ni me acuerdo cómo se hacía eso, también sucede con los acentos... eso sería mucho pedir para una web bastante larga, a ver si me podéis dar una solución please


http://tinyurl.com/gnosiss
Foro de soporte · Servicio Hosting · General de Hosting
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 01:23 UTC+02:00 DST
Temas similares
No se han encontrado temas similares