Responder
Ayuda, web en blanco
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#1

Tras modificar el nombre y la descripción de mi web http://www.f1challengeleage.webcindario.com/ ahora cuando la abro me aparece completamente en blanco, sin mensage de error alguno.

Sabe alguien a qué puede ser debido esto? He mirado todas las opciones de configuración y parece estar todo correcto.

Gracias por adelantado!

Haz clic para ver el perfil del usuario

Moderador
Moderador

#2

Vuelve a subir el index.html o index.php, según corresponda.




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#3

La página queda en blando pero el ícono se carga bien (supongo que está en php y con error de codificación).


Los MP no son para continuar temas iniciados en el foro de soporte.
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#4
Escrito originalmente por Torry_II

Vuelve a subir el index.html o index.php, según corresponda.

Ya lo hice y nada.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#5
Escrito originalmente por GestionXls

La página queda en blando pero el ícono se carga bien (supongo que está en php y con error de codificación).

Efectivamente está en php. Cómo puedo ver ese error de codificación?

Gracias de nuevo.

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#6

Preguntando a quien ha programado la misma.


"Netiqueta" en los foros, como comportarse y preguntar en los foros.

No Setup Programs
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#7

Se creó con php-nuke

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#8
Escrito originalmente por f1challengeleague

Se creó con php-nuke

Pues el script alcanza a enviar el ícono pero no envía nada de código, deberás revisarlo o hacerlo revisar (considera los últimos cambios que hayas hecho).


Los MP no son para continuar temas iniciados en el foro de soporte.
Haz clic para ver el perfil del usuario

Colega ;)
Colega ;)

#9

Puedes activar la visualización de errores PHP desde el panel de control de espacios, php, activar errores en pantalla. Eso te va a dar más información de donde falla.


"No soy completamente inútil. Al menos sirvo de mal ejemplo."
"Cría cuervos y tendrás muchos."
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#10

Los errores PHP en pantalla también están activos...

Puede tratarse de una pérdida de datos de MySQL??

Y si fuera eso, sabéis si webcindario tiene algún sistema de copias de seguridad?

Gracias de nuevo.

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#11

En la línea de Mcbeth , agrego:

Puede que encuentres -en el script- líneas de código que comienzan con @, también quíta este símbolo para que muestre los errores.


Los MP no son para continuar temas iniciados en el foro de soporte.
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 20:03 UTC+01:00
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
22kFeb/06
1451Sep/04
3553Mar/04
1835Nov/17
1783Jul/16