Responder
Problema con pagina de error 404
Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#1

Bueno mi problema es que queria poner la página de error de este modo:

?p=404

Y el problema es que solo deja poner un nombre de archivo válido, y no se puede subir ningún htacces al servidor por seguridad asi que que puedo hacer para que me redireccione a ?p=404?

La unica solución que veo es poner una pagina de error 404.html con uns cript que redirija hacia ?p=404. Pero no me gustaría hacerlo así..

Haz clic para ver el perfil del usuario

Come y duerme en el foro
Come y duerme en el foro

#2

No me entero de nada.

A ver: ¿quieres una página de error 404 personalizada?, sube una y vete al panel de contol del espacio web y busca por las opciones generales.

Un saludo.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#3

yo ya puse mi pagina de error 404. se llama error_404.php pero cuando me voy a mi sitio y pincho en ina opcion k sé que no he subido ese archivo, me va a la pagina de error por defecto. la puse como me dijeron: /error_404.php . despues puse otra para ver como se comportaba: /404.php   pero nada; me sigue mandando a la por defecto. ¿Qué puede ser?

Haz clic para ver el perfil del usuario

Come y duerme en el foro
Come y duerme en el foro

#4
Escrito originalmente por jorgevargasvega

yo ya puse mi pagina de error 404. se llama error_404.php pero cuando me voy a mi sitio y pincho en ina opcion k sé que no he subido ese archivo, me va a la pagina de error por defecto. la puse como me dijeron: /error_404.php . despues puse otra para ver como se comportaba: /404.php   pero nada; me sigue mandando a la por defecto. ¿Qué puede ser?

Solo subes el archivo. Te falta un paso: el que te he dicho en mi anterior post.

A la siguiente que escribas en grande no contesto.

Un saludo.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#5

tengo un problema similar yo ya hice mi pagina de error personalizada que es https://web-martin.webcindario.com/404

pero al poner una direccion que no existe no me manda a mi pagina personalizada me manda a la que tiene por defecto

incluso ya modifique todo, en mi informacion general lo puedo ver que si tengo el error 404 personalizado

Error 404:/404/index.html -  Abrir

pero no se porque no me redirecciona :s

alguien sabe que omití

Gracias por leerme.

Saludos,




o_0 MaRtiN RoCha LiZarraGa 0_o
Haz clic para ver el perfil del usuario

Come y duerme en el foro
Come y duerme en el foro

#6

A mí me funciona.

Un saludo.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 16:42 UTC+01:00
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
3952May/18
42kAug/10
22kJul/10
12kMar/10
32kNov/09