Entrar Regístrate
 
Se enciende la torre pero no el monitor
#1 ·

Hola buenas.

Hoy me ha llegado una torre sin monitor, aprovechando que tengo uno.

Cuando he ido a encender todo, funcionaba todo menos el monitor que se quedaba/queda en stand by(luz naranja).

He quitado la RAM y pita, he quitado la grafica y pita. He quitado todos los dispositivos : cd-rom,dvd y discos duros. Sigue funcionando igual.

Puede ser que tenga estropeada la fuente de alimentacion?.

Porque la placa esta intacta y no creo que el procesador este dañado.

Saludos.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#2 ·
Escrito originalmente por aerialss88

He quitado la RAM y pita, he quitado la grafica y pita.

Según la cantidad de pitos se sabe cual es el problema. Cuantos pitos hace?


maxxitope
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 132
Desde: 03/Oct/2009
· ·
#3 · · Editado por Torry_II

Las pruebas que has hecho son correctas, ten en cuenta además esto:

- Verifica que estén conectados los conectores de alimentación extra que algunos mothers tienen, en ese caso debería estar el cable libre en la fuente.

- Realiza un clear cmos moviendo el jumper a la posición de "clear" o "puenteando" los pines correpondientes (consulta el manual de la placa madre a fin de identificar el jumper correspondiente). También puedes quitar la pila CR2032 y volverla a colocar, aunque con el proceso de "clear cmos" debería funcionar, si se tratase de un problema de bloqueo.

- No descartes que se trate de un problema en la memoria RAM, la cual bien podria tener alguna falla. Si tiene 2 ve probando de una a la vez, es improbable que 2 fallen, asi que con eso quizás logres que arranque.

- La prueba con otra fuente de alimentación también sería una opción muy aconsejable.

- Si ha sido ensamblada recientemente, quizás ni la hayan probado confiandose en que iba a funcionar. No estaría de mas darle una mirada al microprocesador en si, no vaya a ser que haya sido mal colocado (no sería la primera vez)





El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.141
Desde: 07/Dic/2003
· ·
#4 ·

Los pitidos eran continuos. Lo de la pila lo he pensado pero claro no tengo el manual de la mother y no quisiera dar palos de ciego.

Pero si cambiare la fuente y mirare bien los cables, aparte de revisar a fondo el micro.

Y lo de la RAM pues mira se me ha olvidado probarla con otra memoria que tenia, vere a ver si es ahi donde radica el problema.

Os mantendre informados, gracias por los aportes.

Saludos!.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#5 · · Editado por aerialss88

Hola gente. Bueno he cambiado la memoria RAM y sigue sin funcionar el monitor. Arranca y hace todo perfecto pero nada. El monitor estas vez parpadea ( es otro monitor ) con la luz verde.

Es una placa asrock k7S8X chipset SiS 963L.

Lo del procesador ...esta BLINDADO por una abrazadera me imagino , que no se por donde meterle mano. Porque si me paso demasiado lo arrancare de la placa. No veo tampoco mecanismo para hacerlo quitar...y en su gran manual las imagenes del montaje no se corresponden con esta placa.

Voy a cambiar la grafica y si no , hare lo de la pila y si no, pues a tomar por sa--.

A cabo de cambiar la grafica y nada, sigue igual.

Por cierto si hubiera que cambiar la pila, no apareceria antes de hacer el testeo en pantalla?. Con un reseteo podria funcionar todo como antes?.

Saludos.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#6 ·
Escrito originalmente por aerialss88

Los pitidos eran continuos.

He aqui algunos de los significados de los pitidos

Códigos genéricos

  • Ningún pitido: no hay suministro eléctrico.
  • Pitido ininterrumpido: fallo en el suministro eléctrico.
  • Pitidos cortos seguidos: placa base dañada.
  • Pitidos largos seguidos: Memoria dañada o CMOS corrupta.
  • 1 pitido largo: la memoria no funciona o no está presente.
  • 1 largo y 1 corto: fallo en la placa base o en la basic ROM.
  • 1 largo y 2 cortos: fallo en la tarjeta de video o no está presente.
  • 1 largo y 3 cortos: fallo en la tarjeta EGA.
  • 2 largos y 1 corto: fallo en la sincronización de imagen.
  • 2 pitidos cortos: fallo en la paridad de la memoria RAM.
  • 3 pitidos cortos: fallo en los primeros 64 KB de la memoria RAM.
  • 4 pitidos cortos: temporizador o contador defectuoso.
  • 5 cortos: el procesador o tarjeta de vídeo no pasan el test (dan problemas).
  • 6 cortos: fallo en el controlador del teclado. Este error es muy frecuente cuando se desenchufa el teclado con el equipo encendido.
  • 7 cortos: modo virtual de procesador AT activo, error de excepción/identificador del procesador.
  • 8 cortos: fallo de escritura en la RAM de video.
  • 9 cortos: error de checksum de la ROM BIOS.
  • 10 pitidos cortos: error CMOS.

Códigos de IBM

  • 2 pitidos cortos: detalle del error mostrado en el monitor.
  • Pitido ininterrumpido: igual que los códigos genéricos: fallo en el suministro eléctrico.
  • 3 pitidos largos: fallo en el teclado.

Códigos de las BIOS AMI

  • 1 corto: error de refresco en la DRAM.
  • 2 cortos: error de paridad.
  • 3 cortos: error en los primeros 64 KB de la memoria RAM.
  • 4 cortos: error de reloj.
  • 5 cortos: error del procesador.
  • 6 cortos: error de teclado; similar a los códigos genéricos.
  • 8 cortos: error en la memoria gráfica.

Códigos de las BIOS Award

  • 1 pitido corto y 1 largo: error de vídeo.
  • 1 corto y 3 largos: error de teclado.

Códigos de las BIOS Phoenix(Thanks to Murphi)

    ¡Los guiones son pausas!
  • 1-1-2: Fallo en la comprobación del procesador.
  • 1-1-2: Tono grave. Fallo en la placa base.
  • 1-1-3: Fallo en el acceso a la CMOS.
  • 1-1-3: Tono grave. Fallo en la memoria extendida de la CMOS.
  • 1-1-4: Error en la suma de control de la propia Bios.
  • 1-2-1: Error en el PIT (Intervalo Programable del Temporizador).
  • 1-2-2: Fallo en el controlador DMA.
  • 1-2-3: Fallo en el acceso a DMA.
  • 1-3-1: Error de refresco de la memoria RAM.
  • 1-3-2: Fallo en la comprobación de los primeros 64 KB de RAM.
  • 1-3-3: Error en los primeros 64 KB de RAM.
  • 1-3-4: Fallo en la lógica de control de los primeros 64 KB de RAM.
  • 1-4-1: Fallo en la línea de direccionamiento de los primeros 64 KB de RAM.
  • 1-4-2: Error de paridad en los primeros 64 KB de RAM.
  • 1-4-3: Fallo en la comprobación del temporizador del bus EISA.
  • 1-4-4: Fallo en la comprobación del puerto 462 para el bus EISA.
  • 2-1-1 a 2-1-4: Fallo en alguno de los bits de los primeros 64 KB de RAM.
  • 2-2-1 a 2-2-4: Fallo en alguno de los bits de los primeros 64 KB de RAM.
  • 2-3-1 a 2-3-4: Fallo en alguno de los bits de los primeros 64 KB de RAM.
  • 2-4-1 a 2-4-4: Fallo en alguno de los bits de los primeros 64 KB de RAM.
  • 3-3-1: Fallo en el registro del DMA secundario.
  • 3-1-2: Fallo en el registro del DMA primario.
  • 3-1-3: Fallo en el registro de la interrupción primaria.
  • 3-1-4: Fallo en el registro de la interrupción secundaria.
  • 3-2-2: Error en el vector de interrupción.
  • 3-2-3: Reservado.
  • 3-2-4: Fallo en el controlador del teclado.
  • 3-3-1: Fallo de alimentación en la memoria CMOS.
  • 3-3-2: Error de configuración en la CMOS.
  • 3-3-3: Reservado.
  • 3-3-4: Fallo en la memoria de vídeo.
  • 3-4-1: Fallo en la inicialización de la tarjeta gráfica.
  • 4-2-1: Fallo en el temporizador del sistema.
  • 4-2-2: Fallo de apagado.
  • 4-2-3: Fallo en la puerta A20 del controlador del teclado.
  • 4-2-4: Interrupción inesperada en el modo protegido.
  • 4-3-1: Fallo en la comprobación de la memoria RAM.
  • 4-3-3: Fallo en el segundo canal del temporizador.
  • 4-3-4: Fallo en el reloj del sistema.
  • 4-4-1: Error en el puerto serie.
  • 4-4-2: Error en el puerto paralelo.
  • 4-4-3: Fallo en el coprocesador matemático (MPU).

Códigos comunes

  • 1 pitido agudo y 1 grave repitiéndose en forma de sirena: aunque esto no sea realmente un código de error del POST, me veo obligado a comentarlo. Este tipo de "sirena" indica que el procesador está muy caliente. Es una alarma acústica para indicar que el procesador ha llegado o ha pasado de la temperatura de alarma fijada por el usuario o el fabricante en la BIOS. En algunas ocasiones, viene acompañado de un repentino bloqueo y posterior apagado del equipo (temperatura de apagado, fijada por el usuario en la BIOS).
  • 1 pitido ni largo ni corto: como bien he dicho al inicio, este pitido indica que el POST ha concluido con éxito. La BIOS comenzará a buscar una unidad con un sistema operativo o con el instalador del mismo y lo iniciará.

Otros pitidos

  • 3 pitidos cortos con pausas: algunas BIOS pueden dar 3 pitidos después de borrar la CMOS. A parte, muestran un mensaje en pantalla por si quieres cargar los valores por defecto o entrar en la configuración de la misma

maxxitope
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 132
Desde: 03/Oct/2009
· ·
#7 ·

Se agradece esa buena lista. Algo conocia pero no tan a fondo.

Pero vaya no hay pitidos. He cambiado micro, grafica y ram y sigue sin funcionar el monitor (que tambien lo he cambiado). Voy a probar lo de la pila y si no, se acabo.

Saludos!.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#8 ·

¿La placa madre está visualmente en buen estado?, es decir verifica visualmente si algún capacitor se encuentra dañado (verás que está deformado en su parte superior).





El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.141
Desde: 07/Dic/2003
· ·
#9 · · Editado por rumezHB

Yo veo dos posobles soluciones.

Lo primero que haría es lo que te indica Torry:
Un "clear" del CMOS (es lo primero que deberías haber probado, aunque generalmente eso puede ser la solución cuando la PC no arranca...en este caso no sé, pero no se pierde nada con probar)

Si decides hacerlo quitando la pila (pila plana, del tipo de reloj pero mucho más grande) deberás esperar un buen rato para que se descargue... Nunca eh probado, pero creo que media hora estará bien.

Lo más fácil es hacerlo usando el jumper correspondiente (jumper=pequeño capuchón plástico) que cortocircuita dos de tres conectores en línea.
deberías consultar el manual de tu mother-board, pero puede que ese capuchón sea el único de color rojo en toda la placa y estará ubicado muy cerca de la pila.

Solo hay que levantarlo (con el equipo desconectado), ponerlo en la otra posición (si cortocircuita pines 1 y2... deberás sacarlo y ponerlo de forma que cortocircuite pines 2 y 3) y arrancar la computadora.
Nada pasará, el equipo parecerá "muerto"... Luego se desconecta el equipo de la electricidad, se vuelve a poner el jumper en la posición inicial, se conecta a la energia y se inicia el sistema.

Si esto no funciona, yo diría que puede ser problemas de la fuente de alimentación.

Edito: aquí hay una pequeña guia sobre el clear CMOS: LINK


rumezHB
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.379
Desde: 19/Jul/2008
· ·
#10 ·

Si la placa esta intacta y visualmente no presenta deformaciones en ningun componente. Tampoco tiene residuos ni suciedad ni nada. Fue limpiada minuciosamente.

Hare lo que dijo Torry cambiare el jumper y arrancare , luego volvere al estado inciial.

La fuente de alimentacion si estuviera dañada no daria corriente a ningun componente no?. O si?.

Saludos.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#11 ·

No soy un experto, pero he visto algunas situaciones muy extrañas debido a las fuentes.

En este caso, podría ser que no sea suficente para alimentar la tarjeta de video.
Estas tarjetas, dependiendo del modelo, pueden tener un requerimiento alto en wats. Podrías consultar en internet que requerimientos tiene la tarjeta de video y cuantos wats sumisntra la fuente (esto, siempre y cuando no venga fallada)...


rumezHB
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.379
Desde: 19/Jul/2008
· ·
#12 ·

Pues si Rummez yo tambien pense de primeras que era problema de la fuente por no suministrar suficiente potencia a la tarjeta, porque estando bien colocada y el cable del monitor bien puesto, no era normal que funcionase absolutamente todo , excepto el monitor, pero claro, por otra parte, es absurdo que la fuente de alimentacion (en el supuesto de estar bien) no de corriente a todos los dispositivos.

En fin. Lo de los jumpers no ha funcionado (para mi placa tenia que quitar el jumper para hacer el clear CMOS puesto que no tengo posicion 2,3, si no 1 y 2 con el jumper puesto), he quitado la pila , la he vuelto a poner y nada de nada. Asique ya como ultimo intento ya (porque he cambiado absolutamente todo) es quitar la fuente de alimentacion y poner otra.

Saludos y gracias por la ayuda.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#13 · · Editado por rumezHB

Ojo que hay que esperar bastante tiempo con la pila fuera para borrar el cmos!!

Una forma que se me ocurre de verificar si funcionó es ingresar al CMOs y ver si la fecha ha cambiado.
Si sigue actualizada, quiere decir que no esperaste lo suficiente con la pila fuera.


rumezHB
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.379
Desde: 19/Jul/2008
· ·
#14 · · Editado por rumezHB

Pregunta tonta...

No tendrás una tarjeta de video adicional a la de la motherboard... y conectaste el monitor a la otra tarjeta?

Esto puede sonar como una broma, pero no estará deshabilitado el video desde el BIOS de la máquina....?
(Puede que haya que habilitar/deshabilitar el video on-board/ externo desde el BIOS)

Digo... buscando soluciones para probar.


rumezHB
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.379
Desde: 19/Jul/2008
· ·
#15 ·

No la unica entrada que tiene es la de la grafica. No veo ningun añadido.

Aqui os pongo la placa.

Saludos.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#16 ·

Debes llevar el equipo a un servicio técnico...y le dices que te hagan un diagnóstico.

Ellos probarán otra memoria, otra fuente....y se fijarán si funciona.

Es cosa de 2 minutos...y No hay de otra manera en mi opinión.

Una vez que sepas que es lo que tienes, se la devuelves al que te la vendió y le cambias esa parte.


rumezHB
Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.379
Desde: 19/Jul/2008
· ·
#17 ·

Joder, pues me toca la fibra. Porque he cambiado todos los componentes por otros y nada de nada. Y tampoco tengo intencion de pagar por algo tan viejo. Asique esa torre ya tiene destino.

Saludos.


aerialss88
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 484
Desde: 13/Ene/2009
· ·
#18 ·

si cierto es cuando falla la maquina asi es mejor buscar algo nuevo


ndiaz406
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 30/Ene/2010
·
#19 ·

Dado las pruebas que has realizado, y siempre y cuando ya hayas probado con otra fuente de alimentación, creo que el diagnostico que se impone es el de falla de la placa madre y/o microprocesador. Es bastante probable entonces que no te convenga reparar nada, incluso por la imposibilidad de conseguir los componentes equivalentes de reemplazo.





El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.141
Desde: 07/Dic/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Informatica General
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 04:51 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario606/Feb/2010, 07:24
Black_Zack Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
No enciende monitor
Por: franjo_19 · 27/Sep/2010, 19:40
128/Sep/2010, 06:06
GestionXls Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
monitor no se enciende
Por: sercoral · 13/May/2010, 13:34
213/May/2010, 20:01
Torry_II Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Mi monitor no se enciende
Por: vicente9404 · 24/Feb/2005, 00:08
702/Mar/2005, 03:54
Torry_II Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
no me enciende el monitor
Por: josema_25 · 23/Dic/2010, 07:58
0Hoy, 01:00
josema_25 Ir al último mensaje del tema