home Foro de soporte Servicio Blogs Blogs Plantillas
 
Problema del buscador con Firefox
Haz clic para ver el perfil del usuario
Machacateclados
Machacateclados
·
#1 ·

A ver como puedo solucionar esto:

Al buscador que viene con la plantilla del blog, le he añadido una pequeña imagen encima del recuadro de buscar, con un enlace al mismo blog (...como el de google vamos...igualito casi,casi ).

El caso es que cuando trato de poner el cursor en el recuadro para hacer una busqueda, me actualiza la pagina antes de que siquiera clikee en el boton buscar.

Pero esto solo me pasa si lo hago desde el navegador Firefox 2.0. En el IE7 no sucede y funciona correctamente.

Os pongo el codigo aqui bajo:

Codigo

 ¿Que sucede?

El caso es que si quito el:
Codigo

 ...funciona bien,....como es logico....

....pero ¿y porque si lo pongo me funciona en IE7 y en Firefox no?

 
Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#2 ·

En tu pregunta esta tu respuesta.... si quitas eso se soluciona ¿que falla en eso?...



Abres un enlace ¿no?.... ¿donde lo cierras?

Haz clic para ver el perfil del usuario
Machacateclados
Machacateclados
·
#3 ·
Escrito originalmente por NoSetup.org
En tu pregunta esta tu respuesta.... si quitas eso se soluciona ¿que falla en eso?...



Abres un enlace ¿no?.... ¿donde lo cierras?

TOUCHE.

Gracias.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Blogs · Blogs Plantillas
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 10:53 UTC+01:00
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos29/Nov/2006, 17:11
447k26/Ene/2009, 11:10
 Ir al último mensaje del tema