home Foro de soporte Servicio Blogs Blogs bugs
 
RSS del blog no tildes, comillas, eñes...
Haz clic para ver el perfil del usuarioUser 602944
Usuario habitual
Usuario habitual
·
#1 ·

Hola, a pesar de que en el blog aparece correctamente, si abro el RSS del mismo aparecen títulos mal escritos, por ejemplo:

Esta misma semana se publicará "Mundo Sin Perdón"

por favor, ¿como puedo corregirlo? gracias.

Haz clic para ver el perfil del usuarioUser 602944
Usuario habitual
Usuario habitual
·
#2 ·

me he dado cuenta que sólo pasa en los títulos, el contenido está correcto.

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#3 ·

Lo reviso y te cuento más...

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#4 ·

Bueno, después de liarme yo también con la historia esta, te diré que está bien como está ahora... si ves cualquiera de los feed con un lector de feeds verás que aparece de forma correcta.

Cuando "no se ve bien" es cuando se mira directamente con el navegador, pero como ya digo, es normal.

Haz clic para ver el perfil del usuarioUser 602944
Usuario habitual
Usuario habitual
·
#5 ·

pues en mozilla, el lector de feeds en el menú marcadores lo muestra mal. he probado otros feeds en castellano en ese mismo menú de marcadores y aparecen bien. yo creo que no es la forma correcta, como si codificara los caracteres en otro idioma.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Blogs · Blogs bugs
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 23:25 UTC+02:00 DST
Temas similares
No se han encontrado temas similares