home Foro de soporte Servicio Blogs Blogs bugs
 
Error en compartir artículos por Facebook
Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#1 ·

Hola, buenas. Desde que superé los 100 articulos en mi blog: http://raultinoco.blogcindario.com no funciona el botón de compartir en Facebook, o comparte solo texto sin imagén o comparte un error 404.

Curiosamente si funciona si te vas a algún articulo antiguo, pero dejó de funcionar despues, en los últimos articulos.

¿Se puede hacer algo al respecto?

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#2 ·

@Raul_Tinoco, ¿qué boton de compartir en Facebook? ¿el de la barra de la barra de herramientas?

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#3 ·

Exacto, el que aparece en la barra miarroba. No he he visto otro.

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#4 ·

Pero ese botón lo que hace es compartir el enlace sin más ¿no?

¿Puedes darme un ejemplo de artículo para cada caso? (la dirección de uno que se comparte mal y uno bien)

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#5 ·
Escrito originalmente por @Tito

Pero ese botón lo que hace es compartir el enlace sin más ¿no?

¿Puedes darme un ejemplo de artículo para cada caso? (la dirección de uno que se comparte mal y uno bien)

Se comparte mal: https://raultinoco.blogcindario.com/[....]s-iii-estudio-trabajos-propios.html

Se comparte perfectamente: https://raultinoco.blogcindario.com/[....]nglaterra-descubriendo-autores.html

¿Esos te valen?

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#6 ·

@Raul_Tinoco, pues sí, ya veo el problema, lo investigo un poco a ver que saco en claro...

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#7 ·

Primeramente perdón por el doble post, pero me acabo de dar cuenta que quizá este detalle sería importante:

- Al compartir los últimos articulos cambia el enlace supongo que por uno que también lleva, pero que no es el correcto para la visualización de imagenes en la opción de compartir.

Ejemplo: https://raultinoco.blogcindario.com/[....]s-iii-estudio-trabajos-propios.html lo traduce como https://raultinoco.blogcindario.com/2013/11/00118.html, también lleva, pero en este enlace no deja ver las imagenes cuando compartes para Facebook.

Es decir, es un "Compartir" acompañado de una imagén del articulo lo que deberia salir como en articulos anteriores.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#8 ·
Escrito originalmente por @Tito

@Raul_Tinoco, pues sí, ya veo el problema, lo investigo un poco a ver que saco en claro...

Gracias. Ahora si, perdon por el doble post.

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#9 ·

@Raul_Tinoco, solucionado.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#10 ·

Con el articulo anterior al último no funciona.

https://raultinoco.blogcindario.com/[....]o-badajoz-descubriendo-autores.html

Intento copmpartirlo y no sale, sin embargo con el último si que funciona.

Y con los anteriores según voy comprobando si funciona.

Sí, creo que quizás es cosa del cache del navegador, pruebo y te digo.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#11 ·

Muchas gracias, que no funcione con un articulo no me preocupa si ya funciona con el resto.

He probado y no sé porque con ese articulo no funciona.

He borrado el cache despues de actualizar el Blog y con ese articulo no hay forma.

¿Debería funcionar en todos?

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#12 ·

Eso es porque está todavía en el caché propio de facebook y no mira los nuevos cambios. El prímero funciona porque he forzado a que facebook lo lea nuevamente (no se cada cuanto lo renueva)

Le he forzado y ya debería de funcionar también.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#13 ·

Ya funciona perfectamente, gracias. En serio, muchas gracias.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#14 ·

Con el nuevo Facebook vuelve a fallar lo de compartir de Facebook.

https://raultinoco.blogcindario.com/[....]ncracios-2014-trabajos-propios.html

(Intento compartir ese articulo y no solo no me sale imagen, me sale que el blog no existe, aunque el link de arriba funcione)

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#15 · ·

@Raul_Tinoco ¿has eliminado ese artículo para hacerlo nuevamente? En este momento lo que ves en facebook es que el artículo no existe (está cacheado)

Si no quieres esperar a que limpien ese cache tendrás que hacer alguna modificación en el título del artículo para que así cambie la URL.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#16 ·

Ya funciona sin que yo halla tenido que hacer nada. Gracias.

Esque es justamente un articulo muy extenso como para borrarlo, o cortar y pegar.

Es un reportaje importante para mí y que ahora están viendo gente del mundo del cine español y compartiendo.

Fue este mismo sábado por la noche y me metí caña para tenerlo a primera hora del Lunes, o última hora del Domingo, según se mire.

Gracias.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#17 ·

Ha vuelto a pasar: https://raultinoco.blogcindario.com/[....]u-y-jara-2014-trabajos-propios.html (Con este articulo).

No creo otro tema por el hecho de que es exactamente el mismo error. Otra cosa es si la solución es la misma.

Muchas gracias y disculpad las molestias.

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#18 · ·

@Raul_Tinoco, es el mismo problema, el cache de Facebook que por alguna razón se ha quedado con ese error.

Desde aquí podrás probar cualquier URL (identificado en facebook):

https://developers.facebook.com/tools/debug/

Si no quieres esperar a que se solucione solo tendrás que editar el título del artículo para que la URL cambie.

EDITO: Parece que al probar el artículo en la herramienta de facebook se actualiza, con lo que ya funciona. Si te vuelve a ocurrir y no quieres esperar, puedes introducir la URL del artículo en la página de debug de facebook.

Haz clic para ver el perfil del usuario
Usuario habitual
Usuario habitual
· ·
#19 ·

Muchas gracias, lo tendré en cuenta para futuras referencias.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Blogs · Blogs bugs
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 19:00 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos27/Jun/2007, 14:54
52k27/Jun/2007, 23:10
 Ir al último mensaje del tema