home Foro de soporte Blogs Blogs bugs
 
El calendario de blogs no muestra enlace un dia especifico que tiene articulo
#1 ·

Tengo un artículo publicado el día 14 de enero a las 21:41. Me figura en el cuerpo del blog con esa fecha.

Como tengo activado el calendario "oficial" de mi@, ese día debería aparecer con hipervinculo a los articulos de ese día, pero eso no es asi. No aparece con el hipervinculo.

Para tratar de solucionarlo hice esto:
- Republiqué el blog. Sin resultados positivos
- Me conecté desde otro ordenador por si era problema del cache. No hubo resultados positivos
- Modifiqué el artículo y se republicó. No hubo resultados positivos.

Lo más deconcertante es que si ingreso la URL en el formato en que la direcciona el calendario y coloco el día 14, pues ahi se ve ese articulo.

Al parecer solo ocurre con ese día... todo lo demas parece normal.

¿cómo se soluciona esto?
Estimo que es algún tipo de bug en el calendario...

Saludos.-




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.148
Desde: 07/Dic/2003
· ·
#2 · ·

Pude aislar el momento en que se produce el bug, al menos uno de los momentos (digo uno, porque no es lo que hice la otra vez).
No se si es exactamente igual, pero está seguro ligado al mismo origen:

Publiqué un Articulo el día domingo a la mañana (Argentina).

A la noche del mismo domingo ya cree uno nuevo y lo puse como publicación diferida (para el lunes a las 0:20). Para este momento ya era lunes en España.

Cronológicamente no me gustó como iba a quedar, asi que eliminé el que habia publicado el domingo en la mañana (para publicarlo en realidad con fecha del lunes); y procedí a publicar el que tenia en espera (el que había destinado para el lunes).

El resultado: El articulo que tenía en espera se publica en el blog con fecha del Domingo (hora local de Argentina), pero al parecer el Calendario toma la fecha de España (o sea Lunes)... por lo tanto queda el articulo sin poder ser enlazado como evento en el calendario el día domingo 5 aunque si agrega un evento al día 6 y muestra ese Artículo.

La fecha seteada en mi blog es GMT-3 Brasilia-Buenos Aires y si reviso los articulos involucrados respetan ese Huso horario (al menos asi me lo informa el panel de control de cada uno de ellos).

Parece ser entonces que el Calendario tiene alguna cuestión no concordante con el seteo de Huso horario preestablecido en el blog.

Estoy casi seguro que esto lo hace en relación a artículos en Espera... o sea si publicamos hoy (fecha local) algo que estaba con fecha de mañana). Es decir si publico normal sin pasar por articulos en Espera esto no se da... al menos no lo he detectado al venir publicando en tiempo real. De todas formas la tarea de testear esto ultimo que digo se la dejo a los Admins, ya que no quiero hacer una mezcla de Articulos.

Todo lo comentado puede ser visto en mi blog http://torry.blogcindario.com (publico la dirección a efectos de que puedan verificar lo que comento, llegado el caso).

Gracias.




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.148
Desde: 07/Dic/2003
· ·
#3 ·

Republica tu blog a ver si esta solucionado Giño


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#4 ·
Escrito originalmente por Tito
Republica tu blog a ver si esta solucionado Giño


Pues si, todo parece solucionado; los artículos que tenía publicados y que tenían el problema descripto ahora están bien direccionados en el calendario. No he probado el procedimiento con que se producía el fallo; pero seguramente eso quedó andando.
Muchas gracias.-



El que vence a los demás es poderoso, el que se vence a sí mismo es invencible



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.148
Desde: 07/Dic/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Blogs · Blogs bugs
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 08:10 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario121/Jul/2006, 16:02
 Ir al último mensaje del tema