Entrar Regístrate
 
Nuevo editor mensajes FOROS
#1 ·

Desde hoy a las 15:00 se ha cambiado el editor de mensajes que hasta ahora se estaba usando para escribir mensajes ten el servicio de foros de miarroba.com.

El nuevo editor, que usa texto enriquecido y edición WYSIWYG.

Para usar el editor WYSIWYG solo hay pulsar en el boton
Para usar el editor de codigo fuente hay que pulsar en el boton

Nuevas funcionalidades:

  • Atajos de teclado para las operación más tipicas, negrita, cursiva, subrayado, etc.
  • Propiedades aplicables al tag [IMG], tamaño, borde, etc.
  • Soporte completo de tablas, background color, cellpadding, cellspacing, colspan, rowspan, etc. (no existe actualmente ningun boton para crear tablas en WYSIWYG.
  • Marcado de texto con color de fondo.
  • Alineación de texto: derecha, izquierda, centro, justificado.
  • Puntos Elevados, formato numerico y punto normal.
  • Linea de separación tipo <HR>
  • Mejorado el TAG [code], [cita] y [spoiler]
  • Opción de deshacer / rehacer operaciones sobre el editor.
  • Copiado y conversión automatica de cualquier HTML que se encuentre en el portapapeles.
Se nos quedan muchas nuevas opciones, y durante la semana que viene iremos limando errores, avisar también que la opción Usar HTML, ha quedado obsoleta y sera eliminada del panel de control.

El editor funciona mejor con las ultimas versiones de Firefox y con Internet Explorer 6.0, otros navegadores utilizaran una versión reducida del mismo.


Luis Mendaña
https://miarroba.com

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 5.764
Desde: 07/Mar/2002
· ·
#2 ·

GRACIAS LIM!! : )



Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 18
Desde: 17/Jul/2006
·
#3 ·

Parece ser que con el Navegador Opera el editor de texto enriquecido no es posible utilizarlo. Aplicareis alguna actualización para que se pueda?? Porque la herramienta de Rehacer y dESHACER la encuentro muy útil.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 261
Desde: 26/Feb/2004
·
#4 ·
Escrito originalmente por Byjana:
Parece ser que con el Navegador Opera el editor de texto enriquecido no es posible utilizarlo. Aplicareis alguna actualización para que se pueda?? Porque la herramienta de Rehacer y dESHACER la encuentro muy útil.
Nos gustaria soportarlo, pero no de momento, no esta en las prioridades.


Luis Mendaña
https://miarroba.com

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 5.764
Desde: 07/Mar/2002
· ·
#5 ·

y como ago para meter un video o un juego con etiqueta embed u object pues no e encontrado la manera


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#6 ·
Escrito originalmente por Demon-Off-The-Darck:
y como ago para meter un video o un juego con etiqueta embed u object pues no e encontrado la manera
Tienes que activar el flash en tu foro... una vez activado te sale un boton en el editor para poder meter el codigo del flash

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#7 ·

si pero no me da a lo que yo me refiero es a un codigo por ejemplo este

Codigo:
<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/rSH3x3cI0m0"></param><embed src="https://www.youtube.com/v/rSH3x3cI0m0" type="application/x-shockwave-flash" width="425" height="350"></embed></object>





Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#8 ·

Las cosas buenas siempre son de agradecer, aun falta limar esos pequeños detalles, sobretodo los fallos de iconos y un par de cosillas mas.

Sin embargo, espero por el bien de todos que las mejoras que se consigan, de cara al futuro, puedan seguir estando.


Genial aportación de Miarroba, enhorabuena, esto es un gran paso para la calidad del servicio.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 179
Desde: 02/Jul/2005
· ·
#9 ·
Escrito originalmente por Demon-Off-The-Darck:
si pero no me da a lo que yo me refiero es a un codigo por ejemplo este

Codigo:
<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/rSH3x3cI0m0"></param><embed src="https://www.youtube.com/v/rSH3x3cI0m0" type="application/x-shockwave-flash" width="425" height="350"></embed></object>




Le das al boton de poner un flash y te pide el codigo, pones el codigo que has puesto aqui y aceptas...

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#10 ·

A mi me pasa lo mismo. Meto este código

<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/koQFjKwVFB0"></param><embed src="https://www.youtube.com/v/koQFjKwVFB0" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

en la ventana de flash, me lo acepta pero no aparece. Aparece el logo de Flash.

AYUDA!!!!!

User 837721
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 06/Ene/2004
·
#11 ·

si lo puse aqui es porque no me funciona ni con el flash intentao y veras


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#12 ·
Hola a todos, pues me parece muy bien esta nueva opcion, nada mas que se me hace algo extraña, jijiji
hay que acostumbrarse a ella..
Mil Gracias x las mejoras!!!
 

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 75
Desde: 11/Ago/2005
· ·
#13 ·

la verdad no es extraña es casi una copia de word ya que puedes hasta pegar una pajina entera si quieres el problema es cuando quieres meter un codigo


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#14 ·
Escrito originalmente por isaiasgarde:
A mi me pasa lo mismo. Meto este código

<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/koQFjKwVFB0"></param><embed src="https://www.youtube.com/v/koQFjKwVFB0" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

en la ventana de flash, me lo acepta pero no aparece. Aparece el logo de Flash.

AYUDA!!!!!
En el editor te aparece el logo de flash para que sepas que ahi esta tu flash (el editor no muestra directamente un flash), pero una vez aceptas y se guarda, en el mensaje si veras ese flash.

No se si me he explicado bien

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#15 ·
Escrito originalmente por Tito:
Escrito originalmente por isaiasgarde:
A mi me pasa lo mismo. Meto este código

<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/koQFjKwVFB0"></param><embed src="https://www.youtube.com/v/koQFjKwVFB0" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

en la ventana de flash, me lo acepta pero no aparece. Aparece el logo de Flash.

AYUDA!!!!!
En el editor te aparece el logo de flash para que sepas que ahi esta tu flash (el editor no muestra directamente un flash), pero una vez aceptas y se guarda, en el mensaje si veras ese flash.

No se si me he explicado bien
Ahora sí aparecen . Te agradezco muchísimo
User 837721
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 06/Ene/2004
·
#16 ·
Escrito originalmente por Tito:
En el editor te aparece el logo de flash para que sepas que ahi esta tu flash (el editor no muestra directamente un flash), pero una vez aceptas y se guarda, en el mensaje si veras ese flash.

No se si me he explicado bien
no funciona y en este tema lo puede ver

http://miarroba.com/foros/ver.php?foroid=1053170&temaid=5554932

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#17 ·
Estimado Tito esde mi ignorancia te comento que a mi me funcionó de esta manera, dale al ícono del texto plano y después sí insetar flash, pobá.Escrito originalmente por Demon-Off-The-Darck:
Escrito originalmente por Tito:
En el editor te aparece el logo de flash para que sepas que ahi esta tu flash (el editor no muestra directamente un flash), pero una vez aceptas y se guarda, en el mensaje si veras ese flash.

No se si me he explicado bien
no funciona y en este tema lo puede ver

http://miarroba.com/foros/ver.php?foroid=1053170&temaid=5554932

User 837721
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 3
Desde: 06/Ene/2004
·
#18 ·

Quiero felicitar a mi@ por el editor   me encanta y es muy manejable!
Se le añadiran mas funciones en el futuro?


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 251
Desde: 02/Dic/2003
· ·
#19 ·

A mi tampoco me funciona, me pasa lo mismo. Pego el código y sólo me sale una F enorme, y eso una vez posteado el mensaje, claro.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 8
Desde: 24/Nov/2003
· ·
#20 ·
Escrito originalmente por isaiasgarde:
Estimado Tito esde mi ignorancia te comento que a mi me funcionó de esta manera, dale al ícono del texto plano y después sí insetar flash, pobá
la respuesta es la misma

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#21 ·

Pregunta:

¿Como pego una dirección para se genere la url y al enviar el mensaje, al darle al enlace se abra directamente?

Saludos.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 40
Desde: 22/Oct/2002
·
#22 ·


Creo que podemos dejar más emoticones además antes el máximo eran 28.....yo tengo emoticones propios y ahora parece que podre dejar más....bien por eso,no he visto todo pero quedamos al nivel de casi todos los Foros ya que es muy común en casi todas partes lo que dejaron......vamos a seguir investigando

Muchas Gracias

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 34
Desde: 10/Oct/2004
· ·
#23 ·
Arreglado el tema del FLASH.... recargar el editor y probarlo

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#24 ·

Menudo follón... cuatro años de miarrobero y ahora me cambian todo...

Vamos a sacarle fallos, pues:

1.- Para cambiar el tamaño de los caracteres, hay que hacer virguerías. Si uno selecciona la palabra o palabras que desea aumentar de tamaño y pulsa en el botón correspondiente, no sólo no se amplian las letras, sino que el cursor vuelve al principio del mensaje, y es ahí donde, si se escribe, aparecen las letras en el tamaño deseado. Vamos, que no funciona.

2.- ¿Me lo parece a mí o lo de los colores para los caracteres tampoco funciona del todo bien?

3.- Copiar y pegar un mensaje es complicadísimo. Hacer una cita sin darle al botón de cita, también. No sirven los códigos que hasta ahora hemos venido usando, lo cual habría estado muy bien. 

Venga, un saludo, a ver si entre todos vamos arreglando todo.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 03/Ene/2003
·
#25 ·
Tengo problemas al insertar tablas, tanto con texto plano como con texto enriquecido, incluso "descompone" el formato del foro. Aquí se pueden ver los resultados:






Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 174
Desde: 25/Dic/2003
· ·
#26 ·

Esta de puta madre esto.
Fallos de momento no he visto ya que lo estoy viendo ahora.
Pero apretando a las flechitas te vuelve a la forma anterior no?
Luego si le das a la hoja en blanco te copia todo como esta en otra web por ejemplo.

Lo del flash esto, ahora habra que activar de cada subforo, para poder insertarlo digo yo...


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 237
Desde: 13/Ago/2006
· ·
#27 ·


Hola!

He entrado en mi foro, he ido a responder y me ha salido el nuevo cuadro de editor de mensajes, lo he visto raro.

Luego me he dado cuenta de que tiene ciertas utilidades muy buenas, como por ejemplo el poder ver como te va a quedar de tamaño y color un mensaje antes de publicarlo.

Seguro que le iré descubriendo más cosillas.

Gracias por la mejora.

Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 70
Desde: 21/Jun/2006
· ·
#28 ·

COMO HAGO PARA EL TAMAÑO DE LAS LETRAS???[size=4][/size]


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 27/Ago/2005
· ·
#29 ·

El tamaño del texto no funciona correctamente, por lo demás parece muy mejorado.

Un saludo.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 8
Desde: 01/Feb/2004
·
#30 · ·

No Desactiven la opcion usar Html por favor, yo necesito escribir japones en mi foro y antes solo me dejaba usando la opcion HTML , ahora lo convierte en codigos raros como estos de aqui abajo:

&#24259;&#23627;&#35674;] &#39087;&#29245;&#65281;&#65281;&#12414;&#12376;&#12363


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 22/Dic/2004
·
190 Mensajes
<<  <  1  2  3  4  5  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Noticias de miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 06:43 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Foros - ¡¡5000 mensajes por tema!!
Por: · 14/Jun/2012, 18:33
1516/Jul/2012, 01:16
 Ir al último mensaje del tema
El tema está cerradoHaz clic para ver el perfil del usuario
noticia
Desactivado HTML en mensajes foros
Por: · 25/Ago/2004, 21:06 · Página: 1 · 2
4626/Ago/2004, 16:03
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Aviso del foro noticia
Foros - Nuevos mensajes
Por: · 03/Sep/2012, 14:19 · Página: 1 · 2
5615/Jul/2019, 04:59
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Foros - Más de 100.000.000 mensajes
Por: · 21/Oct/2011, 12:52
2909/Abr/2016, 04:57
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Mejoras en editor mensajes FOROS
Por: · 22/Ago/2006, 15:06 · Página: 1 · 2 · 3 · 4 · 5
12812/Oct/2006, 16:50
 Ir al último mensaje del tema
Recomendado