home Foro de soporte Servicio Hosting Wordpress, prestashop y similares
 
Por favor, alguien que entienda que me pueda ayudar con el foro del nuke 7
#1 ·

Bueno, explico mi problema, el cual no tengo ni idea porque ocurre. Yo puedo entrar a la administracion del foro phpbb que viene con el nuke, pero a la hora de acceder desde la pagina ppal no me deja, me salen un par de warnings y un fatal error. La direccion es http://gondiparadise.webcindario.com
Si pinchais en donde pone Foro [no disponible] como podeis comprobar sale esto:

Warning: Cannot modify header information - headers already sent by (output started at /home/webcindario/gondiparadise/themes/Milo/theme.php:142) in /home/webcindario/gondiparadise/includes/sessions.php on line 249

Warning: Cannot modify header information - headers already sent by (output started at /home/webcindario/gondiparadise/themes/Milo/theme.php:142) in /home/webcindario/gondiparadise/includes/sessions.php on line 250

Fatal error: Call to undefined function: auth() in /home/webcindario/gondiparadise/modules/Forums/index.php on line 298


No tengo ni idea a que puede ser debido, me deja crear categorias, ver los miembros y tal, pero vamos, que no consigo que el foro funcione. He probado a reinstalar el modulo entero, pero nada. No se, si a alguien se le ocurre algo que pueda hacer, o que es lo que pasa con el problema este, le agradeceria que me contestara. Si quiere tambien pongo el email: inigobarrio@hotmail.com

Gracias

User 1233514
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 30
Desde: 19/Jul/2004
·
#2 ·

Pues bien, tras enredar un poco en el foro, he quitado los warnings, pero el fatal error:

Fatal error: Call to undefined function: auth() in /home/webcindario/gondiparadise/modules/Forums/index.php on line 298

sigue estando, y no se como arreglarlo. Que me aconsejais?? Gracias

User 1233514
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 30
Desde: 19/Jul/2004
·
#3 ·

En el archivo ese hace una llamada a una función que no existe... me da que no has subido todo los archivos o algo tienes mal subido... revisalo.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.311
Desde: 01/Mar/2003
· ·
#4 ·

Gracias, tenia mal subido un php de includes (inexplicablemente). Ya se arreglo el problema. Lo unico que queria preguntar es a ver si hay por ahi el archivo lang-spanish.php traducido. Es que es un poco liada el tener el foro en ingles. Bueno, un saludo

User 1233514
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 30
Desde: 19/Jul/2004
·
#5 ·

Tienes en el post con chincheta de errores del nuke y phpbb indicado donde esta.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.311
Desde: 01/Mar/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Hosting · Wordpress, prestashop y similares
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 16:20 UTC+01:00
Temas similares
 I FotoTemaMensajesVisitasÚltima respuesta
El tema está cerradoHaz clic para ver el perfil del usuario232218/May/2009, 02:50
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario167820/Ago/2006, 03:44
User 390661 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario248211/Ago/2004, 18:13
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario152628/Sep/2005, 16:19
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Alguien por favor Ayudeme
Por: · 23/Jun/2004, 23:17
234223/Jun/2004, 23:27
 Ir al último mensaje del tema