Problemas con mi nueva pagina en PHP Nuke
Avatar Image
Usuario habitual
Usuario habitual

Soy completamente un novato en esto del PHP y acabo de subir el PHP (la version 7.4) a el servidor de mi arroba y he configurado todo como he ido leyendo en diversos manuales que he encontrado por internet. Pero ahora cuando intento abrir la pagina me sale una pantalla en la que pone los siguiente: There seems to be a problem with the MySQL server, sorry for the inconvenience.

We should be back shortly.


¿esto porque sale y como puedo solucionarlo?
por si no me explico bien y quereis ver lo que sale la pagina es http://enbysoft.webcindario.com . Haber si alguien me puede ayudar, Gracias

Avatar Image
Machacateclados
Machacateclados

Jeje es el mismo problema de todos el que es ovio que sos novato, debes entrar a mysql.webcindario.com entrar con tu us luego has click (en el frame de la derecha) en donde esta tu db has click ahy luego arriba has click en SQL y en el campo para escribir escribe:
config.php
y luego haz click en examinar busca el directorio de tu php es decir los archivos que subistes pero bede de poner la carpeta html pon la de SQL y carga el archivo .sql que hay espera y listo te funcionara..

Avatar Image
Usuario habitual
Usuario habitual

pero ese archivo lo subi a traves de esa pagina justo despues de subir los archivos del php
¿Seguro que es de eso?

Avatar Image
Usuario habitual
Usuario habitual

En realidad a mi me paso lo mismo y el problema no fue ocn los pasos de la instalacion, la unica solucion que funciono fue crear un nuevo espacio web y subir nuevamente todo. En las dos ocasiones hize exactamente lo mismo, solo que en la primera nofunciono, en la segunda si.

Salu2

Avatar Image
Usuario Novato
Usuario Novato

No te preocupes, hombre. Ya te irás acostrumbrando a ese mensaje de error y a otros... La solución es mucha, mucha paciencia.

A mí ese mensaje de erro me sale cada par de días, sólo hay que esperar un rato y la página vuelve a funcionar.

Avatar Image
Usuario Novato
Usuario Novato

ya lo he solucionado
era de un error que habia en el config.php

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Permisos:
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 17:42 UTC+01:00
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
enbysoft NoSetup.org1872Sep/04
administradorpokemon Northwind NoSetup.org22kAug/04
Panito69 NoSetup.org User 5285732 hemerlee Ellocodelataquilla434kOct/08
y0kita02kAug/08
looper69 NoSetup.org12kFeb/06