Responder
El foro de mi web php-nuke me da error cuando un anonimo envia un post
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#1

Pues eso, en mi web voy probando todos los menus entrando como anonimo, y al entrar al foro, al intentar postear algo me sale lo siguiente:


Error in posting

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ' '', 1113161685, '553223e0', 0, 0, 0, 0)' at line 1

INSERT INTO nuke_bbposts (topic_id, forum_id, poster_id, post_username, post_time, poster_ip, enable_bbcode, enable_html, enable_smilies, enable_sig) VALUES (8, 3, , '', 1113161685, '553223e0', 0, 0, 0, 0)

Line : 272
File : /home/webcindario/roble/html/includes/functions_post.php

Alguien sabria ayudarme??? Helado

Haz clic para ver el perfil del usuario

User 741546

@man / @woman
@man / @woman

#2

Solo te sale como usuario no registrado? eso es que tienes un problema con una tabla en la Base de datos. En que Host tienes alojado el foro?

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#3

q va, no se ven los post, una vez le doy a enviar, sale todo eso puedes probarlo:

https://roble.webcindario.com/html/index.php

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 16:37 UTC+01:00
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
62kMar/04
02kJan/09
02kJan/09
12kDec/08
12kJun/08