home Foro de soporte Espacio WEB PHP-Nuke, phpBB y similares
 
Problema al subir al servidor
#1 ·

Bueno he estado trabajando en una nueva version para mi portal en mi PC (como localhost) y todo funciona perfectamente, pueden verlo:





Y al subirlo todo al servidor (incluyendo la BD a phpMyadmin) me muestra solo el final:



¿Cual puede ser el problema?..¿Alguna solucion?..


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.490
Desde: 07/Mar/2005
· ·
#2 ·

Prueba a subir nuevamente los archivos:

header.php
footer.php
mainfile.php
aunque que creo que tiene pinta mas de algun archivo dentro de la carpeta themes


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 105
Desde: 26/Abr/2004
· ·
#3 ·

Ya lo he probado y nada, sigue igual..Enfurruñado

Yo tambien sospecho que se trata de algun fichero del theme, pero lo mas raro es que en local me funciona a la perfeccion, todo el problema es en el servidor..

Voy a echar un vistazo en otros servidores a ver si lo subo y salgo de dudas.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.490
Desde: 07/Mar/2005
· ·
#4 ·

Al parecer no es el theme ya que lo he cambiado varias veces y me sigue dando problema.

Tal vez sea algun archivo de los que modifique, voy a seguir haciendo pruebas hasta que de con la solucion.

Si alguien tiene alguna idea que la diga..Sonrisa Gigante


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.490
Desde: 07/Mar/2005
· ·
#5 ·

Una cosa el archivo config.php tienes el $dbhost con el valor mysql.webcindario.com

o con localhost


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 105
Desde: 26/Abr/2004
· ·
#6 ·

Con localhost porque mi servidor es "gratishost".


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.490
Desde: 07/Mar/2005
· ·
#7 ·

El 'Path' del theme podria estar mal puesto, algun archivo quizá porque por lo que veo te muestra las noticias, que joda, quiza tengas que revisar archivo por archivo del themeAvergonzado

User 390661
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.865
Desde: 14/Abr/2003
·
#8 ·

Creo que he descartado la posibilidad de que sea el theme, ya que he probado subiendo otros themes que no he modificado (los que vienen por defecto) y aun así me da problemas.

También he probado subir los demas archivos (modulos, bloques,...) que vienen originalmente y aún así me sigue dando el mismo problema.

Estoy asumiendo que se trata del servidor (ya he mandado un privado al soporte tecnico) ya que en modo local se ve perfectamente, sin ningún detalle o problema...loco


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.490
Desde: 07/Mar/2005
· ·
#9 ·

Al parecer es el theme, he subido mi web en gratishost pero en diferente servidor, he instalado el nuke desde "0" y funciona bien, y he subido el theme "Fiapple" y se queda la pagina en blanco (también probé con el Fiapple original, el que no he modificado).

Si alguien sabe como se puede corregir se lo agradecería, lo más extraño es que en local se ve perfecto..!!loco


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 1.490
Desde: 07/Mar/2005
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Espacio WEB · PHP-Nuke, phpBB y similares
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 14:03 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario122/Nov/2004, 12:10
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
problema al subir archivos
Por: · 08/Ene/2007, 13:14
108/Ene/2007, 14:38
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario114/Feb/2006, 14:20
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema al subir al servidor.
Por: · 18/Dic/2005, 15:26
320/Dic/2005, 13:48
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario0Hoy, 01:00
 Ir al último mensaje del tema